Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ISP is switched and lost ability to establish RA connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-24-2008
churin
 

Posts: n/a
ISP is switched and lost ability to establish RA connection
My "regular" RA partner(help recipient) switched ISP and we no longer
able to establish connection for Remote Assistance. Symptom is that I
accept a request for RA and my partner sees IM that indicates I accepted
the request but does not see any further prompt to respond to complete
the connection process.

I do not have proof that the culprit is the new ISP but wonder if it
could be. Suppose it is, then what of the ISP could be the probable
cause(s) of the problem? Could anyone shed light on this matter?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-25-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: ISP is switched and lost ability to establish RA connection
Hi
It can happen from switching ISP. In such case it is Not necessarily the ISP
fault but due to changes in configuration that need to be done on the local
system when switch ISP.
However there is No way to help you unless you describe in technical terms
how the RA is configured on both sides.
Jack (MVP-Networking).

"churin" <churin@new.postalias> wrote in message
news:OWhenhzdIHA.4880@TK2MSFTNGP02.phx.gbl...
> My "regular" RA partner(help recipient) switched ISP and we no longer able
> to establish connection for Remote Assistance. Symptom is that I accept a
> request for RA and my partner sees IM that indicates I accepted the
> request but does not see any further prompt to respond to complete the
> connection process.
>
> I do not have proof that the culprit is the new ISP but wonder if it could
> be. Suppose it is, then what of the ISP could be the probable
> cause(s) of the problem? Could anyone shed light on this matter?


Reply With Quote
  #3 (permalink)  
Old 02-25-2008
churin
 

Posts: n/a
Re: ISP is switched and lost ability to establish RA connection
Hi, Jack;
Thank you for your response.
I am not sure what "how the RA is configured..." means. My partner is
running WLM, Version 2008(Build 8.5.1302.1018) on XP Pro and I am using
WLM Version 8.1(Build 8.1.0178.00) on Vista Ultimate. My partner send me
"Ask for Remote Assistance" from WLM and I "Accept" it through IM
session, which is how we begin connection process.
Please post if further info is needed.

Jack (MVP-Networking). wrote:
> Hi
> It can happen from switching ISP. In such case it is Not necessarily the
> ISP fault but due to changes in configuration that need to be done on
> the local system when switch ISP.
> However there is No way to help you unless you describe in technical
> terms how the RA is configured on both sides.
> Jack (MVP-Networking).
>
> "churin" <churin@new.postalias> wrote in message
> news:OWhenhzdIHA.4880@TK2MSFTNGP02.phx.gbl...
>> My "regular" RA partner(help recipient) switched ISP and we no longer
>> able to establish connection for Remote Assistance. Symptom is that I
>> accept a request for RA and my partner sees IM that indicates I
>> accepted the request but does not see any further prompt to respond to
>> complete the connection process.
>>
>> I do not have proof that the culprit is the new ISP but wonder if it
>> could be. Suppose it is, then what of the ISP could be the probable
>> cause(s) of the problem? Could anyone shed light on this matter?

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost ability to update WEI score. Andre C microsoft.public.windows.vista.general 6 04-12-2008 17:16
Lost hyperlink ability from Outlook to IE Tirado microsoft.public.windows.vista.networking sharing 2 11-21-2007 04:15
Vista, lost ability to download Kayanna microsoft.public.windows.vista.general 8 11-03-2007 15:18
Lost ability to dual boot clive skinner microsoft.public.windows.vista.general 2 09-21-2007 23:01
remote desktop connection host ability lost in "upgrade" from xp M =?Utf-8?B?SmltMTAzMTQ0?= microsoft.public.windows.vista.networking sharing 3 02-27-2007 01:39




All times are GMT +1. The time now is 12:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120