Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sharing is disabled because a network connection was not found.

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2008
Giuseppe
 

Posts: n/a
Sharing is disabled because a network connection was not found.
I am running Windows Vista Ultimate 64-bit.

I am trying to set up Media Sharing so that I can view my files using a
Windows Media Extender (my Xbox 360).

I enabled Media Sharing in Networking And Sharing and it says that it is on.
However, when I check the settings in Windows Media Player 11 (to add folders
to share) I see the window "Sharing Settings" and the machines on my network
including the Xbox 360 are there, and they are allowed, and below that. I see
the message "Sharing is disabled because a network connection was not found.
Check your network connection or settings." But I am connected to the
internet, and I can share files. I can see and pull files and remote desktop
to machines on my network.

I thought it may have been a network location problem. However, when I
checked it in Network and Sharing it says that I am a Private Network. Which
I believe is what it should be for Network Discovery and File Sharing.

I now thought maybe my Windows Fire wall was the culprit, all the necessary
exceptions were on the list for File Sharing and Windows Media Extenders and
Windows Media Center. However, when I click on Windows Firewall (either from
the Network And Sharing window or through Control Panel) the window pops up
and tells me the state of my firewall, and it also lists what Network
Location I am on. This states that I am on a Public Location as opposed to
what Network and Sharing told me a Private location.

I am updated and reformatted and updated again and combed the internet
looking for a solution or even someone experiencing the same problem. Those
with similar problems, didn't have a solution.

Please Help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-24-2008
Barb Bowman
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found.
how is the 360 connected to the network? how is the rest of the
network configured?

On Sat, 23 Feb 2008 14:58:00 -0800, Giuseppe
<Giuseppe@discussions.microsoft.com> wrote:

>I am running Windows Vista Ultimate 64-bit.
>
>I am trying to set up Media Sharing so that I can view my files using a
>Windows Media Extender (my Xbox 360).
>
>I enabled Media Sharing in Networking And Sharing and it says that it is on.
>However, when I check the settings in Windows Media Player 11 (to add folders
>to share) I see the window "Sharing Settings" and the machines on my network
>including the Xbox 360 are there, and they are allowed, and below that. I see
>the message "Sharing is disabled because a network connection was not found.
>Check your network connection or settings." But I am connected to the
>internet, and I can share files. I can see and pull files and remote desktop
>to machines on my network.
>
>I thought it may have been a network location problem. However, when I
>checked it in Network and Sharing it says that I am a Private Network. Which
>I believe is what it should be for Network Discovery and File Sharing.
>
>I now thought maybe my Windows Fire wall was the culprit, all the necessary
>exceptions were on the list for File Sharing and Windows Media Extenders and
>Windows Media Center. However, when I click on Windows Firewall (either from
>the Network And Sharing window or through Control Panel) the window pops up
>and tells me the state of my firewall, and it also lists what Network
>Location I am on. This states that I am on a Public Location as opposed to
>what Network and Sharing told me a Private location.
>
>I am updated and reformatted and updated again and combed the internet
>looking for a solution or even someone experiencing the same problem. Those
>with similar problems, didn't have a solution.
>
>Please Help!

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 02-24-2008
Giuseppe
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
Ms. Bowman,

Thanks for your reply. Here are the details of my network setup:

I use a ZyXel X-550 router, I have the latest firmware update for it (v1.6).
I read on some Xbox 360 forums that I would need to make sure MultiCasting is
enabled which it is.

I run the Xbox 360 with a cat6 going to my router and the same for my Vista
machine. I static the IP addresses as well for all devices.

I turned off my Wireless Antenna on the router as all devices currently are
able to connect via Cat6 (two computers, xbox 360, and a print server). I
static the IPs on the router, but allow all my devices to obtain an IP
address automatically.

Let me know if you need more information, thanks again,

Giuseppe

This seems to be a Vista 64-bit problem as I experimented with another Vista
box (32-bit) and it did not encounter this problem.

"Barb Bowman" wrote:

> how is the 360 connected to the network? how is the rest of the
> network configured?
>
> On Sat, 23 Feb 2008 14:58:00 -0800, Giuseppe
> <Giuseppe@discussions.microsoft.com> wrote:
>
> >I am running Windows Vista Ultimate 64-bit.
> >
> >I am trying to set up Media Sharing so that I can view my files using a
> >Windows Media Extender (my Xbox 360).
> >
> >I enabled Media Sharing in Networking And Sharing and it says that it is on.
> >However, when I check the settings in Windows Media Player 11 (to add folders
> >to share) I see the window "Sharing Settings" and the machines on my network
> >including the Xbox 360 are there, and they are allowed, and below that. I see
> >the message "Sharing is disabled because a network connection was not found.
> >Check your network connection or settings." But I am connected to the
> >internet, and I can share files. I can see and pull files and remote desktop
> >to machines on my network.
> >
> >I thought it may have been a network location problem. However, when I
> >checked it in Network and Sharing it says that I am a Private Network. Which
> >I believe is what it should be for Network Discovery and File Sharing.
> >
> >I now thought maybe my Windows Fire wall was the culprit, all the necessary
> >exceptions were on the list for File Sharing and Windows Media Extenders and
> >Windows Media Center. However, when I click on Windows Firewall (either from
> >the Network And Sharing window or through Control Panel) the window pops up
> >and tells me the state of my firewall, and it also lists what Network
> >Location I am on. This states that I am on a Public Location as opposed to
> >what Network and Sharing told me a Private location.
> >
> >I am updated and reformatted and updated again and combed the internet
> >looking for a solution or even someone experiencing the same problem. Those
> >with similar problems, didn't have a solution.
> >
> >Please Help!

> --
>
> Barb Bowman
> MS-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #4 (permalink)  
Old 02-24-2008
Barb Bowman
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
All of my computers are x64 Ultimate and I have two 360's on my
network.. anyway

I'd like to see an ipconfig /all from the computer that is having
the issue.
http://digitalmediaphile.wordpress.c...t-text-output/

I don't understand why you mean by

>I
>static the IPs on the router, but allow all my devices to obtain an IP
>address automatically.


do the computers and xbox have a static IP or not?




On Sun, 24 Feb 2008 12:05:00 -0800, Giuseppe
<Giuseppe@discussions.microsoft.com> wrote:

>Ms. Bowman,
>
> Thanks for your reply. Here are the details of my network setup:
>
>I use a ZyXel X-550 router, I have the latest firmware update for it (v1.6).
>I read on some Xbox 360 forums that I would need to make sure MultiCasting is
>enabled which it is.
>
>I run the Xbox 360 with a cat6 going to my router and the same for my Vista
>machine. I static the IP addresses as well for all devices.
>
>I turned off my Wireless Antenna on the router as all devices currently are
>able to connect via Cat6 (two computers, xbox 360, and a print server). I
>static the IPs on the router, but allow all my devices to obtain an IP
>address automatically.
>
> Let me know if you need more information, thanks again,
>
> Giuseppe
>
>This seems to be a Vista 64-bit problem as I experimented with another Vista
>box (32-bit) and it did not encounter this problem.
>
>"Barb Bowman" wrote:
>
>> how is the 360 connected to the network? how is the rest of the
>> network configured?
>>
>> On Sat, 23 Feb 2008 14:58:00 -0800, Giuseppe
>> <Giuseppe@discussions.microsoft.com> wrote:
>>
>> >I am running Windows Vista Ultimate 64-bit.
>> >
>> >I am trying to set up Media Sharing so that I can view my files using a
>> >Windows Media Extender (my Xbox 360).
>> >
>> >I enabled Media Sharing in Networking And Sharing and it says that it is on.
>> >However, when I check the settings in Windows Media Player 11 (to add folders
>> >to share) I see the window "Sharing Settings" and the machines on my network
>> >including the Xbox 360 are there, and they are allowed, and below that. I see
>> >the message "Sharing is disabled because a network connection was not found.
>> >Check your network connection or settings." But I am connected to the
>> >internet, and I can share files. I can see and pull files and remote desktop
>> >to machines on my network.
>> >
>> >I thought it may have been a network location problem. However, when I
>> >checked it in Network and Sharing it says that I am a Private Network. Which
>> >I believe is what it should be for Network Discovery and File Sharing.
>> >
>> >I now thought maybe my Windows Fire wall was the culprit, all the necessary
>> >exceptions were on the list for File Sharing and Windows Media Extenders and
>> >Windows Media Center. However, when I click on Windows Firewall (either from
>> >the Network And Sharing window or through Control Panel) the window pops up
>> >and tells me the state of my firewall, and it also lists what Network
>> >Location I am on. This states that I am on a Public Location as opposed to
>> >what Network and Sharing told me a Private location.
>> >
>> >I am updated and reformatted and updated again and combed the internet
>> >looking for a solution or even someone experiencing the same problem. Those
>> >with similar problems, didn't have a solution.
>> >
>> >Please Help!

>> --
>>
>> Barb Bowman
>> MS-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #5 (permalink)  
Old 02-25-2008
Giuseppe
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
Ms. Bowman,

Here is the output you requested:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Giuseppe>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : joey
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : buffalo.rr.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : buffalo.rr.com
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-04-61-4D-D7-02
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.10.161(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, February 24, 2008 10:38:56 PM
Lease Expires . . . . . . . . . . : Thursday, April 02, 2144 5:07:29 AM
Default Gateway . . . . . . . . . : 192.168.10.214
DHCP Server . . . . . . . . . . . : 192.168.10.214
DNS Servers . . . . . . . . . . . : 192.168.10.214
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : buffalo.rr.com
Description . . . . . . . . . . . : isatap.buffalo.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.10.161%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.10.214
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bd5f:deeb:2a0d:2822%9(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Giuseppe>

-------------------------------------------------------------
As far as your question to me goes, I have static IPs set on my router. So,
on my router config page, I enter the MAC address of each device using my
network and assign it an IP address.

When I configure the network on the devices themselves (Such as Internet
Protocol TCP/IP Properties Window) I set that to automatic, as well as DHCP
and DNS.

Please let me know if you have any further questions
Reply With Quote
  #6 (permalink)  
Old 02-26-2008
Barb Bowman
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
that is called DHCP reservation which is not the same as a static IP
address.

are there any firewalls on the Vista box? have you tried connecting
the xbox to the computer (bypassing the router) in order to
determine whether it IS a router problem?

On Mon, 25 Feb 2008 12:58:01 -0800, Giuseppe
<Giuseppe@discussions.microsoft.com> wrote:

>Ms. Bowman,
>
>Here is the output you requested:
>
>Microsoft Windows [Version 6.0.6000]
>Copyright (c) 2006 Microsoft Corporation. All rights reserved.
>
>C:\Users\Giuseppe>ipconfig /all
>
>Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : joey
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
> DNS Suffix Search List. . . . . . : buffalo.rr.com
>
>Ethernet adapter Local Area Connection:
>
> Connection-specific DNS Suffix . : buffalo.rr.com
> Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
> Physical Address. . . . . . . . . : 00-04-61-4D-D7-02
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IPv4 Address. . . . . . . . . . . : 192.168.10.161(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Lease Obtained. . . . . . . . . . : Sunday, February 24, 2008 10:38:56 PM
> Lease Expires . . . . . . . . . . : Thursday, April 02, 2144 5:07:29 AM
> Default Gateway . . . . . . . . . : 192.168.10.214
> DHCP Server . . . . . . . . . . . : 192.168.10.214
> DNS Servers . . . . . . . . . . . : 192.168.10.214
> NetBIOS over Tcpip. . . . . . . . : Enabled
>
>Tunnel adapter Local Area Connection* 6:
>
> Connection-specific DNS Suffix . : buffalo.rr.com
> Description . . . . . . . . . . . : isatap.buffalo.rr.com
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . : fe80::5efe:192.168.10.161%13(Preferred)
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 192.168.10.214
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
>Tunnel adapter Local Area Connection* 7:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . : fe80::bd5f:deeb:2a0d:2822%9(Preferred)
> Default Gateway . . . . . . . . . : ::
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
>C:\Users\Giuseppe>
>
>-------------------------------------------------------------
>As far as your question to me goes, I have static IPs set on my router. So,
>on my router config page, I enter the MAC address of each device using my
>network and assign it an IP address.
>
>When I configure the network on the devices themselves (Such as Internet
>Protocol TCP/IP Properties Window) I set that to automatic, as well as DHCP
>and DNS.
>
>Please let me know if you have any further questions

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #7 (permalink)  
Old 02-26-2008
Giuseppe
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
Ms. Bowman,

The only firewall I run is the Windows Firewall. I have the appropriate
exceptions set up for Media Center and Media Center extender. The only odd
thing I find with the firewall is that when I open the window from control
panel for my firewall, it lists my network location as being public. Whereas
in the Network and Sharing center, my network location is set to private.
Using a crossover cable and connecting the Xbox 360 to my PC did not resolve
the issue. I have reason to believe the router is not the problem as this
computer is set up for multi-boot and when I use Vista 32-bit on it,
everything works fine. However in vista 64-bit, I get the sharing is disabled
error in my media sharing settings. This is a Vista-64 problem.
Reply With Quote
  #8 (permalink)  
Old 02-26-2008
Giuseppe
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
Ms. Bowman,

I wanted to add to my last post that I tried disabling Windows Firewall
already and that had no effect on the problem.

Giuseppe
Reply With Quote
  #9 (permalink)  
Old 02-26-2008
Barb Bowman
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
1. in network and sharing center, is the network private or public?
2. do you see the 360 in the network map?
3. do you see any entries in Event Viewer that correspond to the
time you tried to use sharing?

On Tue, 26 Feb 2008 09:28:01 -0800, Giuseppe
<Giuseppe@discussions.microsoft.com> wrote:

>Ms. Bowman,
>
>The only firewall I run is the Windows Firewall. I have the appropriate
>exceptions set up for Media Center and Media Center extender. The only odd
>thing I find with the firewall is that when I open the window from control
>panel for my firewall, it lists my network location as being public. Whereas
>in the Network and Sharing center, my network location is set to private.
>Using a crossover cable and connecting the Xbox 360 to my PC did not resolve
>the issue. I have reason to believe the router is not the problem as this
>computer is set up for multi-boot and when I use Vista 32-bit on it,
>everything works fine. However in vista 64-bit, I get the sharing is disabled
>error in my media sharing settings. This is a Vista-64 problem.

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #10 (permalink)  
Old 02-26-2008
Giuseppe
 

Posts: n/a
Re: Sharing is disabled because a network connection was not found
Ms. Bowman,

As stated in my very first post, in the Network and Sharing center, my
network location says "Private" however, on the Windows Firewall window, it
says "Public".

I do see the Xbox 360 in my Network Map and there are no entires
regarding it in my Event Viewer.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ad Hoc conection: Internet Connection Sharing disabled Mata Hari microsoft.public.windows.vista.networking sharing 4 10-05-2008 17:53
Losing DSL connection; Network and Sharing Center freezes GarryB microsoft.public.windows.vista.networking sharing 5 11-06-2007 03:42
Sharing A Network Connection Desiree microsoft.public.windows.vista.networking sharing 3 10-23-2007 06:07
Article ID: 937168 After you configure Internet Connection Sharing in Windows Vista, the network connection stops working after one-to-two hours KBArticles English 0 10-22-2007 20:00
Internet Connection Sharing and Local Area Network Lie microsoft.public.windows.vista.networking sharing 0 07-01-2007 14:40




All times are GMT +1. The time now is 23:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120