Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

networking problem with windows vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-22-2008
Jignesh
 

Posts: n/a
networking problem with windows vista
i have dsl connection and we 10 guys sharing it through 2gbps speed router of
speedtrack , motorola.
I have get connection some time and some time its automatically disconnecting
my ipconfig/all are as below:
Description: Realtek RTL8101 family pci- E fast Ethernet NDIC 6.0
Physical Address: 00-16-d4-f9-a5-9f
DHCP Enabled: Yes
IPv4 IP: 195.168.1.6
IPv4 Subnet Mask: 255.255.255.0
IPv4 default Gateway: 192.168.1.1
IPv4 DHCP Server: 192.168.1.1
IPv4 DNS Server: 192.168.1.1
IPv4 WINS Server
NetBios Over TCPIP Enabled: Yes
Link local IPv6 Address: fe80:64d8:e400:fc27:92b5%9
IPv6 Default Gateway: -
IPv6 DNS Server: -

at main computer the internet working ok . i have checked at the source end
with conencting my laptop but there also not working. dignosting test showing
DNS server Error.
i have tried everything with mentioned in windows help center.
Any Suggestion /comments are very appreciated

thanks & regards
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-23-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: networking problem with windows vista
Assuming the IP is 192.168.1.6 (not IPv4 IP: 195.168.1.6), you may want to
disable the IPv6.

Vista IPCONFIG and Network SettingsHow to disable Auto-tuning on Windows
Vista · How to disable TCP/IPv6 · How to remove IPv6 and Tunnel completely
on Vista ...
www.howtonetworking.com/vista/vistaipconfig.htm


Vista incompatible issuesVista Incompatible issues. 1. Some switches or
routers may not compatible with Vista – Solutions: upgrade the firmware,
disable the IPv6, re-configure the ...
www.chicagotech.net/vista/vistacompatible.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Jignesh" <Jignesh@discussions.microsoft.com> wrote in message
news:BD2493F2-69A5-4BA3-B486-845E1DE4CE94@microsoft.com...
>i have dsl connection and we 10 guys sharing it through 2gbps speed router
>of
> speedtrack , motorola.
> I have get connection some time and some time its automatically
> disconnecting
> my ipconfig/all are as below:
> Description: Realtek RTL8101 family pci- E fast Ethernet NDIC 6.0
> Physical Address: 00-16-d4-f9-a5-9f
> DHCP Enabled: Yes
> IPv4 IP: 195.168.1.6
> IPv4 Subnet Mask: 255.255.255.0
> IPv4 default Gateway: 192.168.1.1
> IPv4 DHCP Server: 192.168.1.1
> IPv4 DNS Server: 192.168.1.1
> IPv4 WINS Server
> NetBios Over TCPIP Enabled: Yes
> Link local IPv6 Address: fe80:64d8:e400:fc27:92b5%9
> IPv6 Default Gateway: -
> IPv6 DNS Server: -
>
> at main computer the internet working ok . i have checked at the source
> end
> with conencting my laptop but there also not working. dignosting test
> showing
> DNS server Error.
> i have tried everything with mentioned in windows help center.
> Any Suggestion /comments are very appreciated
>
> thanks & regards


Reply With Quote
  #3 (permalink)  
Old 02-25-2008
Jignesh
 

Posts: n/a
Re: networking problem with windows vista
thanks for reply
i have disabled ipv6 without uncheking that box in properties. can u tell me
the complete command for disable through command propmt. i chekced but in
that folder there is no disabled files shown.
how to install latest firmware
still its working as i told. sometime local only, limited connectivity but
sometimes automatically connected. the thing i noted is its connected at
arrround 11 pm daily upto morning 8. when i checked in evening its working
but within 5 min it is disconnected.
please reply

thanks & regards

"Robert L. (MS-MVP)" wrote:

> Assuming the IP is 192.168.1.6 (not IPv4 IP: 195.168.1.6), you may want to
> disable the IPv6.
>
> Vista IPCONFIG and Network SettingsHow to disable Auto-tuning on Windows
> Vista · How to disable TCP/IPv6 · How to remove IPv6 and Tunnel completely
> on Vista ...
> www.howtonetworking.com/vista/vistaipconfig.htm
>
>
> Vista incompatible issuesVista Incompatible issues. 1. Some switches or
> routers may not compatible with Vista – Solutions: upgrade the firmware,
> disable the IPv6, re-configure the ...
> www.chicagotech.net/vista/vistacompatible.htm
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Jignesh" <Jignesh@discussions.microsoft.com> wrote in message
> news:BD2493F2-69A5-4BA3-B486-845E1DE4CE94@microsoft.com...
> >i have dsl connection and we 10 guys sharing it through 2gbps speed router
> >of
> > speedtrack , motorola.
> > I have get connection some time and some time its automatically
> > disconnecting
> > my ipconfig/all are as below:
> > Description: Realtek RTL8101 family pci- E fast Ethernet NDIC 6.0
> > Physical Address: 00-16-d4-f9-a5-9f
> > DHCP Enabled: Yes
> > IPv4 IP: 195.168.1.6
> > IPv4 Subnet Mask: 255.255.255.0
> > IPv4 default Gateway: 192.168.1.1
> > IPv4 DHCP Server: 192.168.1.1
> > IPv4 DNS Server: 192.168.1.1
> > IPv4 WINS Server
> > NetBios Over TCPIP Enabled: Yes
> > Link local IPv6 Address: fe80:64d8:e400:fc27:92b5%9
> > IPv6 Default Gateway: -
> > IPv6 DNS Server: -
> >
> > at main computer the internet working ok . i have checked at the source
> > end
> > with conencting my laptop but there also not working. dignosting test
> > showing
> > DNS server Error.
> > i have tried everything with mentioned in windows help center.
> > Any Suggestion /comments are very appreciated
> >
> > thanks & regards

>
>

Reply With Quote
  #4 (permalink)  
Old 02-26-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: networking problem with windows vista
This how to may help.

Vista IPCONFIG and Network SettingsHow to remove IPv6 and Tunnel completely
on Vista · How to disable ICS public connection in Vista · How to: Enabling
ICS on Vista ...
www.howtonetworking.com/vista/vistaipconfig.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Jignesh" <Jignesh@discussions.microsoft.com> wrote in message
news:590AEDE6-A9D5-4B8B-8DC1-BEFA27BCED1A@microsoft.com...
> thanks for reply
> i have disabled ipv6 without uncheking that box in properties. can u tell
> me
> the complete command for disable through command propmt. i chekced but in
> that folder there is no disabled files shown.
> how to install latest firmware
> still its working as i told. sometime local only, limited connectivity but
> sometimes automatically connected. the thing i noted is its connected at
> arrround 11 pm daily upto morning 8. when i checked in evening its working
> but within 5 min it is disconnected.
> please reply
>
> thanks & regards
>
> "Robert L. (MS-MVP)" wrote:
>
>> Assuming the IP is 192.168.1.6 (not IPv4 IP: 195.168.1.6), you may want
>> to
>> disable the IPv6.
>>
>> Vista IPCONFIG and Network SettingsHow to disable Auto-tuning on Windows
>> Vista · How to disable TCP/IPv6 · How to remove IPv6 and Tunnel
>> completely
>> on Vista ...
>> www.howtonetworking.com/vista/vistaipconfig.htm
>>
>>
>> Vista incompatible issuesVista Incompatible issues. 1. Some switches or
>> routers may not compatible with Vista – Solutions: upgrade the firmware,
>> disable the IPv6, re-configure the ...
>> www.chicagotech.net/vista/vistacompatible.htm
>>
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Jignesh" <Jignesh@discussions.microsoft.com> wrote in message
>> news:BD2493F2-69A5-4BA3-B486-845E1DE4CE94@microsoft.com...
>> >i have dsl connection and we 10 guys sharing it through 2gbps speed
>> >router
>> >of
>> > speedtrack , motorola.
>> > I have get connection some time and some time its automatically
>> > disconnecting
>> > my ipconfig/all are as below:
>> > Description: Realtek RTL8101 family pci- E fast Ethernet NDIC 6.0
>> > Physical Address: 00-16-d4-f9-a5-9f
>> > DHCP Enabled: Yes
>> > IPv4 IP: 195.168.1.6
>> > IPv4 Subnet Mask: 255.255.255.0
>> > IPv4 default Gateway: 192.168.1.1
>> > IPv4 DHCP Server: 192.168.1.1
>> > IPv4 DNS Server: 192.168.1.1
>> > IPv4 WINS Server
>> > NetBios Over TCPIP Enabled: Yes
>> > Link local IPv6 Address: fe80:64d8:e400:fc27:92b5%9
>> > IPv6 Default Gateway: -
>> > IPv6 DNS Server: -
>> >
>> > at main computer the internet working ok . i have checked at the source
>> > end
>> > with conencting my laptop but there also not working. dignosting test
>> > showing
>> > DNS server Error.
>> > i have tried everything with mentioned in windows help center.
>> > Any Suggestion /comments are very appreciated
>> >
>> > thanks & regards

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Networking Problem Tom microsoft.public.windows.vista.networking sharing 5 08-08-2007 07:06
Networking problem and connecting to Windows 2000 server KBJM microsoft.public.windows.vista.networking sharing 8 06-22-2007 16:00
Windows Vista home networking problem =?Utf-8?B?cGFo?= microsoft.public.windows.vista.networking sharing 7 06-08-2007 21:02
Vista Networking Problem =?Utf-8?B?RGlwcGVycw==?= microsoft.public.windows.vista.networking sharing 7 03-13-2007 21:41
XP/Vista networking problem =?Utf-8?B?YW5naW1vbw==?= microsoft.public.windows.vista.networking sharing 9 03-06-2007 15:31




All times are GMT +1. The time now is 23:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120