Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

My Desktop Connects To My ADSL Router But My Notebook Can't See It?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2008
Voidstate
 

Posts: n/a
My Desktop Connects To My ADSL Router But My Notebook Can't See It?
Hi

I hope you can help me. As the title says, my PC connects to my ADSL
router fine but my new notebook can't see it?

I can ping it from the PC but get no response from pinging its IP on
the laptop.

Both are set to use DHCP.

The desktop PC is running XP, the notebook Vista. My router is a D-
Link 300T - just ethernet not wireless. My notebook is a HP Pavilion
G6060ea.

I've tried turning off the laptop's firewall, restarting everything,
checking connections. Nothing helps. And I have connected the laptop
to my work's network while there so I know the network card is OK.

I have been using the same ethernetpatch cable to connect - simply
taking the ethernet cable out of the PC's network card and putting it
into the laptop's. One connects, the other doesn't.

Results of ipconfig /all:

-----

For the notebook (not working):

Windows IP Configuration

Host Name . . . . . . . . . . . . : Fearne
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi
Adapter
Physical Address. . . . . . . . . : 00-1E-4C-A6-01-3F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking
Controller
Physical Address. . . . . . . . . : 00-1E-68-00-57-EC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c85:b5eb:
8bb0:2e8%8(Preferred)
IPv4 Address. . . . . . . . . . . : 82.163.116.138(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Lease Obtained. . . . . . . . . . : 19 February 2008 21:41:46
Lease Expires . . . . . . . . . . : 19 February 2008 21:42:46
Default Gateway . . . . . . . . . : 82.163.116.138
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 201334376
DNS Servers . . . . . . . . . . . : 213.130.128.32
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{8FED39F5-BA26-46BC-88C7-
D0A9B06FC
C6F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:52a3:748a::
52a3:748a(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 213.130.128.32
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{8FED39F5-BA26-46BC-88C7-
D0A9B06FC
C6F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:
82.163.116.138%16(Preferre
d)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 213.130.128.32
NetBIOS over Tcpip. . . . . . . . : Disabled

-----

And for the desktop box (works):

Windows IP Configuration

Host Name . . . . . . . . . . . . : kylie
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network
Connecti
on
Physical Address. . . . . . . . . : 00-20-ED-57-DC-71
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 82.163.116.138
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 82.163.116.138
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 213.130.128.32
Lease Obtained. . . . . . . . . . : 19 February 2008 21:46:35
Lease Expires . . . . . . . . . . : 19 February 2008 21:47:35

-----

I'm completely stumped. Any ideas what I should try next?

Cheers

Fergus
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: My Desktop Connects To My ADSL Router But My Notebook Can't See It?
It seems to me both computer are using the same public IP address
82.163.116.138. You should re-configure the router to assign private IP
addresses for these two computers.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Voidstate" <ferg@voidstate.com> wrote in message
news:cedbd836-6612-4e32-a020-d0bbab6b9d0d@c33g2000hsd.googlegroups.com...
> Hi
>
> I hope you can help me. As the title says, my PC connects to my ADSL
> router fine but my new notebook can't see it?
>
> I can ping it from the PC but get no response from pinging its IP on
> the laptop.
>
> Both are set to use DHCP.
>
> The desktop PC is running XP, the notebook Vista. My router is a D-
> Link 300T - just ethernet not wireless. My notebook is a HP Pavilion
> G6060ea.
>
> I've tried turning off the laptop's firewall, restarting everything,
> checking connections. Nothing helps. And I have connected the laptop
> to my work's network while there so I know the network card is OK.
>
> I have been using the same ethernetpatch cable to connect - simply
> taking the ethernet cable out of the PC's network card and putting it
> into the laptop's. One connects, the other doesn't.
>
> Results of ipconfig /all:
>
> -----
>
> For the notebook (not working):
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : Fearne
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Wireless LAN adapter Wireless Network Connection:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi
> Adapter
> Physical Address. . . . . . . . . : 00-1E-4C-A6-01-3F
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
>
> Ethernet adapter Local Area Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NVIDIA nForce Networking
> Controller
> Physical Address. . . . . . . . . : 00-1E-68-00-57-EC
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . : fe80::c85:b5eb:
> 8bb0:2e8%8(Preferred)
> IPv4 Address. . . . . . . . . . . : 82.163.116.138(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.255
> Lease Obtained. . . . . . . . . . : 19 February 2008 21:41:46
> Lease Expires . . . . . . . . . . : 19 February 2008 21:42:46
> Default Gateway . . . . . . . . . : 82.163.116.138
> DHCP Server . . . . . . . . . . . : 192.168.1.1
> DHCPv6 IAID . . . . . . . . . . . : 201334376
> DNS Servers . . . . . . . . . . . : 213.130.128.32
> NetBIOS over Tcpip. . . . . . . . : Enabled
>
> Tunnel adapter Local Area Connection* 6:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : isatap.{8FED39F5-BA26-46BC-88C7-
> D0A9B06FC
> C6F}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 9:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Microsoft 6to4 Adapter
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Temporary IPv6 Address. . . . . . : 2002:52a3:748a::
> 52a3:748a(Preferred)
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 213.130.128.32
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
> Tunnel adapter Local Area Connection* 13:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : isatap.{8FED39F5-BA26-46BC-88C7-
> D0A9B06FC
> C6F}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 7:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . : fe80::200:5efe:
> 82.163.116.138%16(Preferre
> d)
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 213.130.128.32
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
> -----
>
> And for the desktop box (works):
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : kylie
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Unknown
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Ethernet adapter Local Area Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network
> Connecti
> on
> Physical Address. . . . . . . . . : 00-20-ED-57-DC-71
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 82.163.116.138
> Subnet Mask . . . . . . . . . . . : 255.255.255.255
> Default Gateway . . . . . . . . . : 82.163.116.138
> DHCP Server . . . . . . . . . . . : 192.168.1.1
> DNS Servers . . . . . . . . . . . : 213.130.128.32
> Lease Obtained. . . . . . . . . . : 19 February 2008 21:46:35
> Lease Expires . . . . . . . . . . : 19 February 2008 21:47:35
>
> -----
>
> I'm completely stumped. Any ideas what I should try next?
>
> Cheers
>
> Fergus


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problemas con Notebook Presario C500 y Router ADSL Encore Pedro C. Arias microsoft.public.es.windowsvista 0 07-16-2007 02:22
Vista + adsl router (dlink) kris.vandevijver@gmail.com microsoft.public.windows.vista.networking sharing 12 04-08-2007 21:27
Vista, router e adsl Maurizio67 microsoft.public.it.windows.vista 2 04-05-2007 23:05
cant' accessto the adsl router manuel microsoft.public.windows.vista.networking sharing 0 03-18-2007 12:00
Linksys Router Connects to Multiple Neetworks =?Utf-8?B?c2FuY2hlejQ2NQ==?= microsoft.public.windows.vista.general 2 02-22-2007 20:13




All times are GMT +1. The time now is 15:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120