Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

EAP Service not started error

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-19-2008
Albert2
 

Posts: n/a
EAP Service not started error
Hi,

I am running Vista Home Premium (32 bit) and am no longer able to achieve a
secure wireless connection (to GoogleWiFiSecure). I was connecting to
GoogleWiFiSecure successfully for several days and then decided to disconnect
my wireless connection and connect using a wire on our LAN. I later
unplugged the wire (LAN) and tried to go back to connecting via wireless on
GoogleWiFiSecure which will no longer connect.

When I click on Properties for GoogleWiFiSecure under "Manage Wireless
Networks," click the Security tab, select "PCTEL Eap-PEAP Peer" in the
"Choose a network authentication method" drop down menu, and then click
"Settings" I get the following error message:

"Windows has encountered an error saving he EAP properties. Specific error:
The service has not been started."

I've also verified in the "Services" panel that EAP is "started."

I'm wondering if I did something funny to the networking configuration when
I turned off wireless networking when I connected to the LAN with a wire. (I
don't remember exactly what I did to turn off wireless networking).

If there was a way to set all Networking parameters to their defaults that
would be great!

Thanks for any help on this one!
Albert
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 2114 'The Server service is not started' =?Utf-8?B?VmVudQ==?= microsoft.public.windows.vista.networking sharing 1 03-27-2008 22:55
...error saving the EAP properties. insomniak microsoft.public.windows.vista.general 2 08-29-2007 05:54
getting error 80080005 when updating....windows update service cant be started asimwajid@gmail.com microsoft.public.windows.vista.general 0 08-05-2007 13:50
The Security Centre service can't be started James Exasperated microsoft.public.windows.vista.security 4 06-27-2007 20:48
Windows Audio Service not started guy microsoft.public.windows.vista.general 0 04-09-2007 23:37




All times are GMT +1. The time now is 23:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120