Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

wireless connection to printer won't work

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-19-2008
 

Join Date: Feb 2008
Posts: 3
ogorki500 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
wireless connection to printer won't work
hello all
i've spent the whole day trying to set up a wireless connection between a laptop running vista and a printer connected to a print server on a wireless router...

the setup is:
sony vaio laptop with vista business (not SP1)
canon pixma ip4300 printer
siemens gigaset SE551 router.

The printer is connected to the USB port on the wireless router (and the wireless connection to the printer works fine with my old xp laptop ). The printer worked fine when plugged directly into the usb port on the vista laptop. So I set up a TCP/IP local port with the router's IP address (network print server, 1 printer) and assigned the printer to that port. It worked! - once. It printed a short document from notepad but sometime in the next few hours its status went to 'offline' and it has since refused to print anything else. Print jobs appear to spool to the printer, come up in the print monitor window, etc, but it doesn't print - neither tiny things from notepad nor multipage word docs.

SO far I have tried: rebooting everything lots of times; setting the printer to 'use printer online' in the admin prefs; disabling bidirectional support; disabling spooling (i.e. printing direct to printer - this just makes MS Word hang); making a persistent mapping of LPT1 to the printer w net use (a bit out of my depth there so hope I haven't stuffed anything up, i just got a bunch of system error 66's).

I would really appreciate it if someone could help as i am being driven insane by this latest piece of vista c**p!!

cheers
Kate
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-19-2008
Charlie
 

Posts: n/a
Re: wireless connection to printer won't work
Does your router's firmware support Vista?
"ogorki500" <ogorki500.351as6@no-mx.forums.vistaheads.com> wrote in message
newsgorki500.351as6@no-mx.forums.vistaheads.com...
>
> hello all
> i've spent the whole day trying to set up a wireless connection between
> a laptop running vista and a printer connected to a print server on a
> wireless router...
>
> the setup is:
> sony vaio laptop with vista business (not SP1)
> canon pixma ip4300 printer
> siemens gigaset SE551 router.
>
> The printer is connected to the USB port on the wireless router (and
> the wireless connection to the printer works fine with my old xp laptop
> ). The printer worked fine when plugged directly into the usb
> port on the vista laptop. So I set up a TCP/IP local port with the
> router's IP address (network print server, 1 printer) and assigned the
> printer to that port. It worked! - once. It printed a short document
> from notepad but sometime in the next few hours its status went to
> 'offline' and it has since refused to print anything else. Print jobs
> appear to spool to the printer, come up in the print monitor window,
> etc, but it doesn't print - neither tiny things from notepad nor
> multipage word docs.
>
> SO far I have tried: rebooting everything lots of times; setting the
> printer to 'use printer online' in the admin prefs; disabling
> bidirectional support; disabling spooling (i.e. printing direct to
> printer - this just makes MS Word hang); making a persistent mapping of
> LPT1 to the printer w net use (a bit out of my depth there so hope I
> haven't stuffed anything up, i just got a bunch of system error 66's).
>
> I would really appreciate it if someone could help as i am being driven
> insane by this latest piece of vista c**p!!
>
> cheers
> Kate
>
>
> --
> ogorki500
> Posted via http://www.vistaheads.com
>



Reply With Quote
  #3 (permalink)  
Old 02-19-2008
Jack \(MVP-Networking\).
 

Posts: n/a
Re: wireless connection to printer won't work
Hi
Try to uninstall the printer driver from Vista, and reinstall it through the
Control Panel/Printers, Add a Printer, and choose network installation (Not
USB).
Jack (MVP-Networking).

"ogorki500" <ogorki500.351as6@no-mx.forums.vistaheads.com> wrote in message
newsgorki500.351as6@no-mx.forums.vistaheads.com...
>
> hello all
> i've spent the whole day trying to set up a wireless connection between
> a laptop running vista and a printer connected to a print server on a
> wireless router...
>
> the setup is:
> sony vaio laptop with vista business (not SP1)
> canon pixma ip4300 printer
> siemens gigaset SE551 router.
>
> The printer is connected to the USB port on the wireless router (and
> the wireless connection to the printer works fine with my old xp laptop
> ). The printer worked fine when plugged directly into the usb
> port on the vista laptop. So I set up a TCP/IP local port with the
> router's IP address (network print server, 1 printer) and assigned the
> printer to that port. It worked! - once. It printed a short document
> from notepad but sometime in the next few hours its status went to
> 'offline' and it has since refused to print anything else. Print jobs
> appear to spool to the printer, come up in the print monitor window,
> etc, but it doesn't print - neither tiny things from notepad nor
> multipage word docs.
>
> SO far I have tried: rebooting everything lots of times; setting the
> printer to 'use printer online' in the admin prefs; disabling
> bidirectional support; disabling spooling (i.e. printing direct to
> printer - this just makes MS Word hang); making a persistent mapping of
> LPT1 to the printer w net use (a bit out of my depth there so hope I
> haven't stuffed anything up, i just got a bunch of system error 66's).
>
> I would really appreciate it if someone could help as i am being driven
> insane by this latest piece of vista c**p!!
>
> cheers
> Kate
>
>
> --
> ogorki500
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #4 (permalink)  
Old 02-19-2008
 

Join Date: Feb 2008
Posts: 3
ogorki500 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Charlie View Post
Does your router's firmware support Vista?
"ogorki500" <ogorki500.351as6@no-mx.forums.vistaheads.com> wrote in message
newsgorki500.351as6@no-mx.forums.vistaheads.com...
>
> hello all
> i've spent the whole day trying to set up a wireless connection between
> a laptop running vista and a printer connected to a print server on a
> wireless router...
>
> the setup is:
> sony vaio laptop with vista business (not SP1)
> canon pixma ip4300 printer
> siemens gigaset SE551 router.
>
> The printer is connected to the USB port on the wireless router (and
> the wireless connection to the printer works fine with my old xp laptop
> ). The printer worked fine when plugged directly into the usb
> port on the vista laptop. So I set up a TCP/IP local port with the
> router's IP address (network print server, 1 printer) and assigned the
> printer to that port. It worked! - once. It printed a short document
> from notepad but sometime in the next few hours its status went to
> 'offline' and it has since refused to print anything else. Print jobs
> appear to spool to the printer, come up in the print monitor window,
> etc, but it doesn't print - neither tiny things from notepad nor
> multipage word docs.
>
> SO far I have tried: rebooting everything lots of times; setting the
> printer to 'use printer online' in the admin prefs; disabling
> bidirectional support; disabling spooling (i.e. printing direct to
> printer - this just makes MS Word hang); making a persistent mapping of
> LPT1 to the printer w net use (a bit out of my depth there so hope I
> haven't stuffed anything up, i just got a bunch of system error 66's).
>
> I would really appreciate it if someone could help as i am being driven
> insane by this latest piece of vista c**p!!
>
> cheers
> Kate
>
>
> --
> ogorki500
> Posted via http://www.vistaheads.com
>
hi charlie
yes i updated the router's firmware when the printer didn't work (sorry, forgot to mention that). the new firmware version is from mid last year so i guess vista will be supported.
cheers
kate
Reply With Quote
  #5 (permalink)  
Old 02-19-2008
 

Join Date: Feb 2008
Posts: 3
ogorki500 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
hi jack
ok, i just tried that. vista didn't find any networked printers when it did its search, and i couldn't browse to the printer: i could see the router, but not the printer attached to it. the only other option seemed to be to install it on a tcp/ip address again, and again, it didn't work.

one new datapoint - when i restarted the laptop with something still in the print queue (on the old setup, i.e. as 'local printer' on a tcp/ip address) it sprang into life and printed 3 pages of an approx 20 page document. then it locked up again. a bit weird.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 940523 A printer driver installation fails, or the printer does not work correctly when you use the Add Printer Driver wizard to update the driver in Windows Vista KBArticles English 0 10-22-2007 20:00
Printer sharing to XP printer won't work Kirsten microsoft.public.windows.vista.networking sharing 3 07-10-2007 14:10
Printer not extablishing connection Clay Beyer microsoft.public.windows.vista.print fax scan 3 04-11-2007 18:58
Printer not establishing connection Clay Beyer microsoft.public.windows.vista.general 3 04-10-2007 11:36
getting a printer to work over wireless network =?Utf-8?B?c2t1bmt5?= microsoft.public.windows.vista.general 1 03-01-2007 13:07




All times are GMT +1. The time now is 12:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120