Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless and Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-18-2008
wasagamike
 

Posts: n/a
Wireless and Vista
I don't understand what the problem with Vistas's wirless is. My connection
frequently drops. I still show the same connection strength. I use the same
wireless antenna on a W2k machine without any issues.
I search constantly for a fix but only find the same questions over and over
again.
I frequently have to reboot to get it active again, however 50% of the time
I only get limited connectivity and have to keep hammering away until I get
full connectivity.
All drivers and hardware were purchased new specifically to run Vista
Ultimate 64. All drivers are current. It does not matter which type of router
I conect to, its always the same thing. If anyone has any idea what's going
on I would be thrilled to hear about it.
One more thing, when on a wired network, I do not have any connectivity
issues.




----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://windowshelp.microsoft.com/com...orking_sharing
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-18-2008
Mick Murphy
 

Posts: n/a
RE: Wireless and Vista
Have you tried unbinding TCP/IPv6 in the Network Connection Properties?
--
Mick Murphy - Qld - Australia


"wasagamike" wrote:

> I don't understand what the problem with Vistas's wirless is. My connection
> frequently drops. I still show the same connection strength. I use the same
> wireless antenna on a W2k machine without any issues.
> I search constantly for a fix but only find the same questions over and over
> again.
> I frequently have to reboot to get it active again, however 50% of the time
> I only get limited connectivity and have to keep hammering away until I get
> full connectivity.
> All drivers and hardware were purchased new specifically to run Vista
> Ultimate 64. All drivers are current. It does not matter which type of router
> I conect to, its always the same thing. If anyone has any idea what's going
> on I would be thrilled to hear about it.
> One more thing, when on a wired network, I do not have any connectivity
> issues.
>
>
>
>
> ----------------
> This post is a suggestion for Microsoft, and Microsoft responds to the
> suggestions with the most votes. To vote for this suggestion, click the "I
> Agree" button in the message pane. If you do not see the button, follow this
> link to open the suggestion in the Microsoft Web-based Newsreader and then
> click "I Agree" in the message pane.
>
> http://windowshelp.microsoft.com/com...orking_sharing

Reply With Quote
  #3 (permalink)  
Old 02-18-2008
wasagamike
 

Posts: n/a
RE: Wireless and Vista
Thanks for answering.
No change with unbinding ipv6.
After 39 minutes its is still calculating time remaing to transfer a 350 mb
file.
Currently connecting to internet at 2.5 mb/sec over same wireless
connection. Unfortunately it can go to zero at any second.
Did mangae to transfer a file of 14 mb. It took 15 minutes.


"Mick Murphy" wrote:

> Have you tried unbinding TCP/IPv6 in the Network Connection Properties?
> --
> Mick Murphy - Qld - Australia
>
>
> "wasagamike" wrote:
>
> > I don't understand what the problem with Vistas's wirless is. My connection
> > frequently drops. I still show the same connection strength. I use the same
> > wireless antenna on a W2k machine without any issues.
> > I search constantly for a fix but only find the same questions over and over
> > again.
> > I frequently have to reboot to get it active again, however 50% of the time
> > I only get limited connectivity and have to keep hammering away until I get
> > full connectivity.
> > All drivers and hardware were purchased new specifically to run Vista
> > Ultimate 64. All drivers are current. It does not matter which type of router
> > I conect to, its always the same thing. If anyone has any idea what's going
> > on I would be thrilled to hear about it.
> > One more thing, when on a wired network, I do not have any connectivity
> > issues.
> >
> >
> >
> >
> > ----------------
> > This post is a suggestion for Microsoft, and Microsoft responds to the
> > suggestions with the most votes. To vote for this suggestion, click the "I
> > Agree" button in the message pane. If you do not see the button, follow this
> > link to open the suggestion in the Microsoft Web-based Newsreader and then
> > click "I Agree" in the message pane.
> >
> > http://windowshelp.microsoft.com/com...orking_sharing

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless LAN scan finds big security holes in NYC retailers’ wireless nets Steve Security News 0 01-16-2008 11:00
Article ID: 927546 You see only four available wireless network connections when you use a USB-based wireless network adapter in Windows XP or in Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 939069 Error message when you open multiple Properties windows for the wireless connection in Windows Vista: "Error saving wireless profile" KBArticles English 0 10-22-2007 20:00
Cannot browse or access wireless XP laptop from wireless vista lap xfarmer microsoft.public.windows.vista.networking sharing 2 07-30-2007 00:58
Accessing wireless with Vista and Intel wireless Chris microsoft.public.windows.vista.general 0 07-25-2007 14:56




All times are GMT +1. The time now is 21:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120