Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Activer Area Has Changed

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-17-2008
Kaizin
 

Posts: n/a
Activer Area Has Changed
hi, new here, i recently started to get an error(?) on my new Vista HP saying
"Active Area Has Changed" and some other stuff (cant Remember), this error
happens 5-8 times while im generally searching the internet in a 3hr time
slot. I find this VERY annoying because it'll turn off my internet ofr about
10 sec until it re-acquires my signal from the router. I have seen a post on
this blaming AVG Anti-Virus + Firewall 7.5 and im running that but i cant
find the so called setting that has been rumored to be causing this.
http://help.lockergnome.com/windows2...ict478265.html
also, i believe this is disrupting my network connection to my printer also
for the Network and Sharing Center says i dont have a printer installed when
i clearly do, ANY help would be GREATLY appreciated!!!! also,. i HAVE tried
running anti-malware and virus stuff but no luck...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-17-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Activer Area Has Changed
For troubleshooting, try to start the Vista with clean boot. Please post
back with the result.

Windows generalHow to run Windows OS with a clean boot · How to Run Windows
Safe Mode with Networking · How to setup DHCP for IP Phone How to sort
programs in Start ...
http://www.howtonetworking.com/Windo...owsgeneral.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
news:FA5B221E-2ED0-498D-89D2-169A08EAE0DB@microsoft.com...
> hi, new here, i recently started to get an error(?) on my new Vista HP
> saying
> "Active Area Has Changed" and some other stuff (cant Remember), this error
> happens 5-8 times while im generally searching the internet in a 3hr time
> slot. I find this VERY annoying because it'll turn off my internet ofr
> about
> 10 sec until it re-acquires my signal from the router. I have seen a post
> on
> this blaming AVG Anti-Virus + Firewall 7.5 and im running that but i cant
> find the so called setting that has been rumored to be causing this.
> http://help.lockergnome.com/windows2...ict478265.html
> also, i believe this is disrupting my network connection to my printer
> also
> for the Network and Sharing Center says i dont have a printer installed
> when
> i clearly do, ANY help would be GREATLY appreciated!!!! also,. i HAVE
> tried
> running anti-malware and virus stuff but no luck...


Reply With Quote
  #3 (permalink)  
Old 02-17-2008
Kaizin
 

Posts: n/a
Re: Activer Area Has Changed
ok, i restarted on a clean boot, but im sorta confused on what "result(s)"
you wanted me to post, it booted up the same, the "active area has changed"
message com up yet but there are some times where it wont come up at all, it
usually comes when i dont want it to, lol... did u want me to run a virus
scan or whatever while its in clean boot? im confused

"Robert L. (MS-MVP)" wrote:

> For troubleshooting, try to start the Vista with clean boot. Please post
> back with the result.
>
> Windows generalHow to run Windows OS with a clean boot · How to Run Windows
> Safe Mode with Networking · How to setup DHCP for IP Phone How to sort
> programs in Start ...
> http://www.howtonetworking.com/Windo...owsgeneral.htm
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
> news:FA5B221E-2ED0-498D-89D2-169A08EAE0DB@microsoft.com...
> > hi, new here, i recently started to get an error(?) on my new Vista HP
> > saying
> > "Active Area Has Changed" and some other stuff (cant Remember), this error
> > happens 5-8 times while im generally searching the internet in a 3hr time
> > slot. I find this VERY annoying because it'll turn off my internet ofr
> > about
> > 10 sec until it re-acquires my signal from the router. I have seen a post
> > on
> > this blaming AVG Anti-Virus + Firewall 7.5 and im running that but i cant
> > find the so called setting that has been rumored to be causing this.
> > http://help.lockergnome.com/windows2...ict478265.html
> > also, i believe this is disrupting my network connection to my printer
> > also
> > for the Network and Sharing Center says i dont have a printer installed
> > when
> > i clearly do, ANY help would be GREATLY appreciated!!!! also,. i HAVE
> > tried
> > running anti-malware and virus stuff but no luck...

>
>

Reply With Quote
  #4 (permalink)  
Old 02-18-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Activer Area Has Changed
If clean boot still has the same issue, check any virus or spyware.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
news:035264CD-CDB3-4E3C-9011-663AFD83D59C@microsoft.com...
> ok, i restarted on a clean boot, but im sorta confused on what "result(s)"
> you wanted me to post, it booted up the same, the "active area has
> changed"
> message com up yet but there are some times where it wont come up at all,
> it
> usually comes when i dont want it to, lol... did u want me to run a virus
> scan or whatever while its in clean boot? im confused
>
> "Robert L. (MS-MVP)" wrote:
>
>> For troubleshooting, try to start the Vista with clean boot. Please post
>> back with the result.
>>
>> Windows generalHow to run Windows OS with a clean boot · How to Run
>> Windows
>> Safe Mode with Networking · How to setup DHCP for IP Phone How to sort
>> programs in Start ...
>> http://www.howtonetworking.com/Windo...owsgeneral.htm
>>
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
>> news:FA5B221E-2ED0-498D-89D2-169A08EAE0DB@microsoft.com...
>> > hi, new here, i recently started to get an error(?) on my new Vista HP
>> > saying
>> > "Active Area Has Changed" and some other stuff (cant Remember), this
>> > error
>> > happens 5-8 times while im generally searching the internet in a 3hr
>> > time
>> > slot. I find this VERY annoying because it'll turn off my internet ofr
>> > about
>> > 10 sec until it re-acquires my signal from the router. I have seen a
>> > post
>> > on
>> > this blaming AVG Anti-Virus + Firewall 7.5 and im running that but i
>> > cant
>> > find the so called setting that has been rumored to be causing this.
>> > http://help.lockergnome.com/windows2...ict478265.html
>> > also, i believe this is disrupting my network connection to my printer
>> > also
>> > for the Network and Sharing Center says i dont have a printer installed
>> > when
>> > i clearly do, ANY help would be GREATLY appreciated!!!! also,. i HAVE
>> > tried
>> > running anti-malware and virus stuff but no luck...

>>
>>


Reply With Quote
  #5 (permalink)  
Old 02-21-2008
Kaizin
 

Posts: n/a
Re: Activer Area Has Changed
ok, i havent gotten it since i did the clean boot, wat do i do now?

"Robert L. (MS-MVP)" wrote:

> If clean boot still has the same issue, check any virus or spyware.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
> news:035264CD-CDB3-4E3C-9011-663AFD83D59C@microsoft.com...
> > ok, i restarted on a clean boot, but im sorta confused on what "result(s)"
> > you wanted me to post, it booted up the same, the "active area has
> > changed"
> > message com up yet but there are some times where it wont come up at all,
> > it
> > usually comes when i dont want it to, lol... did u want me to run a virus
> > scan or whatever while its in clean boot? im confused
> >
> > "Robert L. (MS-MVP)" wrote:
> >
> >> For troubleshooting, try to start the Vista with clean boot. Please post
> >> back with the result.
> >>
> >> Windows generalHow to run Windows OS with a clean boot · How to Run
> >> Windows
> >> Safe Mode with Networking · How to setup DHCP for IP Phone How to sort
> >> programs in Start ...
> >> http://www.howtonetworking.com/Windo...owsgeneral.htm
> >>
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >>
> >>
> >> "Kaizin" <Kaizin@discussions.microsoft.com> wrote in message
> >> news:FA5B221E-2ED0-498D-89D2-169A08EAE0DB@microsoft.com...
> >> > hi, new here, i recently started to get an error(?) on my new Vista HP
> >> > saying
> >> > "Active Area Has Changed" and some other stuff (cant Remember), this
> >> > error
> >> > happens 5-8 times while im generally searching the internet in a 3hr
> >> > time
> >> > slot. I find this VERY annoying because it'll turn off my internet ofr
> >> > about
> >> > 10 sec until it re-acquires my signal from the router. I have seen a
> >> > post
> >> > on
> >> > this blaming AVG Anti-Virus + Firewall 7.5 and im running that but i
> >> > cant
> >> > find the so called setting that has been rumored to be causing this.
> >> > http://help.lockergnome.com/windows2...ict478265.html
> >> > also, i believe this is disrupting my network connection to my printer
> >> > also
> >> > for the Network and Sharing Center says i dont have a printer installed
> >> > when
> >> > i clearly do, ANY help would be GREATLY appreciated!!!! also,. i HAVE
> >> > tried
> >> > running anti-malware and virus stuff but no luck...
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 02-21-2008
Malke
 

Posts: n/a
Re: Activer Area Has Changed
Kaizin wrote:

> ok, i havent gotten it since i did the clean boot, wat do i do now?


You add back one thing at a time and test after each addition. This way you
will find out which item produces the error and can take the
troubleshooting from there.

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
  #7 (permalink)  
Old 02-21-2008
Kaizin
 

Posts: n/a
Re: Activer Area Has Changed
ok then, i guess now its all guess aND TEST ill post bak when i know sumtinhg


"Malke" wrote:

> Kaizin wrote:
>
> > ok, i havent gotten it since i did the clean boot, wat do i do now?

>
> You add back one thing at a time and test after each addition. This way you
> will find out which item produces the error and can take the
> troubleshooting from there.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers
> www.elephantboycomputers.com
> Don't Panic!
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
UAC impossible activer JVdeBX microsoft.public.fr.windows.vista.general 7 01-11-2008 21:01
UAC impossible activer JVdeBX microsoft.public.fr.windows.vista.securite 3 01-06-2008 11:56
comment activer krbtgt Via microsoft.public.fr.windows.vista.administration 1 12-18-2007 17:15
Activer ou réactiver windows vista ultimate OEM Alan microsoft.public.fr.windows.vista.general 1 10-29-2007 22:06
re activer vista Jarod microsoft.public.fr.windows.vista.general 5 10-14-2007 09:38




All times are GMT +1. The time now is 04:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120