Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Trying to get localhost access for folder other than wwwroot!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2007
=?Utf-8?B?TGFycnkgUy4=?=
 

Posts: n/a
Trying to get localhost access for folder other than wwwroot!
When setting up IIS in Vista (Home Premium) on my new laptop, I moved the
folder I use for my web pages to a subfolder of My Documents, instead of
under inetpub/wwwroot. I did this to make it easier to include any web pages
I have been working on when I do document backups. I use this server for
development purposes only, so don't need to have it available to users on the
Internet.

I have been using this for some time on my main desktop, which is still
running Windows 2000, however on the Vista machine, it has resulted in an
"Error 500" when I try to browse to localhost. Apparently, when setting up
ISS, an ISS_IUSERS net user is set up for wwwroot only. How can I set this
user up for the actual folder I use? It doesn't show up in the control panel
user account menu at all. Any advice will be appreciated.
--
Larry S
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to access localhost in Vista. =?Utf-8?B?TGFycnkgUy4=?= microsoft.public.windows.vista.networking sharing 1 03-18-2008 19:36
HELP! Can't get localhost to access website without Error 500 mess =?Utf-8?B?TGFycnkgUy4=?= microsoft.public.windows.vista.networking sharing 5 03-07-2007 02:13
How can i access this folder =?Utf-8?B?UGhvZW5peCBDaG93?= microsoft.public.windows.vista.administration accounts passwords 5 02-28-2007 14:11
Getting Vista to allow access to localhost =?Utf-8?B?TGFycnkgUy4=?= microsoft.public.windows.vista.security 0 02-27-2007 08:12
setting Vista to be able to access localhost =?Utf-8?B?TGFycnkgUy4=?= microsoft.public.windows.vista.general 0 02-27-2007 08:10




All times are GMT +1. The time now is 19:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120