Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

When using a wireless connection Vista causes lag spikes every min

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2008
Apalvare
 

Posts: n/a
When using a wireless connection Vista causes lag spikes every min
I have tried wireless gaming in Vista. I know I know you aren't supposed to
use wireless connections when gaming but I can't not run an ethernet cable up
two stories.

My problem is that Vista searches for a "better connection" every minute.
This causes a huge lag spike and freezes me in every game every minute. It
is very very annoying. You can't disable this feature without killing your
connection.

Some have suggested using a 3rd party wireless software to manage your
connection but as far as I know Linksys has not provided this yet and there
is no word if they will.

Has anyone found a solution to this problem? Does anyone know if Microsoft
is addressing it?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2008
bloodjunkie
 

Posts: n/a
RE: When using a wireless connection Vista causes lag spikes every min
I'am having the same problem with my gaming. If you can turn off zero
configuration then that would be your best bet. but i have yet to find out
how to do that. I'am useing a Edimax Ralink Wireless card.

"Apalvare" wrote:

> I have tried wireless gaming in Vista. I know I know you aren't supposed to
> use wireless connections when gaming but I can't not run an ethernet cable up
> two stories.
>
> My problem is that Vista searches for a "better connection" every minute.
> This causes a huge lag spike and freezes me in every game every minute. It
> is very very annoying. You can't disable this feature without killing your
> connection.
>
> Some have suggested using a 3rd party wireless software to manage your
> connection but as far as I know Linksys has not provided this yet and there
> is no word if they will.
>
> Has anyone found a solution to this problem? Does anyone know if Microsoft
> is addressing it?

Reply With Quote
  #3 (permalink)  
Old 02-11-2008
Apalvare
 

Posts: n/a
RE: When using a wireless connection Vista causes lag spikes every
From what I have read turning off Zero Configuration in Vista completely
disables your wireless connection.

"bloodjunkie" wrote:

> I'am having the same problem with my gaming. If you can turn off zero
> configuration then that would be your best bet. but i have yet to find out
> how to do that. I'am useing a Edimax Ralink Wireless card.
>
> "Apalvare" wrote:
>
> > I have tried wireless gaming in Vista. I know I know you aren't supposed to
> > use wireless connections when gaming but I can't not run an ethernet cable up
> > two stories.
> >
> > My problem is that Vista searches for a "better connection" every minute.
> > This causes a huge lag spike and freezes me in every game every minute. It
> > is very very annoying. You can't disable this feature without killing your
> > connection.
> >
> > Some have suggested using a 3rd party wireless software to manage your
> > connection but as far as I know Linksys has not provided this yet and there
> > is no word if they will.
> >
> > Has anyone found a solution to this problem? Does anyone know if Microsoft
> > is addressing it?

Reply With Quote
  #4 (permalink)  
Old 05-29-2008
Moka
 

Posts: n/a
RE: When using a wireless connection Vista causes lag spikes every min
Yes.
http://www.codecase.de/index.php/dow...11-rar-archive

> Has anyone found a solution to this problem? Does anyone know if Microsoft
> is addressing it?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Wireless Network Lag/Spikes yee microsoft.public.windows.vista.networking sharing 26 06-15-2009 01:30
Wireless connection in Vista Wireless behaviour after sleep mode microsoft.public.windows.vista.networking sharing 3 06-26-2007 03:52
Wireless Connection in Vista Rob microsoft.public.windows.vista.networking sharing 5 05-29-2007 20:09
Wireless connection w/ vista =?Utf-8?B?Tm9vYnVz?= microsoft.public.windows.vista.networking sharing 1 02-27-2007 06:33
Wireless connection with Vista =?Utf-8?B?dGIwOTE0?= microsoft.public.windows.vista.networking sharing 3 02-11-2007 05:13




All times are GMT +1. The time now is 11:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120