Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Laptop with Vista can't connect to wireless router?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2008
Javi0084
 

Posts: n/a
Laptop with Vista can't connect to wireless router?
Before I moved to my new apartment, my set-up was as follows: Cable modem ->
Vonage device (built in router) - > Wireless router -> PC and laptop.
Everything worked fine. After I moved I changed it to: Cable modem ->
Wireless router -> Vonage device (built in router), PC and laptop. Vonage
device and laptop were not able to get online so I had to switch back to my
old set up. Everything works fine except my laptop.

The error message that I get when I click on "Diagnose problem" is that
either the DNS server is down (cannot ping www.microsoft.com) or that it
pinged the DNS server but no response. I'll get a "no response" error message
when the DNS server is set to 192.168.15.1 which is the IP scheme for the
Vonage device. I have DHCP set-up but I still manually changed the DNS server
to 192.168.0.1 (wireless router scheme) and thats when I get the "DNS server
is down error".

Why would the DNS be set to 192.168.15.1 when the IP and gateway are
192.168.0.xxx and 192.168.0.1?

I already reset both the Vonage device and wireless router (reconfigured
both, had to be on the phone with Vonage to get the Vonage device
reconfigured), ipconfig /flushdns, disabled IPv6, checked hosts file, nothing
works.

What can I do? Whats going on? Thanks!!

PS. Laptop can't connect to internet even if I plug in an ethernet cable and
it CAN connect to the internet just fine using my neighbor's wireless network.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista wireless laptop wii and router issues vid microsoft.public.windows.vista.general 1 01-14-2008 07:45
Cannot connect Vista to NAS using wireless router Phil microsoft.public.windows.vista.networking sharing 1 12-12-2007 17:49
Cannot connect to my wireless router with Vista. Shibblet microsoft.public.windows.vista.general 15 09-28-2007 22:42
Cant connect to my wireless router =?Utf-8?B?Tml0YQ==?= microsoft.public.windows.vista.networking sharing 5 03-25-2007 21:01
Can not connect to my wireless router =?Utf-8?B?Um9sYW5k?= microsoft.public.windows.vista.general 4 03-05-2007 07:07




All times are GMT +1. The time now is 15:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120