Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Connecting to wireless LAN

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-04-2008
planorover
 

Posts: n/a
Connecting to wireless LAN
Computer - Dell Inspiron 1520 Laptop
Intel Core Duo
OS - Dual Boot Xp/Vista (XP primary)

The computer is setup and operating on the Duo Boot OK. I am now trying to
setup the wireless LAN in the Vista partition. It is already setup and
operating in the XP partition. In Vista, I am able to connect to the
Internet and navigate any place I want. The problem is in connecting to other
computers on my LAB. Vista recognizes my workgroup and the router on my main
computer but does not recognize any of the computers.

I will appreciate any help on where to go from here.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-04-2008
planorover
 

Posts: n/a
RE: Connecting to wireless LAN
Additional information.

Vista recognizes I am connected to my network.
I have no active firewall.
I have public file sharing turned off.

I have read in this forum about setting network to "private" but I have not
found how to make this setting.

Will appreciate any help.

"planorover" wrote:

> Computer - Dell Inspiron 1520 Laptop
> Intel Core Duo
> OS - Dual Boot Xp/Vista (XP primary)
>
> The computer is setup and operating on the Duo Boot OK. I am now trying to
> setup the wireless LAN in the Vista partition. It is already setup and
> operating in the XP partition. In Vista, I am able to connect to the
> Internet and navigate any place I want. The problem is in connecting to other
> computers on my LAB. Vista recognizes my workgroup and the router on my main
> computer but does not recognize any of the computers.
>
> I will appreciate any help on where to go from here.

Reply With Quote
  #3 (permalink)  
Old 02-05-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Connecting to wireless LAN
Can you ping other computers?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"planorover" <planorover@discussions.microsoft.com> wrote in message
news:1A451A0B-721A-49C1-B83D-36656C572833@microsoft.com...
> Computer - Dell Inspiron 1520 Laptop
> Intel Core Duo
> OS - Dual Boot Xp/Vista (XP primary)
>
> The computer is setup and operating on the Duo Boot OK. I am now trying to
> setup the wireless LAN in the Vista partition. It is already setup and
> operating in the XP partition. In Vista, I am able to connect to the
> Internet and navigate any place I want. The problem is in connecting to
> other
> computers on my LAB. Vista recognizes my workgroup and the router on my
> main
> computer but does not recognize any of the computers.
>
> I will appreciate any help on where to go from here.


Reply With Quote
  #4 (permalink)  
Old 02-05-2008
Mick Murphy
 

Posts: n/a
RE: Connecting to wireless LAN
Have a read of this.

http://technet.microsoft.com/en-us/l.../bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

How to give Permissions are there, too.

If you are running Norton, Trend Micro, McAfee, etc’s Firewall, check its
settings to make sure it allows file and printer sharing..

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords on ALL computers in your Network) If you have it ON, you will be
asked for a username and password when you try to access a Vista computer
from an XP computer.

Also, run the XP’s Home Network File and Printer sharing Wizard.


"planorover" wrote:

> Additional information.
>
> Vista recognizes I am connected to my network.
> I have no active firewall.
> I have public file sharing turned off.
>
> I have read in this forum about setting network to "private" but I have not
> found how to make this setting.
>
> Will appreciate any help.
>
> "planorover" wrote:
>
> > Computer - Dell Inspiron 1520 Laptop
> > Intel Core Duo
> > OS - Dual Boot Xp/Vista (XP primary)
> >
> > The computer is setup and operating on the Duo Boot OK. I am now trying to
> > setup the wireless LAN in the Vista partition. It is already setup and
> > operating in the XP partition. In Vista, I am able to connect to the
> > Internet and navigate any place I want. The problem is in connecting to other
> > computers on my LAB. Vista recognizes my workgroup and the router on my main
> > computer but does not recognize any of the computers.
> >
> > I will appreciate any help on where to go from here.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless LAN scan finds big security holes in NYC retailers wireless nets Steve Security News 0 01-16-2008 11:00
Remote Desktop unavailable on lan after connecting to wireless? Xiata microsoft.public.windows.vista.general 0 09-25-2007 22:22
problem connecting to LAN Jassim Rahma microsoft.public.windows.vista.general 10 08-03-2007 10:36
Connecting wi-fi laptop to LAN yaro137@googlemail.com microsoft.public.windows.vista.general 1 06-17-2007 17:16
Connecting Vista to the Internet Using LAN sandman101 microsoft.public.windows.vista.networking sharing 4 05-11-2007 15:35




All times are GMT +1. The time now is 17:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120