Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ad-Hoc w/l connection drops out (Vista (ICS Host) -> XP)

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-24-2008
Sweden
 

Posts: n/a
Ad-Hoc w/l connection drops out (Vista (ICS Host) -> XP)
Hello
I have a Vista Ultimate that is connected to 100mbit with wire. Then i use
ICS to give a laptop with XP sp2 internet using WLAN. I have no router so the
desktop i directly connected teh intarweb and the laptop via wireless Ad-Hoc.

The XP looses ip & gateway after everything from 3 sec to 12 hrs and fails
to renew this. I've tried to update the drivers to the desktop's 'Netgear
WPN111 USB-wlan adapter'. I've also checked power-saving of the network
adapters on both systems.

Any hints appreciated!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Network Connection from XP (ICS) to Vista BobM microsoft.public.windows.vista.networking sharing 2 12-30-2007 01:50
Problem - ICS between Vista and XP(host) kmc_luxennis microsoft.public.windows.vista.networking sharing 2 11-09-2007 17:05
ad hoc connection Robert microsoft.public.windows.vista.general 1 11-06-2007 21:46
ICS with XP host problems schnikies79 microsoft.public.windows.vista.networking sharing 4 03-22-2007 16:14
Anybody have wireless ICS working with Vista and XP host? =?Utf-8?B?UmFscGg=?= microsoft.public.windows.vista.networking sharing 2 02-06-2007 19:35




All times are GMT +1. The time now is 21:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120