Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

temperamental internet connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-24-2007
Bill Gladwin
 

Posts: n/a
temperamental internet connection
hi

i have a problem with internet connectivity.

here are my vitals:
Vista Home Premium 32bit
AMD Turion x64 TL-50
1Gb RAM
120Gb HDD
Sis163u WLAN adapter
netgear dg834g v3 router

Most of the time (about 80%) i have no trouble connecting to websites,
then periodically i cannot connect. I get the window saying "internet
explorer cannot display the webpage". This suggests
my connection has dropped out, however i know it is still open as other
downloads and sites are still accessible.
The problem normally continues until i have tried three or four sites, then
appears to correct itself and normal connectivity
is resumed for the time being. this problem can appear with absolutely any
website including big ones like microsoft.com and
google.com. one minute i can get them, the next i cannot!! this problem
exists on a wireless and wired connection, and also when
i am using routers in different locations

i have tried several things to try and fix this problem and have been
scouring forums and help pages for months trying to fix
this problem. things i have tried include...

checked microsoft, fsc and all hardware maufacturers websites for driver
updates
updated wlan adapter driver
updated router firmware
installed all windows updates
reset winsock.dll
lowered the mtu to 1400 (from 1458) on the router and the pc
renamed the hosts file to oldhosts

i am running out of ideas for my level of expertise, so i am asking for your
help. i have run a ipconfig /all
for your information.

many thanks

bill gladwin.


Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Bills-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Personal Area Network
Physical Address. . . . . . . . . : 00-10-60-D2-AB-7B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Fujitsu Siemens Computers WLAN
802.11b/g
(SiS163u)
Physical Address. . . . . . . . . : 00-30-05-FF-73-EC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3974:5c4d:b503:7753%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 24 December 2007 08:40:07
Lease Expires . . . . . . . . . . : 25 December 2007 08:40:07
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 201338885
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-14-0B-05-C7-1A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
2D9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{F44E8599-2318-462A-95EB-DDCBF2119
795}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{EE068B16-7C04-47C9-8990-6CDB1088E
D10}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 21:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . :
isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
2D9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.3%27(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-24-2007
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: temperamental internet connection
Try one more thing: disable IP6v.

Vista Internet Access IssuesVista can’t access the Internet because of
TCP/IP settings Vista can't access the Internet because of security software
Vista drop the Internet connection ...
www.chicagotech.net/vista/vistaieissues.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Bill Gladwin" <Bill Gladwin@discussions.microsoft.com> wrote in message
news:25C91E5B-9D4D-48E0-9FBB-B574FA60DBDC@microsoft.com...
> hi
>
> i have a problem with internet connectivity.
>
> here are my vitals:
> Vista Home Premium 32bit
> AMD Turion x64 TL-50
> 1Gb RAM
> 120Gb HDD
> Sis163u WLAN adapter
> netgear dg834g v3 router
>
> Most of the time (about 80%) i have no trouble connecting to websites,
> then periodically i cannot connect. I get the window saying "internet
> explorer cannot display the webpage". This suggests
> my connection has dropped out, however i know it is still open as other
> downloads and sites are still accessible.
> The problem normally continues until i have tried three or four sites,
> then
> appears to correct itself and normal connectivity
> is resumed for the time being. this problem can appear with absolutely any
> website including big ones like microsoft.com and
> google.com. one minute i can get them, the next i cannot!! this problem
> exists on a wireless and wired connection, and also when
> i am using routers in different locations
>
> i have tried several things to try and fix this problem and have been
> scouring forums and help pages for months trying to fix
> this problem. things i have tried include...
>
> checked microsoft, fsc and all hardware maufacturers websites for driver
> updates
> updated wlan adapter driver
> updated router firmware
> installed all windows updates
> reset winsock.dll
> lowered the mtu to 1400 (from 1458) on the router and the pc
> renamed the hosts file to oldhosts
>
> i am running out of ideas for my level of expertise, so i am asking for
> your
> help. i have run a ipconfig /all
> for your information.
>
> many thanks
>
> bill gladwin.
>
>
> Microsoft Windows [Version 6.0.6000]
> Copyright (c) 2006 Microsoft Corporation. All rights reserved.
>
> C:\Windows\system32>ipconfig /all
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : Bills-Laptop
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Ethernet adapter Local Area Connection 2:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Bluetooth Personal Area Network
> Physical Address. . . . . . . . . : 00-10-60-D2-AB-7B
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
>
> Wireless LAN adapter Wireless Network Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Fujitsu Siemens Computers WLAN
> 802.11b/g
> (SiS163u)
> Physical Address. . . . . . . . . : 00-30-05-FF-73-EC
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . :
> fe80::3974:5c4d:b503:7753%11(Preferred)
> IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Lease Obtained. . . . . . . . . . : 24 December 2007 08:40:07
> Lease Expires . . . . . . . . . . : 25 December 2007 08:40:07
> Default Gateway . . . . . . . . . : 192.168.0.1
> DHCP Server . . . . . . . . . . . : 192.168.0.1
> DHCPv6 IAID . . . . . . . . . . . : 201338885
> DNS Servers . . . . . . . . . . . : 192.168.0.1
> NetBIOS over Tcpip. . . . . . . . : Enabled
>
> Ethernet adapter Local Area Connection:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
> Physical Address. . . . . . . . . : 00-14-0B-05-C7-1A
> DHCP Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 6:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> 2D9}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 7:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{F44E8599-2318-462A-95EB-DDCBF2119
> 795}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 11:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 13:
>
> Media State . . . . . . . . . . . : Media disconnected
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{EE068B16-7C04-47C9-8990-6CDB1088E
> D10}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
>
> Tunnel adapter Local Area Connection* 21:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . :
> isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> 2D9}
> Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP Enabled. . . . . . . . . . . : No
> Autoconfiguration Enabled . . . . : Yes
> Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.3%27(Preferred)
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 192.168.0.1
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
> C:\Windows\system32>


Reply With Quote
  #3 (permalink)  
Old 12-25-2007
Bill Gladwin
 

Posts: n/a
Re: temperamental internet connection
hi, thanks for your prompt reply
unfortunately this is one thing i had omitted to mention. i tried this some
time ago. i had the machine running without ipv6 for some time with no loss
or improvement in performance.

"Robert L. (MS-MVP)" wrote:

> Try one more thing: disable IP6v.
>
> Vista Internet Access IssuesVista can’t access the Internet because of
> TCP/IP settings Vista can't access the Internet because of security software
> Vista drop the Internet connection ...
> www.chicagotech.net/vista/vistaieissues.htm
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Bill Gladwin" <Bill Gladwin@discussions.microsoft.com> wrote in message
> news:25C91E5B-9D4D-48E0-9FBB-B574FA60DBDC@microsoft.com...
> > hi
> >
> > i have a problem with internet connectivity.
> >
> > here are my vitals:
> > Vista Home Premium 32bit
> > AMD Turion x64 TL-50
> > 1Gb RAM
> > 120Gb HDD
> > Sis163u WLAN adapter
> > netgear dg834g v3 router
> >
> > Most of the time (about 80%) i have no trouble connecting to websites,
> > then periodically i cannot connect. I get the window saying "internet
> > explorer cannot display the webpage". This suggests
> > my connection has dropped out, however i know it is still open as other
> > downloads and sites are still accessible.
> > The problem normally continues until i have tried three or four sites,
> > then
> > appears to correct itself and normal connectivity
> > is resumed for the time being. this problem can appear with absolutely any
> > website including big ones like microsoft.com and
> > google.com. one minute i can get them, the next i cannot!! this problem
> > exists on a wireless and wired connection, and also when
> > i am using routers in different locations
> >
> > i have tried several things to try and fix this problem and have been
> > scouring forums and help pages for months trying to fix
> > this problem. things i have tried include...
> >
> > checked microsoft, fsc and all hardware maufacturers websites for driver
> > updates
> > updated wlan adapter driver
> > updated router firmware
> > installed all windows updates
> > reset winsock.dll
> > lowered the mtu to 1400 (from 1458) on the router and the pc
> > renamed the hosts file to oldhosts
> >
> > i am running out of ideas for my level of expertise, so i am asking for
> > your
> > help. i have run a ipconfig /all
> > for your information.
> >
> > many thanks
> >
> > bill gladwin.
> >
> >
> > Microsoft Windows [Version 6.0.6000]
> > Copyright (c) 2006 Microsoft Corporation. All rights reserved.
> >
> > C:\Windows\system32>ipconfig /all
> >
> > Windows IP Configuration
> >
> > Host Name . . . . . . . . . . . . : Bills-Laptop
> > Primary Dns Suffix . . . . . . . :
> > Node Type . . . . . . . . . . . . : Hybrid
> > IP Routing Enabled. . . . . . . . : No
> > WINS Proxy Enabled. . . . . . . . : No
> >
> > Ethernet adapter Local Area Connection 2:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Bluetooth Personal Area Network
> > Physical Address. . . . . . . . . : 00-10-60-D2-AB-7B
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Wireless LAN adapter Wireless Network Connection:
> >
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Fujitsu Siemens Computers WLAN
> > 802.11b/g
> > (SiS163u)
> > Physical Address. . . . . . . . . : 00-30-05-FF-73-EC
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> > Link-local IPv6 Address . . . . . :
> > fe80::3974:5c4d:b503:7753%11(Preferred)
> > IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> > Lease Obtained. . . . . . . . . . : 24 December 2007 08:40:07
> > Lease Expires . . . . . . . . . . : 25 December 2007 08:40:07
> > Default Gateway . . . . . . . . . : 192.168.0.1
> > DHCP Server . . . . . . . . . . . : 192.168.0.1
> > DHCPv6 IAID . . . . . . . . . . . : 201338885
> > DNS Servers . . . . . . . . . . . : 192.168.0.1
> > NetBIOS over Tcpip. . . . . . . . : Enabled
> >
> > Ethernet adapter Local Area Connection:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
> > Physical Address. . . . . . . . . : 00-14-0B-05-C7-1A
> > DHCP Enabled. . . . . . . . . . . : Yes
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 6:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> > 2D9}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 7:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{F44E8599-2318-462A-95EB-DDCBF2119
> > 795}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 11:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> > Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 13:
> >
> > Media State . . . . . . . . . . . : Media disconnected
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{EE068B16-7C04-47C9-8990-6CDB1088E
> > D10}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> >
> > Tunnel adapter Local Area Connection* 21:
> >
> > Connection-specific DNS Suffix . :
> > Description . . . . . . . . . . . :
> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> > 2D9}
> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> > DHCP Enabled. . . . . . . . . . . : No
> > Autoconfiguration Enabled . . . . : Yes
> > Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.3%27(Preferred)
> > Default Gateway . . . . . . . . . :
> > DNS Servers . . . . . . . . . . . : 192.168.0.1
> > NetBIOS over Tcpip. . . . . . . . : Disabled
> >
> > C:\Windows\system32>

>

Reply With Quote
  #4 (permalink)  
Old 12-26-2007
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: temperamental internet connection
Have you tried to remove the IPv6 completely? I mean not just disable.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Bill Gladwin" <BillGladwin@discussions.microsoft.com> wrote in message
news:45CE28A8-086C-4560-B177-AFCACEF8C636@microsoft.com...
> hi, thanks for your prompt reply
> unfortunately this is one thing i had omitted to mention. i tried this
> some
> time ago. i had the machine running without ipv6 for some time with no
> loss
> or improvement in performance.
>
> "Robert L. (MS-MVP)" wrote:
>
>> Try one more thing: disable IP6v.
>>
>> Vista Internet Access IssuesVista can’t access the Internet because of
>> TCP/IP settings Vista can't access the Internet because of security
>> software
>> Vista drop the Internet connection ...
>> www.chicagotech.net/vista/vistaieissues.htm
>>
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Bill Gladwin" <Bill Gladwin@discussions.microsoft.com> wrote in message
>> news:25C91E5B-9D4D-48E0-9FBB-B574FA60DBDC@microsoft.com...
>> > hi
>> >
>> > i have a problem with internet connectivity.
>> >
>> > here are my vitals:
>> > Vista Home Premium 32bit
>> > AMD Turion x64 TL-50
>> > 1Gb RAM
>> > 120Gb HDD
>> > Sis163u WLAN adapter
>> > netgear dg834g v3 router
>> >
>> > Most of the time (about 80%) i have no trouble connecting to websites,
>> > then periodically i cannot connect. I get the window saying "internet
>> > explorer cannot display the webpage". This suggests
>> > my connection has dropped out, however i know it is still open as other
>> > downloads and sites are still accessible.
>> > The problem normally continues until i have tried three or four sites,
>> > then
>> > appears to correct itself and normal connectivity
>> > is resumed for the time being. this problem can appear with absolutely
>> > any
>> > website including big ones like microsoft.com and
>> > google.com. one minute i can get them, the next i cannot!! this problem
>> > exists on a wireless and wired connection, and also when
>> > i am using routers in different locations
>> >
>> > i have tried several things to try and fix this problem and have been
>> > scouring forums and help pages for months trying to fix
>> > this problem. things i have tried include...
>> >
>> > checked microsoft, fsc and all hardware maufacturers websites for
>> > driver
>> > updates
>> > updated wlan adapter driver
>> > updated router firmware
>> > installed all windows updates
>> > reset winsock.dll
>> > lowered the mtu to 1400 (from 1458) on the router and the pc
>> > renamed the hosts file to oldhosts
>> >
>> > i am running out of ideas for my level of expertise, so i am asking for
>> > your
>> > help. i have run a ipconfig /all
>> > for your information.
>> >
>> > many thanks
>> >
>> > bill gladwin.
>> >
>> >
>> > Microsoft Windows [Version 6.0.6000]
>> > Copyright (c) 2006 Microsoft Corporation. All rights reserved.
>> >
>> > C:\Windows\system32>ipconfig /all
>> >
>> > Windows IP Configuration
>> >
>> > Host Name . . . . . . . . . . . . : Bills-Laptop
>> > Primary Dns Suffix . . . . . . . :
>> > Node Type . . . . . . . . . . . . : Hybrid
>> > IP Routing Enabled. . . . . . . . : No
>> > WINS Proxy Enabled. . . . . . . . : No
>> >
>> > Ethernet adapter Local Area Connection 2:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Bluetooth Personal Area Network
>> > Physical Address. . . . . . . . . : 00-10-60-D2-AB-7B
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Wireless LAN adapter Wireless Network Connection:
>> >
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Fujitsu Siemens Computers WLAN
>> > 802.11b/g
>> > (SiS163u)
>> > Physical Address. . . . . . . . . : 00-30-05-FF-73-EC
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> > Link-local IPv6 Address . . . . . :
>> > fe80::3974:5c4d:b503:7753%11(Preferred)
>> > IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
>> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> > Lease Obtained. . . . . . . . . . : 24 December 2007 08:40:07
>> > Lease Expires . . . . . . . . . . : 25 December 2007 08:40:07
>> > Default Gateway . . . . . . . . . : 192.168.0.1
>> > DHCP Server . . . . . . . . . . . : 192.168.0.1
>> > DHCPv6 IAID . . . . . . . . . . . : 201338885
>> > DNS Servers . . . . . . . . . . . : 192.168.0.1
>> > NetBIOS over Tcpip. . . . . . . . : Enabled
>> >
>> > Ethernet adapter Local Area Connection:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : NVIDIA nForce Networking
>> > Controller
>> > Physical Address. . . . . . . . . : 00-14-0B-05-C7-1A
>> > DHCP Enabled. . . . . . . . . . . : Yes
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 6:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
>> > 2D9}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 7:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{F44E8599-2318-462A-95EB-DDCBF2119
>> > 795}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 11:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
>> > Physical Address. . . . . . . . . : 02-00-54-55-4E-01
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 13:
>> >
>> > Media State . . . . . . . . . . . : Media disconnected
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{EE068B16-7C04-47C9-8990-6CDB1088E
>> > D10}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> >
>> > Tunnel adapter Local Area Connection* 21:
>> >
>> > Connection-specific DNS Suffix . :
>> > Description . . . . . . . . . . . :
>> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
>> > 2D9}
>> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
>> > DHCP Enabled. . . . . . . . . . . : No
>> > Autoconfiguration Enabled . . . . : Yes
>> > Link-local IPv6 Address . . . . . :
>> > fe80::5efe:192.168.0.3%27(Preferred)
>> > Default Gateway . . . . . . . . . :
>> > DNS Servers . . . . . . . . . . . : 192.168.0.1
>> > NetBIOS over Tcpip. . . . . . . . : Disabled
>> >
>> > C:\Windows\system32>

>>


Reply With Quote
  #5 (permalink)  
Old 01-07-2008
labear
 

Posts: n/a
Re: temperamental internet connection
OK, I know I'm not Bill, whom you wrote this reply for, but I've been trying
to remove ipv6 (from my Vista Prem Home HP 6636 laptop) the following ways
and cannot find the correct method.............HELP!
> I tried selecting it in the network properties (both with it already previouly selected and then not previouly selected).... and the "remove" bar will not activate (stays greyed out)
>I tried "ipv6 uninstall" in the cmd prompt = not valid command
> I tried "netsh interface ipv6 uninstall" in the cmd prompt = not valid command


I travel alot and 95% of the time I am behind someones router (via wired,
not wireless) which obviouly is not updated with ipv6
firmware........................I've seen hundreds of complaints like mine
online, though you have the only solution that makes sence. I hope it works.

Please HELP!

"Robert L. (MS-MVP)" wrote:

> Have you tried to remove the IPv6 completely? I mean not just disable.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Bill Gladwin" <BillGladwin@discussions.microsoft.com> wrote in message
> news:45CE28A8-086C-4560-B177-AFCACEF8C636@microsoft.com...
> > hi, thanks for your prompt reply
> > unfortunately this is one thing i had omitted to mention. i tried this
> > some
> > time ago. i had the machine running without ipv6 for some time with no
> > loss
> > or improvement in performance.
> >
> > "Robert L. (MS-MVP)" wrote:
> >
> >> Try one more thing: disable IP6v.
> >>
> >> Vista Internet Access IssuesVista can’t access the Internet because of
> >> TCP/IP settings Vista can't access the Internet because of security
> >> software
> >> Vista drop the Internet connection ...
> >> www.chicagotech.net/vista/vistaieissues.htm
> >>
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >>
> >>
> >> "Bill Gladwin" <Bill Gladwin@discussions.microsoft.com> wrote in message
> >> news:25C91E5B-9D4D-48E0-9FBB-B574FA60DBDC@microsoft.com...
> >> > hi
> >> >
> >> > i have a problem with internet connectivity.
> >> >
> >> > here are my vitals:
> >> > Vista Home Premium 32bit
> >> > AMD Turion x64 TL-50
> >> > 1Gb RAM
> >> > 120Gb HDD
> >> > Sis163u WLAN adapter
> >> > netgear dg834g v3 router
> >> >
> >> > Most of the time (about 80%) i have no trouble connecting to websites,
> >> > then periodically i cannot connect. I get the window saying "internet
> >> > explorer cannot display the webpage". This suggests
> >> > my connection has dropped out, however i know it is still open as other
> >> > downloads and sites are still accessible.
> >> > The problem normally continues until i have tried three or four sites,
> >> > then
> >> > appears to correct itself and normal connectivity
> >> > is resumed for the time being. this problem can appear with absolutely
> >> > any
> >> > website including big ones like microsoft.com and
> >> > google.com. one minute i can get them, the next i cannot!! this problem
> >> > exists on a wireless and wired connection, and also when
> >> > i am using routers in different locations
> >> >
> >> > i have tried several things to try and fix this problem and have been
> >> > scouring forums and help pages for months trying to fix
> >> > this problem. things i have tried include...
> >> >
> >> > checked microsoft, fsc and all hardware maufacturers websites for
> >> > driver
> >> > updates
> >> > updated wlan adapter driver
> >> > updated router firmware
> >> > installed all windows updates
> >> > reset winsock.dll
> >> > lowered the mtu to 1400 (from 1458) on the router and the pc
> >> > renamed the hosts file to oldhosts
> >> >
> >> > i am running out of ideas for my level of expertise, so i am asking for
> >> > your
> >> > help. i have run a ipconfig /all
> >> > for your information.
> >> >
> >> > many thanks
> >> >
> >> > bill gladwin.
> >> >
> >> >
> >> > Microsoft Windows [Version 6.0.6000]
> >> > Copyright (c) 2006 Microsoft Corporation. All rights reserved.
> >> >
> >> > C:\Windows\system32>ipconfig /all
> >> >
> >> > Windows IP Configuration
> >> >
> >> > Host Name . . . . . . . . . . . . : Bills-Laptop
> >> > Primary Dns Suffix . . . . . . . :
> >> > Node Type . . . . . . . . . . . . : Hybrid
> >> > IP Routing Enabled. . . . . . . . : No
> >> > WINS Proxy Enabled. . . . . . . . : No
> >> >
> >> > Ethernet adapter Local Area Connection 2:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . : Bluetooth Personal Area Network
> >> > Physical Address. . . . . . . . . : 00-10-60-D2-AB-7B
> >> > DHCP Enabled. . . . . . . . . . . : Yes
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Wireless LAN adapter Wireless Network Connection:
> >> >
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . : Fujitsu Siemens Computers WLAN
> >> > 802.11b/g
> >> > (SiS163u)
> >> > Physical Address. . . . . . . . . : 00-30-05-FF-73-EC
> >> > DHCP Enabled. . . . . . . . . . . : Yes
> >> > Autoconfiguration Enabled . . . . : Yes
> >> > Link-local IPv6 Address . . . . . :
> >> > fe80::3974:5c4d:b503:7753%11(Preferred)
> >> > IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
> >> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> >> > Lease Obtained. . . . . . . . . . : 24 December 2007 08:40:07
> >> > Lease Expires . . . . . . . . . . : 25 December 2007 08:40:07
> >> > Default Gateway . . . . . . . . . : 192.168.0.1
> >> > DHCP Server . . . . . . . . . . . : 192.168.0.1
> >> > DHCPv6 IAID . . . . . . . . . . . : 201338885
> >> > DNS Servers . . . . . . . . . . . : 192.168.0.1
> >> > NetBIOS over Tcpip. . . . . . . . : Enabled
> >> >
> >> > Ethernet adapter Local Area Connection:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . : NVIDIA nForce Networking
> >> > Controller
> >> > Physical Address. . . . . . . . . : 00-14-0B-05-C7-1A
> >> > DHCP Enabled. . . . . . . . . . . : Yes
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Tunnel adapter Local Area Connection* 6:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . :
> >> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> >> > 2D9}
> >> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> >> > DHCP Enabled. . . . . . . . . . . : No
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Tunnel adapter Local Area Connection* 7:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . :
> >> > isatap.{F44E8599-2318-462A-95EB-DDCBF2119
> >> > 795}
> >> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> >> > DHCP Enabled. . . . . . . . . . . : No
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Tunnel adapter Local Area Connection* 11:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> >> > Physical Address. . . . . . . . . : 02-00-54-55-4E-01
> >> > DHCP Enabled. . . . . . . . . . . : No
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Tunnel adapter Local Area Connection* 13:
> >> >
> >> > Media State . . . . . . . . . . . : Media disconnected
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . :
> >> > isatap.{EE068B16-7C04-47C9-8990-6CDB1088E
> >> > D10}
> >> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> >> > DHCP Enabled. . . . . . . . . . . : No
> >> > Autoconfiguration Enabled . . . . : Yes
> >> >
> >> > Tunnel adapter Local Area Connection* 21:
> >> >
> >> > Connection-specific DNS Suffix . :
> >> > Description . . . . . . . . . . . :
> >> > isatap.{A0554CCD-1C52-40AE-B9F2-AD7AB611D
> >> > 2D9}
> >> > Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
> >> > DHCP Enabled. . . . . . . . . . . : No
> >> > Autoconfiguration Enabled . . . . : Yes
> >> > Link-local IPv6 Address . . . . . :
> >> > fe80::5efe:192.168.0.3%27(Preferred)
> >> > Default Gateway . . . . . . . . . :
> >> > DNS Servers . . . . . . . . . . . : 192.168.0.1
> >> > NetBIOS over Tcpip. . . . . . . . : Disabled
> >> >
> >> > C:\Windows\system32>
> >>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 937168 After you configure Internet Connection Sharing in Windows Vista, the network connection stops working after one-to-two hours KBArticles English 0 10-22-2007 20:00
Internet connection Gazza110161 microsoft.public.windows.vista.general 7 07-11-2007 04:40
Cannot keep connection to Internet. =?Utf-8?B?bWFuaXRvdSBtYW4=?= microsoft.public.windows.vista.networking sharing 2 03-29-2007 20:40
Internet connection =?Utf-8?B?c21pbGV5?= microsoft.public.windows.vista.general 1 02-26-2007 22:13
Connection to Internet =?Utf-8?B?VmVyb25pY2E=?= microsoft.public.windows.vista.networking sharing 2 02-21-2007 11:01




All times are GMT +1. The time now is 21:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120