Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista corrupts network.

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2007
Bro
 

Posts: n/a
Vista corrupts network.
Hi, I'm not quite sure how to explain this, but I will give it a go.

I have a wireless home network of 3 or more computer using a wireless router
(D-link DWL2100) and the modem is plugged into the the computer with the
router (obviously). For some reason, when the other computers try to download
some thing of the internet, it gets corrupted and when I tried downloading
updates on my xbox 360, they fail, even when plugged directly into he
computer with the modem. So we figured it wasnt the router and the computer
with the router was updated from xp and the network worked then, so now we
know it was vista. We fixed the corrupted downloads problem by plugging the
modem and router into an XP laptop. Ok, All is well, cause we can download
again. But, when i plugged my xbox 360 into another vista computer on the
network, the xbox cant update! I am guessing because its getting corrupted
again, due to vista.

the vista computers are running vista home premium. Oh, and the router is
plugged into a computer using a ethernet cable and so is my xbox 360. So I
definetly know its a vista problem.

Please HELP!!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2007
Barb Bowman
 

Posts: n/a
Re: Vista corrupts network.
The DWL-2100 is an access point, not a router. what are you using
for a router/DHCP? what modem exactly? can you better explain your
setup?

On Thu, 13 Dec 2007 19:13:00 -0800, Bro
<Bro@discussions.microsoft.com> wrote:

>Hi, I'm not quite sure how to explain this, but I will give it a go.
>
>I have a wireless home network of 3 or more computer using a wireless router
>(D-link DWL2100) and the modem is plugged into the the computer with the
>router (obviously). For some reason, when the other computers try to download
>some thing of the internet, it gets corrupted and when I tried downloading
>updates on my xbox 360, they fail, even when plugged directly into he
>computer with the modem. So we figured it wasnt the router and the computer
>with the router was updated from xp and the network worked then, so now we
>know it was vista. We fixed the corrupted downloads problem by plugging the
>modem and router into an XP laptop. Ok, All is well, cause we can download
>again. But, when i plugged my xbox 360 into another vista computer on the
>network, the xbox cant update! I am guessing because its getting corrupted
>again, due to vista.
>
>the vista computers are running vista home premium. Oh, and the router is
>plugged into a computer using a ethernet cable and so is my xbox 360. So I
>definetly know its a vista problem.
>
>Please HELP!!!!

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 12-15-2007
Bro
 

Posts: n/a
Re: Vista corrupts network.
ok, yeah it is. We are using DHCP and i dont think it has anything to do with
the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
is a vista problem cause everything works when the access point is plugged
into a xp computer, same with my xbox 360. If there is anything else you
need, just ask.

"Barb Bowman" wrote:

> The DWL-2100 is an access point, not a router. what are you using
> for a router/DHCP? what modem exactly? can you better explain your
> setup?
>
> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
> <Bro@discussions.microsoft.com> wrote:
>
> >Hi, I'm not quite sure how to explain this, but I will give it a go.
> >
> >I have a wireless home network of 3 or more computer using a wireless router
> >(D-link DWL2100) and the modem is plugged into the the computer with the
> >router (obviously). For some reason, when the other computers try to download
> >some thing of the internet, it gets corrupted and when I tried downloading
> >updates on my xbox 360, they fail, even when plugged directly into he
> >computer with the modem. So we figured it wasnt the router and the computer
> >with the router was updated from xp and the network worked then, so now we
> >know it was vista. We fixed the corrupted downloads problem by plugging the
> >modem and router into an XP laptop. Ok, All is well, cause we can download
> >again. But, when i plugged my xbox 360 into another vista computer on the
> >network, the xbox cant update! I am guessing because its getting corrupted
> >again, due to vista.
> >
> >the vista computers are running vista home premium. Oh, and the router is
> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
> >definetly know its a vista problem.
> >
> >Please HELP!!!!

> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #4 (permalink)  
Old 12-15-2007
Barb Bowman
 

Posts: n/a
Re: Vista corrupts network.
well, D-Link lists it as an access point on
http://www.dlink.com/products/?pid=292 with the capability to serve
as a DHCP server for wireless clients, but you would need to enter
DNS servers, Gateway, etc. manually.

anyway, it sounds like you've bridged the connection between
whatever computer is plugged into the modem and the WAN port on the
2100. (?) but it isn't clear if the Xbox is connecting wirelessly to
the 2100.

you've got a fairly unique setup here and the first thing to do is
to check for new firmware for the 2100.

I'd probably turn off IPv6 on the Vista PCs and disable auto tuning

Open up an elevated command prompt.
to disable auto-tuning:

netsh interface tcp set global autotuninglevel=disabled

turn it back on:

netsh interface tcp set global autotuninglevel=normal

view the states of the TCP global paremeters:

netsh interface tcp show global





On Fri, 14 Dec 2007 21:18:00 -0800, Bro
<Bro@discussions.microsoft.com> wrote:

>ok, yeah it is. We are using DHCP and i dont think it has anything to do with
>the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
>is a vista problem cause everything works when the access point is plugged
>into a xp computer, same with my xbox 360. If there is anything else you
>need, just ask.
>
>"Barb Bowman" wrote:
>
>> The DWL-2100 is an access point, not a router. what are you using
>> for a router/DHCP? what modem exactly? can you better explain your
>> setup?
>>
>> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
>> <Bro@discussions.microsoft.com> wrote:
>>
>> >Hi, I'm not quite sure how to explain this, but I will give it a go.
>> >
>> >I have a wireless home network of 3 or more computer using a wireless router
>> >(D-link DWL2100) and the modem is plugged into the the computer with the
>> >router (obviously). For some reason, when the other computers try to download
>> >some thing of the internet, it gets corrupted and when I tried downloading
>> >updates on my xbox 360, they fail, even when plugged directly into he
>> >computer with the modem. So we figured it wasnt the router and the computer
>> >with the router was updated from xp and the network worked then, so now we
>> >know it was vista. We fixed the corrupted downloads problem by plugging the
>> >modem and router into an XP laptop. Ok, All is well, cause we can download
>> >again. But, when i plugged my xbox 360 into another vista computer on the
>> >network, the xbox cant update! I am guessing because its getting corrupted
>> >again, due to vista.
>> >
>> >the vista computers are running vista home premium. Oh, and the router is
>> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
>> >definetly know its a vista problem.
>> >
>> >Please HELP!!!!

>> --
>>
>> Barb Bowman
>> MS Windows-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #5 (permalink)  
Old 12-15-2007
Bro
 

Posts: n/a
Re: Vista corrupts network.
ok, there is a laptop with xp witht the modem and 2100 plugged into that,
then there is 2 desktops with vista and one with xp connecting wirelessly to
the access point. the xbox is plugged into one of the computes with vista and
cant update.

"Barb Bowman" wrote:

> well, D-Link lists it as an access point on
> http://www.dlink.com/products/?pid=292 with the capability to serve
> as a DHCP server for wireless clients, but you would need to enter
> DNS servers, Gateway, etc. manually.
>
> anyway, it sounds like you've bridged the connection between
> whatever computer is plugged into the modem and the WAN port on the
> 2100. (?) but it isn't clear if the Xbox is connecting wirelessly to
> the 2100.
>
> you've got a fairly unique setup here and the first thing to do is
> to check for new firmware for the 2100.
>
> I'd probably turn off IPv6 on the Vista PCs and disable auto tuning
>
> Open up an elevated command prompt.
> to disable auto-tuning:
>
> netsh interface tcp set global autotuninglevel=disabled
>
> turn it back on:
>
> netsh interface tcp set global autotuninglevel=normal
>
> view the states of the TCP global paremeters:
>
> netsh interface tcp show global
>
>
>
>
>
> On Fri, 14 Dec 2007 21:18:00 -0800, Bro
> <Bro@discussions.microsoft.com> wrote:
>
> >ok, yeah it is. We are using DHCP and i dont think it has anything to do with
> >the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
> >is a vista problem cause everything works when the access point is plugged
> >into a xp computer, same with my xbox 360. If there is anything else you
> >need, just ask.
> >
> >"Barb Bowman" wrote:
> >
> >> The DWL-2100 is an access point, not a router. what are you using
> >> for a router/DHCP? what modem exactly? can you better explain your
> >> setup?
> >>
> >> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
> >> <Bro@discussions.microsoft.com> wrote:
> >>
> >> >Hi, I'm not quite sure how to explain this, but I will give it a go.
> >> >
> >> >I have a wireless home network of 3 or more computer using a wireless router
> >> >(D-link DWL2100) and the modem is plugged into the the computer with the
> >> >router (obviously). For some reason, when the other computers try to download
> >> >some thing of the internet, it gets corrupted and when I tried downloading
> >> >updates on my xbox 360, they fail, even when plugged directly into he
> >> >computer with the modem. So we figured it wasnt the router and the computer
> >> >with the router was updated from xp and the network worked then, so now we
> >> >know it was vista. We fixed the corrupted downloads problem by plugging the
> >> >modem and router into an XP laptop. Ok, All is well, cause we can download
> >> >again. But, when i plugged my xbox 360 into another vista computer on the
> >> >network, the xbox cant update! I am guessing because its getting corrupted
> >> >again, due to vista.
> >> >
> >> >the vista computers are running vista home premium. Oh, and the router is
> >> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
> >> >definetly know its a vista problem.
> >> >
> >> >Please HELP!!!!
> >> --
> >>
> >> Barb Bowman
> >> MS Windows-MVP
> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> >> http://blogs.digitalmediaphile.com/barb/
> >>

> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #6 (permalink)  
Old 12-15-2007
Barb Bowman
 

Posts: n/a
Re: Vista corrupts network.
does it work when it is plugged into the XP desktop or not?

On Sat, 15 Dec 2007 04:51:01 -0800, Bro
<Bro@discussions.microsoft.com> wrote:

>ok, there is a laptop with xp witht the modem and 2100 plugged into that,
>then there is 2 desktops with vista and one with xp connecting wirelessly to
>the access point. the xbox is plugged into one of the computes with vista and
>cant update.
>
>"Barb Bowman" wrote:
>
>> well, D-Link lists it as an access point on
>> http://www.dlink.com/products/?pid=292 with the capability to serve
>> as a DHCP server for wireless clients, but you would need to enter
>> DNS servers, Gateway, etc. manually.
>>
>> anyway, it sounds like you've bridged the connection between
>> whatever computer is plugged into the modem and the WAN port on the
>> 2100. (?) but it isn't clear if the Xbox is connecting wirelessly to
>> the 2100.
>>
>> you've got a fairly unique setup here and the first thing to do is
>> to check for new firmware for the 2100.
>>
>> I'd probably turn off IPv6 on the Vista PCs and disable auto tuning
>>
>> Open up an elevated command prompt.
>> to disable auto-tuning:
>>
>> netsh interface tcp set global autotuninglevel=disabled
>>
>> turn it back on:
>>
>> netsh interface tcp set global autotuninglevel=normal
>>
>> view the states of the TCP global paremeters:
>>
>> netsh interface tcp show global
>>
>>
>>
>>
>>
>> On Fri, 14 Dec 2007 21:18:00 -0800, Bro
>> <Bro@discussions.microsoft.com> wrote:
>>
>> >ok, yeah it is. We are using DHCP and i dont think it has anything to do with
>> >the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
>> >is a vista problem cause everything works when the access point is plugged
>> >into a xp computer, same with my xbox 360. If there is anything else you
>> >need, just ask.
>> >
>> >"Barb Bowman" wrote:
>> >
>> >> The DWL-2100 is an access point, not a router. what are you using
>> >> for a router/DHCP? what modem exactly? can you better explain your
>> >> setup?
>> >>
>> >> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
>> >> <Bro@discussions.microsoft.com> wrote:
>> >>
>> >> >Hi, I'm not quite sure how to explain this, but I will give it a go.
>> >> >
>> >> >I have a wireless home network of 3 or more computer using a wireless router
>> >> >(D-link DWL2100) and the modem is plugged into the the computer with the
>> >> >router (obviously). For some reason, when the other computers try to download
>> >> >some thing of the internet, it gets corrupted and when I tried downloading
>> >> >updates on my xbox 360, they fail, even when plugged directly into he
>> >> >computer with the modem. So we figured it wasnt the router and the computer
>> >> >with the router was updated from xp and the network worked then, so now we
>> >> >know it was vista. We fixed the corrupted downloads problem by plugging the
>> >> >modem and router into an XP laptop. Ok, All is well, cause we can download
>> >> >again. But, when i plugged my xbox 360 into another vista computer on the
>> >> >network, the xbox cant update! I am guessing because its getting corrupted
>> >> >again, due to vista.
>> >> >
>> >> >the vista computers are running vista home premium. Oh, and the router is
>> >> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
>> >> >definetly know its a vista problem.
>> >> >
>> >> >Please HELP!!!!
>> >> --
>> >>
>> >> Barb Bowman
>> >> MS Windows-MVP
>> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> >> http://blogs.digitalmediaphile.com/barb/
>> >>

>> --
>>
>> Barb Bowman
>> MS Windows-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #7 (permalink)  
Old 12-16-2007
Bro
 

Posts: n/a
Re: Vista corrupts network.
both the xbox and access point work with xp, but they dont work vista.

"Barb Bowman" wrote:

> does it work when it is plugged into the XP desktop or not?
>
> On Sat, 15 Dec 2007 04:51:01 -0800, Bro
> <Bro@discussions.microsoft.com> wrote:
>
> >ok, there is a laptop with xp witht the modem and 2100 plugged into that,
> >then there is 2 desktops with vista and one with xp connecting wirelessly to
> >the access point. the xbox is plugged into one of the computes with vista and
> >cant update.
> >
> >"Barb Bowman" wrote:
> >
> >> well, D-Link lists it as an access point on
> >> http://www.dlink.com/products/?pid=292 with the capability to serve
> >> as a DHCP server for wireless clients, but you would need to enter
> >> DNS servers, Gateway, etc. manually.
> >>
> >> anyway, it sounds like you've bridged the connection between
> >> whatever computer is plugged into the modem and the WAN port on the
> >> 2100. (?) but it isn't clear if the Xbox is connecting wirelessly to
> >> the 2100.
> >>
> >> you've got a fairly unique setup here and the first thing to do is
> >> to check for new firmware for the 2100.
> >>
> >> I'd probably turn off IPv6 on the Vista PCs and disable auto tuning
> >>
> >> Open up an elevated command prompt.
> >> to disable auto-tuning:
> >>
> >> netsh interface tcp set global autotuninglevel=disabled
> >>
> >> turn it back on:
> >>
> >> netsh interface tcp set global autotuninglevel=normal
> >>
> >> view the states of the TCP global paremeters:
> >>
> >> netsh interface tcp show global
> >>
> >>
> >>
> >>
> >>
> >> On Fri, 14 Dec 2007 21:18:00 -0800, Bro
> >> <Bro@discussions.microsoft.com> wrote:
> >>
> >> >ok, yeah it is. We are using DHCP and i dont think it has anything to do with
> >> >the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
> >> >is a vista problem cause everything works when the access point is plugged
> >> >into a xp computer, same with my xbox 360. If there is anything else you
> >> >need, just ask.
> >> >
> >> >"Barb Bowman" wrote:
> >> >
> >> >> The DWL-2100 is an access point, not a router. what are you using
> >> >> for a router/DHCP? what modem exactly? can you better explain your
> >> >> setup?
> >> >>
> >> >> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
> >> >> <Bro@discussions.microsoft.com> wrote:
> >> >>
> >> >> >Hi, I'm not quite sure how to explain this, but I will give it a go.
> >> >> >
> >> >> >I have a wireless home network of 3 or more computer using a wireless router
> >> >> >(D-link DWL2100) and the modem is plugged into the the computer with the
> >> >> >router (obviously). For some reason, when the other computers try to download
> >> >> >some thing of the internet, it gets corrupted and when I tried downloading
> >> >> >updates on my xbox 360, they fail, even when plugged directly into he
> >> >> >computer with the modem. So we figured it wasnt the router and the computer
> >> >> >with the router was updated from xp and the network worked then, so now we
> >> >> >know it was vista. We fixed the corrupted downloads problem by plugging the
> >> >> >modem and router into an XP laptop. Ok, All is well, cause we can download
> >> >> >again. But, when i plugged my xbox 360 into another vista computer on the
> >> >> >network, the xbox cant update! I am guessing because its getting corrupted
> >> >> >again, due to vista.
> >> >> >
> >> >> >the vista computers are running vista home premium. Oh, and the router is
> >> >> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
> >> >> >definetly know its a vista problem.
> >> >> >
> >> >> >Please HELP!!!!
> >> >> --
> >> >>
> >> >> Barb Bowman
> >> >> MS Windows-MVP
> >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> >> >> http://blogs.digitalmediaphile.com/barb/
> >> >>
> >> --
> >>
> >> Barb Bowman
> >> MS Windows-MVP
> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> >> http://blogs.digitalmediaphile.com/barb/
> >>

> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #8 (permalink)  
Old 12-16-2007
Barb Bowman
 

Posts: n/a
Re: Vista corrupts network.
please post the text output of

ipconfig /all

from a command prompt on the vista box with the xbox connected.

On Sat, 15 Dec 2007 17:38:00 -0800, Bro
<Bro@discussions.microsoft.com> wrote:

>both the xbox and access point work with xp, but they dont work vista.
>
>"Barb Bowman" wrote:
>
>> does it work when it is plugged into the XP desktop or not?
>>
>> On Sat, 15 Dec 2007 04:51:01 -0800, Bro
>> <Bro@discussions.microsoft.com> wrote:
>>
>> >ok, there is a laptop with xp witht the modem and 2100 plugged into that,
>> >then there is 2 desktops with vista and one with xp connecting wirelessly to
>> >the access point. the xbox is plugged into one of the computes with vista and
>> >cant update.
>> >
>> >"Barb Bowman" wrote:
>> >
>> >> well, D-Link lists it as an access point on
>> >> http://www.dlink.com/products/?pid=292 with the capability to serve
>> >> as a DHCP server for wireless clients, but you would need to enter
>> >> DNS servers, Gateway, etc. manually.
>> >>
>> >> anyway, it sounds like you've bridged the connection between
>> >> whatever computer is plugged into the modem and the WAN port on the
>> >> 2100. (?) but it isn't clear if the Xbox is connecting wirelessly to
>> >> the 2100.
>> >>
>> >> you've got a fairly unique setup here and the first thing to do is
>> >> to check for new firmware for the 2100.
>> >>
>> >> I'd probably turn off IPv6 on the Vista PCs and disable auto tuning
>> >>
>> >> Open up an elevated command prompt.
>> >> to disable auto-tuning:
>> >>
>> >> netsh interface tcp set global autotuninglevel=disabled
>> >>
>> >> turn it back on:
>> >>
>> >> netsh interface tcp set global autotuninglevel=normal
>> >>
>> >> view the states of the TCP global paremeters:
>> >>
>> >> netsh interface tcp show global
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> On Fri, 14 Dec 2007 21:18:00 -0800, Bro
>> >> <Bro@discussions.microsoft.com> wrote:
>> >>
>> >> >ok, yeah it is. We are using DHCP and i dont think it has anything to do with
>> >> >the modem, but its a NT1 plus II, telstra ISDN modem. I am fairly sure this
>> >> >is a vista problem cause everything works when the access point is plugged
>> >> >into a xp computer, same with my xbox 360. If there is anything else you
>> >> >need, just ask.
>> >> >
>> >> >"Barb Bowman" wrote:
>> >> >
>> >> >> The DWL-2100 is an access point, not a router. what are you using
>> >> >> for a router/DHCP? what modem exactly? can you better explain your
>> >> >> setup?
>> >> >>
>> >> >> On Thu, 13 Dec 2007 19:13:00 -0800, Bro
>> >> >> <Bro@discussions.microsoft.com> wrote:
>> >> >>
>> >> >> >Hi, I'm not quite sure how to explain this, but I will give it a go.
>> >> >> >
>> >> >> >I have a wireless home network of 3 or more computer using a wireless router
>> >> >> >(D-link DWL2100) and the modem is plugged into the the computer with the
>> >> >> >router (obviously). For some reason, when the other computers try to download
>> >> >> >some thing of the internet, it gets corrupted and when I tried downloading
>> >> >> >updates on my xbox 360, they fail, even when plugged directly into he
>> >> >> >computer with the modem. So we figured it wasnt the router and the computer
>> >> >> >with the router was updated from xp and the network worked then, so now we
>> >> >> >know it was vista. We fixed the corrupted downloads problem by plugging the
>> >> >> >modem and router into an XP laptop. Ok, All is well, cause we can download
>> >> >> >again. But, when i plugged my xbox 360 into another vista computer on the
>> >> >> >network, the xbox cant update! I am guessing because its getting corrupted
>> >> >> >again, due to vista.
>> >> >> >
>> >> >> >the vista computers are running vista home premium. Oh, and the router is
>> >> >> >plugged into a computer using a ethernet cable and so is my xbox 360. So I
>> >> >> >definetly know its a vista problem.
>> >> >> >
>> >> >> >Please HELP!!!!
>> >> >> --
>> >> >>
>> >> >> Barb Bowman
>> >> >> MS Windows-MVP
>> >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> >> >> http://blogs.digitalmediaphile.com/barb/
>> >> >>
>> >> --
>> >>
>> >> Barb Bowman
>> >> MS Windows-MVP
>> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> >> http://blogs.digitalmediaphile.com/barb/
>> >>

>> --
>>
>> Barb Bowman
>> MS Windows-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KB831374 is back again in Vista: CHKDSK corrupts hard disk Paul Coddington microsoft.public.windows.vista.performance maintenance 0 10-22-2007 09:10
Realtek network driver silently corrupts data BlogFeed Windows Vista Blogs Forum 0 07-30-2007 01:52
Vista strips info from pictures and corrupts files!! Greg microsoft.public.windows.vista.file management 0 06-19-2007 09:25
Uninstalling StyleXP after upgrade corrupts icons Jack Tripper microsoft.public.windows.vista.general 3 06-01-2007 00:50
Drag and drop corrupts database DonB2K_PCIS microsoft.public.windows.vista.general 2 05-21-2007 19:01




All times are GMT +1. The time now is 00:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120