Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Stubborn Wireless Connectivity Problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2007
Rich
 

Posts: n/a
Stubborn Wireless Connectivity Problem
I hope someone can help me with an ongoing, intermittent problem connecting
wirelessly to routers, Hotspots, etc. I have a Gateway laptop running Vista
Home Basic with an internal b/g wireless card.

I have a wireless network at home to which I've never had problems
connecting. However, while attempting to access the internet via wireless
routers at Hotspots and at friends' houses, I continuously experience
problems establishing the initial connection, even while using the correct
network key (where necessary) and while other PCs are connected to the router
at the same moments. At other times, I'm able to connect to other wireless
routers effortlessly.

I've tried everything: disabling the Windows and McAfee firewalls, checking
the power setting on the adapter, pulling the oldest and latest drivers for
the wireless card, placing the laptop directly next to the router for the
best signal, unchecking IPv6 in the wireless properties, etc. I've run the
network diagnostics each time, which fails to give me a solution. The most
common error message: Windows did not receive a response from the router.

Any suggestions?
I don't want to post a lot of junk here, but here are a couple entries from
the system logs at the time the connectivity problem was occurring (I was
trying to connect to ActionMutanteNet):

Provider Name="Microsoft-Windows-Diagnostics-Networking"
Guid="{36c23e18-0e66-11d9-bbeb-505054503030}" />
<EventID>6100</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>12</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000002</Keywords>
<TimeCreated SystemTime="2007-11-19T13:53:24.657Z" />
<EventRecordID>5760</EventRecordID>
<Correlation ActivityID="{D8FEEABF-233B-442C-9E4A-C44CA2E7ADDC}" />
<Execution ProcessID="3420" ThreadID="3524" />
<Channel>System</Channel>
<Computer>Rich-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
- <EventData>
<Data Name="HelperClassName">AutoConfig Helper Class</Data>
<Data Name="EventDescription">Wireless Diagnostic Informational Event
Information for connection being diagnosed Interface GUID:
a82d84a1-ef11-494c-b7d9-64f35d75799f Interface name: Realtek 8185 Extensible
802.11b/g Wireless Device Interface type: Native WiFi Profile: Discovery
connection SSID: ActionMutanteNet SSID length: 16 Connection mode: Infra
Security: Yes Connect even if network is not broadcasting: No Connection
incident diagnosed Auto Configuration ID: 1 Connection ID: 2 Connection
status summary Connection started at: 2007-11-19 08:52:11-670 Profile match:
Success Pre-Association: Success Association: Fail Security and
Authentication: Not started List of visible access point(s): 9 item(s) total,
9 item(s) displayed BSSID BSS Type PHY Signal(dB) Chnl/freq SSID
-------------------------------------------------------------------------
00-1B-2F-5B-7E-96 Infra g -70 11 ActionMutanteNet 00-16-E3-5F-D3-50 Infra g
-80 11 ALICE-WLAN 00-1C-10-09-36-36 Infra g -90 11 801901 00-13-49-F3-7B-7F
Infra g -88 6 DSLWLANModem2005kX9 00-12-A9-C4-3D-5E Infra g -92 11 BinDafür
00-1A-4F-DD-FB-B3 Infra g -88 11 WLAN-001A4FDDFBB3 00-1A-4F-97-DB-4C Infra g
-95 11 WLAN-001A4F97DB4C 00-90-4C-7E-00-10 Infra g -90 11 NETGEAR
00-19-E3-E3-6F-5D Infra g -90 1 Das Tor Connection History Information for
Auto Configuration ID 2 List of visible networks: 9 item(s) total, 9 item(s)
displayed BSS Type PHY Security Signal(RSSI) Compatible SSID
------------------------------------------------------------------------------
Infra g Yes 49 Yes ActionMutanteNet Infra g Yes 30 Yes ALICE-WLAN Infra g Yes
9 Yes 801901 Infra g Yes 13 Yes DSLWLANModem2005kX9 Infra g Yes 9 Yes
BinDafür Infra g Yes 13 Yes WLAN-001A4FDDFBB3 Infra g Yes 7 Yes
WLAN-001A4F97DB4C Infra g Yes 9 Yes NETGEAR Infra g Yes 10 Yes Das Tor List
of preferred networks: 1 item(s) Profile: Castalia SSID: Castalia SSID
length: 8 Connection mode: Infra Security: Yes Set by group policy: No
Connect even if network is not broadcasting: No Connectable: No Reason:
0x00028001 Information for Connection ID 3 Connection started at: 2007-11-19
08:53:04-120 Auto Configuration ID: 2 Profile: Discovery connection SSID:
ActionMutanteNet SSID length: 16 Connection mode: Infra Security: Yes
Pre-Association and Association Connectivity settings provided by hardware
manufacturer (IHV): No Security settings provided by hardware manufacturer
(IHV): No Profile matches network requirements: Success Pre-association
status: Fail 0x00000000 Association status: Fail 0x00000000 Association
reason code: 0x00000000 Information for Auto Configuration ID 1 List of
visible networks: 9 item(s) total, 9 item(s) displayed BSS Type PHY Security
Signal(RSSI) Compatible SSID
------------------------------------------------------------------------------
Infra g Yes 50 Yes ActionMutanteNet Infra g Yes 33 Yes ALICE-WLAN Infra g Yes
4 Yes 801901 Infra g Yes 10 Yes DSLWLANModem2005kX9 Infra g Yes 7 Yes
BinDafür Infra g Yes 7 Yes WLAN-001A4FDDFBB3 Infra g Yes 6 Yes
WLAN-001A4F97DB4C Infra g Yes 4 Yes NETGEAR Infra g Yes 7 Yes Das Tor List of
preferred networks: 1 item(s) Profile: Castalia SSID: Castalia SSID length: 8
Connection mode: Infra Security: Yes Set by group policy: No Connect even if
network is not broadcasting: No Connectable: No Reason: 0x00028001
Information for Connection ID 2 Connection started at: 2007-11-19
08:52:11-670 Auto Configuration ID: 1 Profile: Discovery connection SSID:
ActionMutanteNet SSID length: 16 Connection mode: Infra Security: Yes
Pre-Association and Association Connectivity settings provided by hardware
manufacturer (IHV): No Security settings provided by hardware manufacturer
(IHV): No Profile matches network requirements: Success Pre-association
status: Success Association status: Fail 0x00038002 Association reason code:
0x00010006 Information for Connection ID 1 Connection started at: 2007-11-19
08:49:53-561 Auto Configuration ID: 1 Profile: Discovery connection SSID:
ActionMutanteNet SSID length: 16 Connection mode: Infra Security: Yes
Pre-Association and Association Connectivity settings provided by hardware
manufacturer (IHV): No Security settings provided by hardware manufacturer
(IHV): No Profile matches network requirements: Success Pre-association
status: Success Association status: Success Last AP: 00-1b-2f-5b-7e-96
Security and Authentication Configured security type: WPA2-PSK Configured
encryption type: CCMP(AES) 802.1X protocol: No Key exchange initiated: Yes
Unicast key received: No Multicast key received: No Number of security
packets received: 0 Number of security packets sent: 0 Security attempt
status: Fail 0x00048014</Data>
<Data Name="EventVerbosity">0</Data>
</EventData>
</Event>



="EventDescription">Wireless Diagnostic Helper Class Event For complete
information about this session see the Wireless Diagnostic Informational
Event. Helper Class: Native WiFi MSM Initialize status: Success Information
for connection being diagnosed Interface GUID:
a82d84a1-ef11-494c-b7d9-64f35d75799f Interface name: Realtek 8185 Extensible
802.11b/g Wireless Device Interface type: Native WiFi Profile: Discovery
connection SSID: ActionMutanteNet SSID length: 16 Connection mode: Infra
Security: Yes Connect even if network is not broadcasting: No Result of
diagnosis: Problem found Root cause: Windows cannot connect to
"ActionMutanteNet" Wireless association failed due to an unknown reason.
Detailed root cause: 802.11 connection failed due to status code 1:
unspecified failure Repair option: Try connecting to "ActionMutanteNet" again
If the problem continues, contact your network administrator or hardware
manufacturer for further assistance.</Data>

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-14-2007
Jrz
 

Posts: n/a
Re: Stubborn Wireless Connectivity Problem
Rich wrote:
> I hope someone can help me with an ongoing, intermittent problem connecting
> wirelessly to routers, Hotspots, etc. I have a Gateway laptop running Vista
> Home Basic with an internal b/g wireless card.
>
> I have a wireless network at home to which I've never had problems
> connecting. However, while attempting to access the internet via wireless
> routers at Hotspots and at friends' houses, I continuously experience
> problems establishing the initial connection, even while using the correct
> network key (where necessary) and while other PCs are connected to the router
> at the same moments. At other times, I'm able to connect to other wireless
> routers effortlessly.
>
> I've tried everything: disabling the Windows and McAfee firewalls, checking
> the power setting on the adapter, pulling the oldest and latest drivers for
> the wireless card, placing the laptop directly next to the router for the
> best signal, unchecking IPv6 in the wireless properties, etc. I've run the
> network diagnostics each time, which fails to give me a solution. The most
> common error message: Windows did not receive a response from the router.
>
> Any suggestions?


how about disabling autotuning via NETSH?

the new TCP/IP stack seems to have problems with certain routers

have you noticed that Vista is the common denominator? is a good spot
always good, and a bad spot always bad?
Reply With Quote
  #3 (permalink)  
Old 12-14-2007
Rich
 

Posts: n/a
Re: Stubborn Wireless Connectivity Problem
"Jrz" wrote:

> how about disabling autotuning via NETSH?
>
> the new TCP/IP stack seems to have problems with certain routers
>
> have you noticed that Vista is the common denominator? is a good spot
> always good, and a bad spot always bad?
>


No common denominators. I was told in one situation that other people with
Vista (including the guy's roommate) have never had a problem there. And in
another situation, I was in a Starbucks with the same laptop a few months
earlier and had logged right on.
Reply With Quote
  #4 (permalink)  
Old 12-14-2007
Jrz
 

Posts: n/a
Re: Stubborn Wireless Connectivity Problem
Rich wrote:
> "Jrz" wrote:
>
>> how about disabling autotuning via NETSH?



http://www.scroogle.org/cgi-bin/nbbw...sta+autotuning

it is easy to try, good luck:


C:\>netsh interface tcp set global autotuninglevel=disabled
Ok.


C:\>netsh interface tcp show global
Querying active state...

TCP Global Parameters
----------------------------------------------
Receive-Side Scaling State : enabled
Chimney Offload State : enabled
Receive Window Auto-Tuning Level : disabled
Add-On Congestion Control Provider : none
ECN Capability : disabled
RFC 1323 Timestamps : disabled
Reply With Quote
  #5 (permalink)  
Old 12-15-2007
Ed Allan
 

Posts: n/a
Base Filtering Engine
Various people (including myself) have asked for guidance because their
laptops with Vista frequently do NOT connect at public hotspots, e.g.,
coffeeshops.

Someone mentioned that disabling the "Base Filtering Engine" helped them
greatly.

1. What is the Base Filtering Engine?
2. How does one disable it?
3. SHOULD one disable it?

Thanks in advance

Reply With Quote
  #6 (permalink)  
Old 12-15-2007
Jrz
 

Posts: n/a
Re: Base Filtering Engine
Ed Allan wrote:
> Various people (including myself) have asked for guidance because their
> laptops with Vista frequently do NOT connect at public hotspots, e.g.,
> coffeeshops.
>
> Someone mentioned that disabling the "Base Filtering Engine" helped them
> greatly.
>
> 1. What is the Base Filtering Engine?
> 2. How does one disable it?


- use Windows Key + r to bring up the Run dialog
- type in services.msc then hit Enter
- select the BFE service and then click Stop

> 3. SHOULD one disable it?


you can instantly start it up again. Let us know if it helps.


also you can try:
netsh interface tcp set global disable disable disable


netsh interface tcp set global enable enable normal

will reverse what you just did

>
> Thanks in advance
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connectivity prabhanjan Windows Vista Home Premium 4 01-01-2008 15:05
Wireless Limited or No Connectivity emoo microsoft.public.windows.vista.networking sharing 3 10-27-2007 15:49
Wireless connectivity - 'local only'? UsenetBinaries.com microsoft.public.windows.vista.general 1 04-25-2007 15:25
Vista can be problematic for wireless connectivity Papa microsoft.public.windows.vista.networking sharing 3 03-23-2007 07:49




All times are GMT +1. The time now is 14:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120