Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Dual Lan but one ethernet cable problem

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2007
Bios Nova
 

Posts: n/a
Dual Lan but one ethernet cable problem
Hey!

I have dual lan on my motherboard and sometime when vista boots up the
netwrok wont connect ot the internet, vista says plug the cable into the
other port, so i do, and it works. but i have to do this evrey other time i
boot up and its getting annoying. is there any way i can fix this problem?

The LAN should work if an ethernet cable is plugged into it and not have to
switch it around a lot

Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Dual Lan but one ethernet cable problem
If you disable one of ports, does that fix the problem?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
news:EAD650A8-D6BF-41D2-9EA2-877D4DB50CEA@microsoft.com...
> Hey!
>
> I have dual lan on my motherboard and sometime when vista boots up the
> netwrok wont connect ot the internet, vista says plug the cable into the
> other port, so i do, and it works. but i have to do this evrey other time
> i
> boot up and its getting annoying. is there any way i can fix this problem?
>
> The LAN should work if an ethernet cable is plugged into it and not have
> to
> switch it around a lot
>
> Thanks!


Reply With Quote
  #3 (permalink)  
Old 12-12-2007
Bios Nova
 

Posts: n/a
Re: Dual Lan but one ethernet cable problem
How do i go about disabling one of the ports?

"Robert L. (MS-MVP)" wrote:

> If you disable one of ports, does that fix the problem?
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
> news:EAD650A8-D6BF-41D2-9EA2-877D4DB50CEA@microsoft.com...
> > Hey!
> >
> > I have dual lan on my motherboard and sometime when vista boots up the
> > netwrok wont connect ot the internet, vista says plug the cable into the
> > other port, so i do, and it works. but i have to do this evrey other time
> > i
> > boot up and its getting annoying. is there any way i can fix this problem?
> >
> > The LAN should work if an ethernet cable is plugged into it and not have
> > to
> > switch it around a lot
> >
> > Thanks!

>

Reply With Quote
  #4 (permalink)  
Old 12-12-2007
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Dual Lan but one ethernet cable problem
Open Network and Sharing center. Select Manage network connections. Right
click on one of connection, and then select disable.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
news:A0C09617-7A54-4F3A-B302-5817A83B61E9@microsoft.com...
> How do i go about disabling one of the ports?
>
> "Robert L. (MS-MVP)" wrote:
>
>> If you disable one of ports, does that fix the problem?
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
>> news:EAD650A8-D6BF-41D2-9EA2-877D4DB50CEA@microsoft.com...
>> > Hey!
>> >
>> > I have dual lan on my motherboard and sometime when vista boots up the
>> > netwrok wont connect ot the internet, vista says plug the cable into
>> > the
>> > other port, so i do, and it works. but i have to do this evrey other
>> > time
>> > i
>> > boot up and its getting annoying. is there any way i can fix this
>> > problem?
>> >
>> > The LAN should work if an ethernet cable is plugged into it and not
>> > have
>> > to
>> > switch it around a lot
>> >
>> > Thanks!

>>


Reply With Quote
  #5 (permalink)  
Old 12-12-2007
Bios Nova
 

Posts: n/a
Re: Dual Lan but one ethernet cable problem
ok i did that. it seems to be working now but it might happen agian (the
problem has been known to go away for a while then come back) ill post back
if it comes back.

Thanks

"Robert L. (MS-MVP)" wrote:

> Open Network and Sharing center. Select Manage network connections. Right
> click on one of connection, and then select disable.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
> news:A0C09617-7A54-4F3A-B302-5817A83B61E9@microsoft.com...
> > How do i go about disabling one of the ports?
> >
> > "Robert L. (MS-MVP)" wrote:
> >
> >> If you disable one of ports, does that fix the problem?
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >>
> >>
> >> "Bios Nova" <BiosNova@discussions.microsoft.com> wrote in message
> >> news:EAD650A8-D6BF-41D2-9EA2-877D4DB50CEA@microsoft.com...
> >> > Hey!
> >> >
> >> > I have dual lan on my motherboard and sometime when vista boots up the
> >> > netwrok wont connect ot the internet, vista says plug the cable into
> >> > the
> >> > other port, so i do, and it works. but i have to do this evrey other
> >> > time
> >> > i
> >> > boot up and its getting annoying. is there any way i can fix this
> >> > problem?
> >> >
> >> > The LAN should work if an ethernet cable is plugged into it and not
> >> > have
> >> > to
> >> > switch it around a lot
> >> >
> >> > Thanks!
> >>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
High CPU idle when Ethernet cable plugged in =?Utf-8?B?am01MTc=?= microsoft.public.windows.vista.general 2 04-02-2008 23:24
Ethernet cable + system process bug vertigo microsoft.public.windows.vista hardware devices 12 11-24-2007 00:37
Re: No ethernet internet connection via router nor cable modem neuclicz microsoft.public.windows.vista.networking sharing 0 09-23-2007 12:55
Blue screen after plugging in ethernet cable Millygrace microsoft.public.windows.vista hardware devices 3 06-14-2007 01:21
Cant connect to network or internet via Ethernet Cable?!?! =?Utf-8?B?RkxZTlQ=?= microsoft.public.windows.vista.networking sharing 1 04-09-2007 03:46




All times are GMT +1. The time now is 02:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120