Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slow file copy between Vista and W2k3 x32 server

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2007
JP Nye
 

Posts: n/a
Slow file copy between Vista and W2k3 x32 server
I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
When I connect using Vista Ultimate loaded on my Dell M1330 with the latest
broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec transfer
which windows estimates 2.5 hours to transfer that data. The M1330 is
connected to a Linksys 10/100 8 port switch then that is connected to an HP
Procurve 2724 then the server is also connected to the HP 2724. When I
connect a an XP Machine to the Linksys switch and start transferring files it
is MUCH faster.

I have uninstalled Mcafee
Disabled the autotunning
Updated my network drivers
In Control Panel under "Programs and features" I have disabled everythign
except the following
Microsoft .NET framework 3.0
Remopvable Storage Management
Simple TCP/IP
TelnEt Client
Windows process activation service


Nothing has seemed to work. Also it seems that this is a common problem with
VISTA and slow network access.
Does Microsoft have a plan to address this issue?





Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Cyberhash
 

Posts: n/a
Re: Slow file copy between Vista and W2k3 x32 server
service pack one (sp1) addresses this issue i believe, but you will have to
wait for sp1's release to see if it works for you .

"JP Nye" <JPNye@discussions.microsoft.com> wrote in message
news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
> I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
> When I connect using Vista Ultimate loaded on my Dell M1330 with the
> latest
> broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
> transfer
> which windows estimates 2.5 hours to transfer that data. The M1330 is
> connected to a Linksys 10/100 8 port switch then that is connected to an
> HP
> Procurve 2724 then the server is also connected to the HP 2724. When I
> connect a an XP Machine to the Linksys switch and start transferring files
> it
> is MUCH faster.
>
> I have uninstalled Mcafee
> Disabled the autotunning
> Updated my network drivers
> In Control Panel under "Programs and features" I have disabled everythign
> except the following
> Microsoft .NET framework 3.0
> Remopvable Storage Management
> Simple TCP/IP
> TelnEt Client
> Windows process activation service
>
>
> Nothing has seemed to work. Also it seems that this is a common problem
> with
> VISTA and slow network access.
> Does Microsoft have a plan to address this issue?
>
>
>
>
>

Reply With Quote
  #3 (permalink)  
Old 03-06-2008
Rob
 

Posts: n/a
Re: Slow file copy between Vista and W2k3 x32 server
No improvement noted here, I just installed SP1 on my Dell M1330, I reach
6MB/sec with Antivirus suit enabled and double with it disabled ... (

"Cyberhash" wrote:

> service pack one (sp1) addresses this issue i believe, but you will have to
> wait for sp1's release to see if it works for you .
>
> "JP Nye" <JPNye@discussions.microsoft.com> wrote in message
> news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
> > I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32 server
> > When I connect using Vista Ultimate loaded on my Dell M1330 with the
> > latest
> > broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
> > transfer
> > which windows estimates 2.5 hours to transfer that data. The M1330 is
> > connected to a Linksys 10/100 8 port switch then that is connected to an
> > HP
> > Procurve 2724 then the server is also connected to the HP 2724. When I
> > connect a an XP Machine to the Linksys switch and start transferring files
> > it
> > is MUCH faster.
> >
> > I have uninstalled Mcafee
> > Disabled the autotunning
> > Updated my network drivers
> > In Control Panel under "Programs and features" I have disabled everythign
> > except the following
> > Microsoft .NET framework 3.0
> > Remopvable Storage Management
> > Simple TCP/IP
> > TelnEt Client
> > Windows process activation service
> >
> >
> > Nothing has seemed to work. Also it seems that this is a common problem
> > with
> > VISTA and slow network access.
> > Does Microsoft have a plan to address this issue?
> >
> >
> >
> >
> >

>

Reply With Quote
  #4 (permalink)  
Old 03-06-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Slow file copy between Vista and W2k3 x32 server
This post may help too.

How to improve network performance in Windows Vista
http://chicagotech.net/netforums/viewtopic.php?t=3405

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Rob" <Rob@discussions.microsoft.com> wrote in message
news:089C80E9-9B59-4209-90EE-18C67E9441E0@microsoft.com...
> No improvement noted here, I just installed SP1 on my Dell M1330, I reach
> 6MB/sec with Antivirus suit enabled and double with it disabled ... (
>
> "Cyberhash" wrote:
>
>> service pack one (sp1) addresses this issue i believe, but you will have
>> to
>> wait for sp1's release to see if it works for you .
>>
>> "JP Nye" <JPNye@discussions.microsoft.com> wrote in message
>> news:AF09BB8E-F718-4A82-845C-203A91D07F54@microsoft.com...
>> > I have copied 1.3gb of data up to a shared loaction on W2K3 R2 x32
>> > server
>> > When I connect using Vista Ultimate loaded on my Dell M1330 with the
>> > latest
>> > broadcom netlink drivers I get extremely poor perfomance. 180Kb/sec
>> > transfer
>> > which windows estimates 2.5 hours to transfer that data. The M1330 is
>> > connected to a Linksys 10/100 8 port switch then that is connected to
>> > an
>> > HP
>> > Procurve 2724 then the server is also connected to the HP 2724. When I
>> > connect a an XP Machine to the Linksys switch and start transferring
>> > files
>> > it
>> > is MUCH faster.
>> >
>> > I have uninstalled Mcafee
>> > Disabled the autotunning
>> > Updated my network drivers
>> > In Control Panel under "Programs and features" I have disabled
>> > everythign
>> > except the following
>> > Microsoft .NET framework 3.0
>> > Remopvable Storage Management
>> > Simple TCP/IP
>> > TelnEt Client
>> > Windows process activation service
>> >
>> >
>> > Nothing has seemed to work. Also it seems that this is a common problem
>> > with
>> > VISTA and slow network access.
>> > Does Microsoft have a plan to address this issue?
>> >
>> >
>> >
>> >
>> >

>>


Reply With Quote
  #5 (permalink)  
Old 02-05-2009
errysober
 

Posts: n/a
Re: Slow file copy between Vista and W2k3 x32 server

Try to disable : Large Send Offload (IPv4)


Network and Sharing Center -> View Status ->
Local Area Connection Status -> Properties -> (-_NIC_-) *Configure* ->
Advanced -> IPv4 Large Send Offload = *Disable*.


i found this setting on Broadcom BCM5708S (IBM Blade HC10-Vista) and
Marvel Yukon 88E8056 (Lenovo Desktop-XP) Network Card but not on Intel
Pro/100 VE - XP and Realtek RTL8139 - XP.

=======
Ms Vista Business x64 on IBM Blade Workstation HC10
Ms Windows Server R2 SP2 Std x64 on IBM Blade Server HS21 with SAN
Storage DS4700


--
errysober
------------------------------------------------------------------------
errysober's Profile: http://forums.techarena.in/members/errysober.htm
View this thread: http://forums.techarena.in/windows-v...ork/869728.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't copy file from Vista to Windows Home Server binadms microsoft.public.windows.vista.networking sharing 6 11-14-2007 13:38
Slow copy from Vista to Domain Controller Windows 2000 server ale.gas.71@gmail.com microsoft.public.windows.vista.general 0 10-11-2007 18:46
Slow copy from Vista to Domain Controller Windows 2000 server ale.gas.71@gmail.com microsoft.public.windows.vista.general 1 10-10-2007 15:23
Slow file copy in Vista (VERY VERY slow in fact) Nick Gilbert microsoft.public.windows.vista.general 5 09-25-2007 20:53
Vista domain PC auth failures 529 and 680 on w2k3 file server every2 min Justin microsoft.public.windows.vista.general 0 03-01-2007 02:40




All times are GMT +1. The time now is 04:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120