Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2007
Juan Carlos
 

Posts: n/a
A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job
Hi,

I have a basic POS printer shared to the lan. I use "NET USE LPT2
\\computer\printer /persistent:yes" to use this printer as local port LPT2.
The printer is attached to a printserver and it works fine from Vista.

With this command we have been working the printer fine and with not
problems, but since we have bought a new Vista OS based computer, had found
this problem.

First time we want to send a job to the printer, it works fine or sometimes
we need to send the job again. After this we can send jobs to the print with
no problems. If we wait for some minutes, next job can not be printed.

We type the NET USE command and it shows:

Status Local Remote
-----------------------------------------------------------------------------------------------
Disconnected LPT2 \\computer\printer

Sorry for my poor english.

We are sure the problems are not the printer, printserver or lan. This
configuration was tested in XP and we did not found any problems, so why
"net use" command disconnect if a persistent option was selected?

Please, I need some help

Best regards

Juan Carlos


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Juan Carlos
 

Posts: n/a
Re: A printer shared with "Net use LPT2 \\computer\printer /persistent:yes" command appears disconnect few minutes after last job
I need some help, please.

"Juan Carlos" <nada@nada.com> escribió en el mensaje
news:uqIiIZ9OIHA.5264@TK2MSFTNGP02.phx.gbl...
> Hi,
>
> I have a basic POS printer shared to the lan. I use "NET USE LPT2
> \\computer\printer /persistent:yes" to use this printer as local port
> LPT2. The printer is attached to a printserver and it works fine from
> Vista.
>
> With this command we have been working the printer fine and with not
> problems, but since we have bought a new Vista OS based computer, had
> found this problem.
>
> First time we want to send a job to the printer, it works fine or
> sometimes we need to send the job again. After this we can send jobs to
> the print with no problems. If we wait for some minutes, next job can not
> be printed.
>
> We type the NET USE command and it shows:
>
> Status Local Remote
> -----------------------------------------------------------------------------------------------
> Disconnected LPT2 \\computer\printer
>
> Sorry for my poor english.
>
> We are sure the problems are not the printer, printserver or lan. This
> configuration was tested in XP and we did not found any problems, so why
> "net use" command disconnect if a persistent option was selected?
>
> Please, I need some help
>
> Best regards
>
> Juan Carlos
>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printer ports shared with NET USE disconnect after few minutes Juan Carlos microsoft.public.windows.vista.networking sharing 2 12-07-2007 14:14
Article ID: 931719 Error message when you try to connect to a shared printer in Windows Vista: "The printer driver is not compatible with a policy enabled on your computer that blocks NT 4.0 drivers" KBArticles English 0 10-22-2007 20:00
Article ID: 934455 A "Web Services on Devices"-based printer appears as Offline after you wake a Windows Vista-based computer from sleep KBArticles English 0 10-22-2007 20:00
Article ID: 937322 Stop error message when you run the "Common Scenario Stress with IO" test, print to a shared printer on the network, or perform a power management operation on a Windows Vista-based computer: "Stop 0x0000009F" KBArticles English 0 10-22-2007 20:00
Article ID: 937697 Error message when you try to install a shared printer in Windows Vista: "Windows cannot connect to the printer" or "The specified Print Monitor is unknown" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 20:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120