Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Random HTTP disconnection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-08-2007
aconcernedcitizen
 

Posts: n/a
Random HTTP disconnection
I know that issues similar to this have been brought up a few times, but none
with a satisfactory answer in my case.

Using VIsta Home Premium, I find that often, entirely at random, Vista
refuses to make new HTTP connections. TCP/IP is fine, I can ping whatever i
like, or ping my PC from another computer. Any connection s already open
(skype conversations, torrents, downloads) are unaffected. However, when a
new connection needs to be made (new web page, new conversation etc.), it
refuses to do so: browsers tell me that they cannot connect to whatever page,
IM clients that messages cannot be delivered etc. I cannot connect to the
router administration page during disconnection.

It is not a power saving automatic off issue, as I have this disabled. It is
not a router issue, I have one of the best routers on the market (a netgear
rangemax), with a wired AND wireless connection (i have tried with both
together, and one at a time), and other computers connected to it still have
a connection. ipconfig /renew does nothing, diagnosing the connection finds
no problem, network and sharing center says i have a connection to the
internet. I am using a broadband/ DSL line, cat5 -> modem -> router -> PC.
The loss of connection is entirely random, sometimes happening in the middle
of the night, sometimes in the middle of use. Using gentoo/ ubuntu/ damn
small/ kubuntu linux there is no problem.

Exactly the same bug was in the build 5600 beta, I had rather hoped it had
been sorted since then. The release version was fine for a few months, then
started doing this.

The connection returns after a random amount of time (usually) and is
perfect; disconnecting/ reconnecting to the network both in terms of software
and hardware is ineffective. On reboot is is perfect, again.

I hope I have provided enough information- please take the time to read
through if you are going to answer! Thanks very much.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-08-2007
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Random HTTP disconnection
If the power management is not the issue, you may want to check if the
router is compatible with the Vista. Or this search result may help,

Vista Internet Access IssuesVista: Can't access some secure web sites ...
don’t fix the problem, try to use FireFox because some web sites and coding
may not be compatible with IE 7. ...
www.chicagotech.net/vista/vistaieissues.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"aconcernedcitizen" <aconcernedcitizen@discussions.microsoft.com> wrote in
message news:A1FA5AF4-1A96-4CC7-8071-C821F90EC94C@microsoft.com...
>I know that issues similar to this have been brought up a few times, but
>none
> with a satisfactory answer in my case.
>
> Using VIsta Home Premium, I find that often, entirely at random, Vista
> refuses to make new HTTP connections. TCP/IP is fine, I can ping whatever
> i
> like, or ping my PC from another computer. Any connection s already open
> (skype conversations, torrents, downloads) are unaffected. However, when a
> new connection needs to be made (new web page, new conversation etc.), it
> refuses to do so: browsers tell me that they cannot connect to whatever
> page,
> IM clients that messages cannot be delivered etc. I cannot connect to the
> router administration page during disconnection.
>
> It is not a power saving automatic off issue, as I have this disabled. It
> is
> not a router issue, I have one of the best routers on the market (a
> netgear
> rangemax), with a wired AND wireless connection (i have tried with both
> together, and one at a time), and other computers connected to it still
> have
> a connection. ipconfig /renew does nothing, diagnosing the connection
> finds
> no problem, network and sharing center says i have a connection to the
> internet. I am using a broadband/ DSL line, cat5 -> modem -> router -> PC.
> The loss of connection is entirely random, sometimes happening in the
> middle
> of the night, sometimes in the middle of use. Using gentoo/ ubuntu/ damn
> small/ kubuntu linux there is no problem.
>
> Exactly the same bug was in the build 5600 beta, I had rather hoped it had
> been sorted since then. The release version was fine for a few months,
> then
> started doing this.
>
> The connection returns after a random amount of time (usually) and is
> perfect; disconnecting/ reconnecting to the network both in terms of
> software
> and hardware is ineffective. On reboot is is perfect, again.
>
> I hope I have provided enough information- please take the time to read
> through if you are going to answer! Thanks very much.


Reply With Quote
  #3 (permalink)  
Old 12-08-2007
aconcernedcitizen
 

Posts: n/a
Re: Random HTTP disconnection
It's a Netgear Rangemax NEXT WNR834B, and it's billed as being Vista
supported. I would doubt that it was an issue with that, though, because the
internet works most of the time, it just drops out and comes back a while
later, at random times.

It's not really an IE issue, i use firefox the vast majority of the time and
the drop outs affect everything http.
Thanks for trying :S

> If the power management is not the issue, you may want to check if the
> router is compatible with the Vista.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadband disconnection Danny microsoft.public.windows.vista.general 1 11-01-2007 14:07
automatic disconnection Ana Cecilia microsoft.public.windows.vista.mail 0 08-23-2007 15:52
wifi disconnection luqas microsoft.public.windows.vista.networking sharing 1 08-19-2007 14:03
Is there internet disconnection during Standby? Sharon T microsoft.public.windows.vista.general 6 05-10-2007 05:49
Network disconnection =?Utf-8?B?R29yZG9uIExld2lz?= microsoft.public.windows.vista.networking sharing 0 02-16-2007 16:07




All times are GMT +1. The time now is 08:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120