Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No access from XP to Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?U2ljaGVybGljaA==?=
 

Posts: n/a
No access from XP to Vista
My win-XP-PC sees the Vista-PC. If i want to access it asks for a login and a
password. Whatever login or password i try he does not accept it. If i try
without password he just tells me that I'm not allowed to access the
Vista-PC; but there are files in the "public folder". Vista sees XP and i can
get access this way without any problem.
No clue anymore ( ...Win XP home SP2, Windows Vista Business - If you
want/need to know more; just ask ;o) -

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Michael
 

Posts: n/a
Re: No access from XP to Vista
I have Vista Home Premium desktop, Windows XP SP2 laptop, wired.

At the XP machine to see files on the Vista machine I need to input a name
and password for an account on the Vista machine, not on the XP machine.

That made it work for me. I changed account on the laptop XP machine to
match the name and password of an account on the vista machine and now I
don't even have to do that.

I also initially had problems because of firewall settings.

Check setting in Control Panel / Network and Internet / Network and sharing
center.
You might try temporary setting Password Protected Sharing off.

Michael


"Sicherlich" <Sicherlich@discussions.microsoft.com> wrote in message
news:C8E32C47-8146-4E66-9790-C106CA15EA0A@microsoft.com...
> My win-XP-PC sees the Vista-PC. If i want to access it asks for a login
> and a
> password. Whatever login or password i try he does not accept it. If i try
> without password he just tells me that I'm not allowed to access the
> Vista-PC; but there are files in the "public folder". Vista sees XP and i
> can
> get access this way without any problem.
> No clue anymore ( ...Win XP home SP2, Windows Vista Business - If you
> want/need to know more; just ask ;o) -
>


Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?U2ljaGVybGljaA==?=
 

Posts: n/a
Re: No access from XP to Vista
Hey Michael,

thanks for your anwser, stoll: I tried this already; did not work; both
machines same login, same password, both Admins. Anyways that would not be a
good solution as the plan is to have more computers in the network.

Reply With Quote
  #4 (permalink)  
Old 03-01-2007
Insight Driver
 

Posts: n/a
xp machine cannot see Vista machine, vista can see, butnot access xp machine
I have an XP PRO SP2 machine with a usb printer I share. I have 5 machines on my home network. My machine can see and access an XP Pro SP1 machine and that machine can see and access me. My Vista Home Premium laptop which is new can see both machines; can access the SP1 machine and the SP1 machine can access the public folder on the Vista machine. My XP Pro machine cannot see the Vista machine. Vista sees my XP Pro Machine but gives an error when trying to access it. The error code is 0x80070035, the network path was not found. The text message says Windows sent the request to the DNS server and the server responded that the name was unknown.

I have Comcast cable and all machines have Comcast provided McAfee Security Suite on each machine. The trusted IP range is in the range of all the machines. All my machines are MSHOME workgroup. Vista is set on a private network.

Clearly something is not right with my XP Pro machine but I have not been able to find anything remiss. I have elminated TCP/IP V6 as being the issue, Mcafee firewall was eliminated (turned off on both machines while disconnected from the cable modem. Windows Defender is off. I checked TCP/IP properties and both machines are set identically (auotmatically detection). All advanced settings are identical.

I have a 4 port switch/firewall uplinked to a 4 port router. DHCP is turned off in the router, the switch has DHCP turned on and assigns IP's to all the machines in the same range. 192.168.0.(2,3,4...255) My machine is an Nforce 2 motherboard. Nvidia Eithernet firewall is off.

I unistalled TCP/IP V6. I uninstalled SQL Server 2005 (on a whim since I don't use it anyway). I can ping the Vista machine all day and it responds without errors or delays. I can flush the DNS cache, repair the Eithernet network, run ipconfig /renew, release, /all...etc.

I have changed one thing. Rebooted both machines. Tested. Changed another thing. blah blah.. for 12 hours. I'm frustrated.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #5 (permalink)  
Old 03-01-2007
Dr Bob
 

Posts: n/a
vista xp networking
Have you checked firewall settings? If you have OneCare installed, you need to allow networking in OneCare firewall.

Hope this helps

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #6 (permalink)  
Old 03-02-2007
Insight Driver
 

Posts: n/a
still can't connect
I do not have One Care installed.
experiments I tried:
disconnected from internet, disabled both firewalls.
symtpoms remain the same.

I have a 4 port switch casscaded to a 4 port router to extend my network. I simplified and connected to just the switch and then just the router. Still no change to symptoms.

To be able to connect to another machine on my network running XP Pro SP1 I had to enable IPX/SPX/NetBios compatible protcols in network settings. I experiemented by unchecking and lost access. I rechecked the protocol and gained access again.

I downloaded and installed on both my XP machine and the Vista machine.

I used McAfee Security Suite on all my machines as it is provided free by Comcast (my cable internet provider) On every machine under, "Manage Network," every machine is seen with it's TCP/IP address. Every machine has trusted IP's in the range set by the router.

When I use, "Diagnose," on the Vista machine in the box that says it can't find my machine, the error message states that, "Windows sent the request to the DNS server and the server responded that the name was unknown."

I have a dual boot machine so I booted to Windows Vista RC1. In RCI both the Vista laptop and my machine could see and access the other machines on the network. When I rebooted both machines, the laptop still showed the connections but no longer could acess my machine. The laptop can access every machine but mine.

On my machine in Local Area Connection Properties I have the Link-layer Topology Discovery Responder checked on both machines. Vista also has Link-Layer Topology Discovery Mapper I/O driver checked.

I have read knowledge base articles. I have rebooted both my machines dozens and dozens of times, changing just one thing at a time. I am still stymied.



EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #7 (permalink)  
Old 03-11-2007
Tim G.
 

Posts: n/a
vista can see xp machine, but can't access it
I have same problem...is there a solution?

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista can not access xp, but xp can access visat =?Utf-8?B?Z2x5bm5zMTA=?= microsoft.public.windows.vista.networking sharing 20 12-12-2008 16:18
XP can access Vista but Vista can't access XP =?Utf-8?B?VHJhdmVsaW4nIExpYnJhcmlhbg==?= microsoft.public.windows.vista.networking sharing 10 08-25-2008 01:39
Can Win9x Access Vista Shares Using LM Authentication? Steve Winograd [MVP] microsoft.public.windows.vista.networking sharing 0 02-23-2007 07:49
XP can access Vista but Vista cannot access XP =?Utf-8?B?UGF1bCBIYXllcw==?= microsoft.public.windows.vista.networking sharing 1 02-20-2007 06:37
XP Cannot Access Vista Files Ralph Smith microsoft.public.windows.vista.networking sharing 1 02-15-2007 17:50




All times are GMT +1. The time now is 08:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120