Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Reason 442: Cannot enable virtual adaptor

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?TWlrZQ==?=
 

Posts: n/a
Reason 442: Cannot enable virtual adaptor
Hi,
I work in a remote sales office and I installed the Cisco VPN client on my
laptop while connected to my executive suite wireless network and then
connect to the vpn at our HQ with no problem. When I go home and connect to
my home network and launch the client I get the "Reason 442: Cannot enable
the virtual adaptor" error. After trying to connect at home I can no longer
connect at the office either. I can uninstall the client and reinstall and
it will work either at home or work, depending on where I am when I install
it. As soon as I try to connect to the VPN while getting internet access
from a network other than the one I was on when I installed the client, I get
the Reason 442 error. I travel a lot and this is a big problem for me.

I have tried versions 4.8.01.0590 and 4.8.02.0010 and 5.0.00.0090. I
couldn't get the 5.0 version to work even on the first install. I have also
tried adding the UseLegacyIKEPort=0 line to my profile.

The VPN worked fine at work, home and road when I was running WinXP, but
since switching to Vista I just can't get it to work consistantly.

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-14-2008
SanDegan's Avatar  

Join Date: Jul 2008
Location: So. Cal.
Posts: 3
SanDegan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Have you solved this problem?

Yesterday after much headache, I got Cisco VPN client 4.8.xxxx to connect to a client office. I am using Vista Home.

Today, I cannot create a connection. I keep getting “Reason 442:".
Reply With Quote
  #3 (permalink)  
Old 07-14-2008
John Amendall
 

Posts: n/a
Re: Reason 442: Cannot enable virtual adaptor
On Mon, 14 Jul 2008 18:40:05 +0100, SanDegan
<SanDegan.3cjv0f@no-mx.forums.vistaheads.com> wrote:

>
>Have you solved this problem?


Wake up.

The person you are talking to posted ON FEBRUARY 26 OF 2007, and is
not registered on the forum you are using: i.e., he/she won't even
know you replied.


Reply With Quote
  #4 (permalink)  
Old 07-14-2008
SanDegan's Avatar  

Join Date: Jul 2008
Location: So. Cal.
Posts: 3
SanDegan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
John,
Thanks for the truly insightful reply.
While the original poster may not be registered, my reply is none the less available to others in this forum, evidenced by the fact that you found it.
As such, someone with actual insight into the problem posted may be able to provide some helpful information.
But alas we are entertained by your truly insightful reply.
Reply With Quote
  #5 (permalink)  
Old 07-14-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Reason 442: Cannot enable virtual adaptor
These posts may help.

Collections of fixing Cisco VPN Reason 442
http://chicagotech.net/netforums/viewtopic.php?t=4549

Cisco VPN Reason 442
http://chicagotech.net/netforums/vie...hp?p=7303#7303

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"SanDegan" <SanDegan.3cjv0f@no-mx.forums.vistaheads.com> wrote in message
news:SanDegan.3cjv0f@no-mx.forums.vistaheads.com...
>
> Have you solved this problem?
>
> Yesterday after much headache, I got Cisco VPN client 4.8.xxxx to
> connect to a client office. I am using Vista Home.
>
> Today, I cannot create a connection. I keep getting “Reason
> 442:".
>
>
> --
> SanDegan
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #6 (permalink)  
Old 07-14-2008
SanDegan's Avatar  

Join Date: Jul 2008
Location: So. Cal.
Posts: 3
SanDegan is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Robert,
Unfortunately, I have already been to those posts. They did not help the problem.
I am beginning to suspect that the client site is somehow causing my issues. They are in New York, I am in California.
Yesterday (Sunday) was a non work day, so light on their systems. Early today I was having the problem nonstop. Now that it’s after closing time in New York, I seem to be able to connect each time without the error.
Any opinions?
Reply With Quote
  #7 (permalink)  
Old 07-15-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Reason 442: Cannot enable virtual adaptor
Do you have other computers to test it? If other computer has the same
problem, I would check the VPN server; if it works, I would try to remove
the Cisco VPN manually and then re-install it.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"SanDegan" <SanDegan.3ck8wf@no-mx.forums.vistaheads.com> wrote in message
news:SanDegan.3ck8wf@no-mx.forums.vistaheads.com...
>
> ::Thanks Robert,::
> ::Unfortunately, I have already been to those posts. They did not help
> the problem. ::
> ::I am beginning to suspect that the client site is somehow causing my
> issues. They are in New York, I am in California.::
> ::Yesterday (Sunday) was a non work day, so light on their systems.
> Early today I was having the problem nonstop. Now that it’s after
> closing time in New York, I seem to be able to connect each time without
> the error. ::
> ::Any opinions?::
>
>
> --
> SanDegan
> Posted via http://www.vistaheads.com
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate x64 + NForce 4 + Virtual PC 2007 =?Utf-8?B?eG9jYmM=?= microsoft.public.windows.vista.networking sharing 1 03-29-2007 18:33




All times are GMT +1. The time now is 10:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120