Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

vista/ xp pc's on home network- internet connection problems

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-24-2007
=?Utf-8?B?YnVsbHBpZw==?=
 

Posts: n/a
vista/ xp pc's on home network- internet connection problems
hi, I have a home network ntl cable broadband modem- connected to a belkin
router, and then to 3 xp computers. I bought a new vista pc. I am able to
establish all pc's on network, but have to reset the modem (by un-powering,
and then re-powering), to enable vista pc to connect to internet. Then the xp
pc/s cant connect. To get them to connect I have to repeat this process, and
run the MS network fixing tool on each of the xp computers. This allows them
to connect to the internet, the vista pc is unable to connect.
It works fine if either xp or vista is using the router, but not if both
are. I called my ISP, but they said it was a router problem. I called belkin,
and they haven't been able to fix it. Is this a known issue. I have tried
with 3 different routers (netgear and centreCOM, its the same with all.
I'm considering uninstalling vista and putting xp on.
Can anyone help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-24-2007
Keith D
 

Posts: n/a
REPLY:-: vista/ xp pc's on home network- internet connection problems

Hi

i have

1 x vista computer
1 x XP computer

connected to a LYNKSIS router

which in turn is connected to internet by probaly same modem
as i also have NTL as my ISP

no problems here

i had a network problem but never a problem with either connecting to
internet

are you using Netguard ??? for firewall antivirus/spyware

if yes this may be the problem i does not run in Vista as NTL should admit
i had to totally delete programme
just disabling firewall apparently still leaves it running in background

i removed netguard completly and have installed m/soft liveone care
on its 90 day free trial

this may be worth a try as you can always download and re-install netguard
anytime

cheers for now

Keith D.





> hi, I have a home network ntl cable broadband modem- connected to a belkin
> router, and then to 3 xp computers. I bought a new vista pc. I am able to
> establish all pc's on network, but have to reset the modem (by
> un-powering,
> and then re-powering), to enable vista pc to connect to internet. Then the
> xp
> pc/s cant connect. To get them to connect I have to repeat this process,
> and
> run the MS network fixing tool on each of the xp computers. This allows
> them
> to connect to the internet, the vista pc is unable to connect.
> It works fine if either xp or vista is using the router, but not if both
> are. I called my ISP, but they said it was a router problem. I called
> belkin,
> and they haven't been able to fix it. Is this a known issue. I have tried
> with 3 different routers (netgear and centreCOM, its the same with all.
> I'm considering uninstalling vista and putting xp on.
> Can anyone help.


Reply With Quote
  #3 (permalink)  
Old 02-24-2007
=?Utf-8?B?YnVsbHBpZw==?=
 

Posts: n/a
RE: REPLY:-: vista/ xp pc's on home network- internet connection probl
Thanks, no I don't have netguard but i have the xp firewall on xp pc's and
use onecare on the vista pc
"Keith D" wrote:

>
> Hi
>
> i have
>
> 1 x vista computer
> 1 x XP computer
>
> connected to a LYNKSIS router
>
> which in turn is connected to internet by probaly same modem
> as i also have NTL as my ISP
>
> no problems here
>
> i had a network problem but never a problem with either connecting to
> internet
>
> are you using Netguard ??? for firewall antivirus/spyware
>
> if yes this may be the problem i does not run in Vista as NTL should admit
> i had to totally delete programme
> just disabling firewall apparently still leaves it running in background
>
> i removed netguard completly and have installed m/soft liveone care
> on its 90 day free trial
>
> this may be worth a try as you can always download and re-install netguard
> anytime
>
> cheers for now
>
> Keith D.
>
>
>
>
>
> > hi, I have a home network ntl cable broadband modem- connected to a belkin
> > router, and then to 3 xp computers. I bought a new vista pc. I am able to
> > establish all pc's on network, but have to reset the modem (by
> > un-powering,
> > and then re-powering), to enable vista pc to connect to internet. Then the
> > xp
> > pc/s cant connect. To get them to connect I have to repeat this process,
> > and
> > run the MS network fixing tool on each of the xp computers. This allows
> > them
> > to connect to the internet, the vista pc is unable to connect.
> > It works fine if either xp or vista is using the router, but not if both
> > are. I called my ISP, but they said it was a router problem. I called
> > belkin,
> > and they haven't been able to fix it. Is this a known issue. I have tried
> > with 3 different routers (netgear and centreCOM, its the same with all.
> > I'm considering uninstalling vista and putting xp on.
> > Can anyone help.

>
>

Reply With Quote
  #4 (permalink)  
Old 02-25-2007
=?Utf-8?B?cmFpbHN0b3A=?=
 

Posts: n/a
RE: REPLY:-: vista/ xp pc's on home network- internet connection p
I have the same issue. Runnging a belkin wireless adapter to a Linksys
WRT54GS. connects to the internet for a while, then drops out. during the
outage, i can connec to the Linksys manage page. but that's it. i am trying
the fix found on another thread next. I'll let you know if it works.
http://support.microsoft.com/kb/928233/en-us

"bullpig" wrote:

> Thanks, no I don't have netguard but i have the xp firewall on xp pc's and
> use onecare on the vista pc
> "Keith D" wrote:
>
> >
> > Hi
> >
> > i have
> >
> > 1 x vista computer
> > 1 x XP computer
> >
> > connected to a LYNKSIS router
> >
> > which in turn is connected to internet by probaly same modem
> > as i also have NTL as my ISP
> >
> > no problems here
> >
> > i had a network problem but never a problem with either connecting to
> > internet
> >
> > are you using Netguard ??? for firewall antivirus/spyware
> >
> > if yes this may be the problem i does not run in Vista as NTL should admit
> > i had to totally delete programme
> > just disabling firewall apparently still leaves it running in background
> >
> > i removed netguard completly and have installed m/soft liveone care
> > on its 90 day free trial
> >
> > this may be worth a try as you can always download and re-install netguard
> > anytime
> >
> > cheers for now
> >
> > Keith D.
> >
> >
> >
> >
> >
> > > hi, I have a home network ntl cable broadband modem- connected to a belkin
> > > router, and then to 3 xp computers. I bought a new vista pc. I am able to
> > > establish all pc's on network, but have to reset the modem (by
> > > un-powering,
> > > and then re-powering), to enable vista pc to connect to internet. Then the
> > > xp
> > > pc/s cant connect. To get them to connect I have to repeat this process,
> > > and
> > > run the MS network fixing tool on each of the xp computers. This allows
> > > them
> > > to connect to the internet, the vista pc is unable to connect.
> > > It works fine if either xp or vista is using the router, but not if both
> > > are. I called my ISP, but they said it was a router problem. I called
> > > belkin,
> > > and they haven't been able to fix it. Is this a known issue. I have tried
> > > with 3 different routers (netgear and centreCOM, its the same with all.
> > > I'm considering uninstalling vista and putting xp on.
> > > Can anyone help.

> >
> >

Reply With Quote
  #5 (permalink)  
Old 02-25-2007
=?Utf-8?B?YnVsbHBpZw==?=
 

Posts: n/a
RE: REPLY:-: vista/ xp pc's on home network- internet connection p
Yes, I have had them both connecting for a while, but then, as you say- it
drops out, and I can only reset the modem for vista OR xp, but not both.
railstop- if you find a fix I would be very pleased to hear from you.

"railstop" wrote:

> I have the same issue. Runnging a belkin wireless adapter to a Linksys
> WRT54GS. connects to the internet for a while, then drops out. during the
> outage, i can connec to the Linksys manage page. but that's it. i am trying
> the fix found on another thread next. I'll let you know if it works.
> http://support.microsoft.com/kb/928233/en-us
>
> "bullpig" wrote:
>
> > Thanks, no I don't have netguard but i have the xp firewall on xp pc's and
> > use onecare on the vista pc
> > "Keith D" wrote:
> >
> > >
> > > Hi
> > >
> > > i have
> > >
> > > 1 x vista computer
> > > 1 x XP computer
> > >
> > > connected to a LYNKSIS router
> > >
> > > which in turn is connected to internet by probaly same modem
> > > as i also have NTL as my ISP
> > >
> > > no problems here
> > >
> > > i had a network problem but never a problem with either connecting to
> > > internet
> > >
> > > are you using Netguard ??? for firewall antivirus/spyware
> > >
> > > if yes this may be the problem i does not run in Vista as NTL should admit
> > > i had to totally delete programme
> > > just disabling firewall apparently still leaves it running in background
> > >
> > > i removed netguard completly and have installed m/soft liveone care
> > > on its 90 day free trial
> > >
> > > this may be worth a try as you can always download and re-install netguard
> > > anytime
> > >
> > > cheers for now
> > >
> > > Keith D.
> > >
> > >
> > >
> > >
> > >
> > > > hi, I have a home network ntl cable broadband modem- connected to a belkin
> > > > router, and then to 3 xp computers. I bought a new vista pc. I am able to
> > > > establish all pc's on network, but have to reset the modem (by
> > > > un-powering,
> > > > and then re-powering), to enable vista pc to connect to internet. Then the
> > > > xp
> > > > pc/s cant connect. To get them to connect I have to repeat this process,
> > > > and
> > > > run the MS network fixing tool on each of the xp computers. This allows
> > > > them
> > > > to connect to the internet, the vista pc is unable to connect.
> > > > It works fine if either xp or vista is using the router, but not if both
> > > > are. I called my ISP, but they said it was a router problem. I called
> > > > belkin,
> > > > and they haven't been able to fix it. Is this a known issue. I have tried
> > > > with 3 different routers (netgear and centreCOM, its the same with all.
> > > > I'm considering uninstalling vista and putting xp on.
> > > > Can anyone help.
> > >
> > >

Reply With Quote
  #6 (permalink)  
Old 02-26-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: vista/ xp pc's on home network- internet connection problems
Posting the results of XP and Vista ipconfig /all here may help.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"bullpig" <bullpig@discussions.microsoft.com> wrote in message news0386666-5F39-4836-BAD9-5312CB1AC0FC@microsoft.com...
hi, I have a home network ntl cable broadband modem- connected to a belkin
router, and then to 3 xp computers. I bought a new vista pc. I am able to
establish all pc's on network, but have to reset the modem (by un-powering,
and then re-powering), to enable vista pc to connect to internet. Then the xp
pc/s cant connect. To get them to connect I have to repeat this process, and
run the MS network fixing tool on each of the xp computers. This allows them
to connect to the internet, the vista pc is unable to connect.
It works fine if either xp or vista is using the router, but not if both
are. I called my ISP, but they said it was a router problem. I called belkin,
and they haven't been able to fix it. Is this a known issue. I have tried
with 3 different routers (netgear and centreCOM, its the same with all.
I'm considering uninstalling vista and putting xp on.
Can anyone help.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP Can't access Vista Share TedF microsoft.public.windows.vista.networking sharing 12 04-30-2010 14:12
Setting up a home network Xp & Vista no go =?Utf-8?B?R2Vvcmdl?= microsoft.public.windows.vista.networking sharing 4 07-04-2007 15:16
Internet connection problems =?Utf-8?B?VGVjaDQ4MDg=?= microsoft.public.windows.vista.networking sharing 6 03-04-2007 00:44
Network Connection 1 =?Utf-8?B?SnVsaWFuTA==?= microsoft.public.windows.vista.networking sharing 3 02-20-2007 08:08
Problems with Vista Network routing Jorge Lourenco microsoft.public.windows.vista.networking sharing 0 01-26-2007 16:01




All times are GMT +1. The time now is 13:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120