Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Layered Service Provider

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-24-2007
Mossie
 

Posts: n/a
Layered Service Provider
Hi.

Occasionally when Vista wakes from sleep mode I have no internet
connection. Right clicking on the network icon and selecting "Diagnose
and Repair" brings up a message stating "Layered Service Provider is
outdated" it gives the option of removing the component or repairing.
Choosing repair usually brings another message with a few options, one
of which is to reset my network adapter. If I choose this it usually
solves the problem. Is ther anyway I can prevent this happening? Can I
replace the outdated Layered Service Provider? My network adapter is an
"NVIDIA nForce Networking Controller" and I am using the latest driver
for this. My internet provider supplied no software. Access to the
internet is through a D-Link I524 router, connected to a wireless
receiver on the roof as I have no DSL access. Normally connection
speeds etc are fine except for this problem.

Has anyone experienced similar issues?

Mossie
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-24-2007
Richard G. Harper
 

Posts: n/a
Re: Layered Service Provider
Sounds like a buggy driver, most likely the network card though it could
also be a power control chip driver on the motherboard. The most likely
cure will be updated drivers, though for now you could eschew the use of
standby modes that cause the problem.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"Mossie" <mo55ie@hotmail.com> wrote in message
news:OPR3pLAWHHA.896@TK2MSFTNGP05.phx.gbl...
> Hi.
>
> Occasionally when Vista wakes from sleep mode I have no internet
> connection. Right clicking on the network icon and selecting "Diagnose
> and Repair" brings up a message stating "Layered Service Provider is
> outdated" it gives the option of removing the component or repairing.
> Choosing repair usually brings another message with a few options, one of
> which is to reset my network adapter. If I choose this it usually solves
> the problem. Is ther anyway I can prevent this happening? Can I replace
> the outdated Layered Service Provider? My network adapter is an "NVIDIA
> nForce Networking Controller" and I am using the latest driver for this.
> My internet provider supplied no software. Access to the internet is
> through a D-Link I524 router, connected to a wireless receiver on the roof
> as I have no DSL access. Normally connection speeds etc are fine except
> for this problem.
>
> Has anyone experienced similar issues?
>
> Mossie



Reply With Quote
  #3 (permalink)  
Old 02-24-2007
Mossie
 

Posts: n/a
Re: Layered Service Provider
Richard G. Harper wrote:
> Sounds like a buggy driver, most likely the network card though it could
> also be a power control chip driver on the motherboard. The most likely
> cure will be updated drivers, though for now you could eschew the use of
> standby modes that cause the problem.
>

Ok. I will avoid sleep mode for now, and try for drivers.
Thanks.
Reply With Quote
  #4 (permalink)  
Old 02-24-2007
Kerry Brown
 

Posts: n/a
Re: Layered Service Provider
"Mossie" <mo55ie@hotmail.com> wrote in message
news:OPR3pLAWHHA.896@TK2MSFTNGP05.phx.gbl...
> Hi.
>
> Occasionally when Vista wakes from sleep mode I have no internet
> connection. Right clicking on the network icon and selecting "Diagnose
> and Repair" brings up a message stating "Layered Service Provider is
> outdated" it gives the option of removing the component or repairing.
> Choosing repair usually brings another message with a few options, one of
> which is to reset my network adapter. If I choose this it usually solves
> the problem. Is ther anyway I can prevent this happening? Can I replace
> the outdated Layered Service Provider? My network adapter is an "NVIDIA
> nForce Networking Controller" and I am using the latest driver for this.
> My internet provider supplied no software. Access to the internet is
> through a D-Link I524 router, connected to a wireless receiver on the roof
> as I have no DSL access. Normally connection speeds etc are fine except
> for this problem.
>
> Has anyone experienced similar issues?
>
> Mossie



Look for an updated BIOS for your motherboard. In many cases sleep/resume
problems are caused by ACPI not being implemented quite right. You can get
some great troubleshooting tips for sleep/resume here:

http://jvert.spaces.live.com/blog/cn...63E3!373.entry

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
website not set up to establish connection with WWW service (HTTP) =?Utf-8?B?c3Bvbw==?= microsoft.public.windows.vista.networking sharing 13 05-11-2010 18:29
Vista: SMB MiniRedirector Service Error =?Utf-8?B?VHlsZXJC?= microsoft.public.windows.vista.networking sharing 1 11-22-2007 22:25
Vista Ultimate - No Service Online Media - Need Help =?Utf-8?B?bGt1ZGVyaWNr?= microsoft.public.windows.vista.music pictures video 12 04-23-2007 21:26
Windows Wireless Service =?Utf-8?B?cGFib3dscw==?= microsoft.public.windows.vista.networking sharing 5 03-10-2007 00:10
"Specified service does not exists as an installed service" error =?Utf-8?B?dm1haWw4?= microsoft.public.windows.vista.networking sharing 0 12-05-2006 16:30




All times are GMT +1. The time now is 23:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120