Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet connection problems

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-22-2007
=?Utf-8?B?VGVjaDQ4MDg=?=
 

Posts: n/a
Internet connection problems
I'm having some major issues with Vista 64 and internet connection problems.

Everything will work fine, then all of a sudden I cannot connect to the
internet. Comes up saying that the DNS is not found, and to contact my ISP.
I am using a speedstream 6520 router/modem, and I can connect to the modem
fine, it says I'm connected to the internet, yet I cannot sign into
messenger, or view any webpages.

I can mess around for an hour trying to get it to work, then all of a
sudden, I am able to connect again. My ISP has checked the lines and
everything is good. I've never had an internet connection problem with XP.

Any suggestions? I have all my drivers up to date, and have very new and
trusted hardware installed.

Specs:

DFI Lanparty UT nforce 4 board (newest drivers installed)
8800 GTS
Opteron 165
Speedstream 6520 modem/router (Bell sympatico)
Vista Home Premium 64 bit
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-22-2007
noorix
 

Posts: n/a
Re: Internet connection problems
This is very similar to what I am facing.
Internet works, but intermittently say 30 min or an hour, it would just go
down. I am using Motorolla cable modem and vista business.

Can you check your windows event logs (system logs). Is there a log like
dhcp-client started everytime connection drops?
I notice that everytime although there is evidence of that service crashing
otherwise.



"Tech4808" <Tech4808@discussions.microsoft.com> wrote in message
news:800221A8-41CA-4356-A440-2FAE3433148C@microsoft.com...
> I'm having some major issues with Vista 64 and internet connection
> problems.
>
> Everything will work fine, then all of a sudden I cannot connect to the
> internet. Comes up saying that the DNS is not found, and to contact my
> ISP.
> I am using a speedstream 6520 router/modem, and I can connect to the modem
> fine, it says I'm connected to the internet, yet I cannot sign into
> messenger, or view any webpages.
>
> I can mess around for an hour trying to get it to work, then all of a
> sudden, I am able to connect again. My ISP has checked the lines and
> everything is good. I've never had an internet connection problem with
> XP.
>
> Any suggestions? I have all my drivers up to date, and have very new and
> trusted hardware installed.
>
> Specs:
>
> DFI Lanparty UT nforce 4 board (newest drivers installed)
> 8800 GTS
> Opteron 165
> Speedstream 6520 modem/router (Bell sympatico)
> Vista Home Premium 64 bit



Reply With Quote
  #3 (permalink)  
Old 02-22-2007
=?Utf-8?B?QmlsbCBXb29k?=
 

Posts: n/a
Re: Internet connection problems
There are incompatabilities with Vista and some of the built-in DHCP servers
in routers. As a result, kiss off automatic assignment of network settings
for these routers (wireless or otherwise).

You will have to MANUALLY set your IP info, just like in the old days.
Unfortunately, that also means that you will have to CAN those adapter IP
setting when using true DHCP enabled routers that actually work. When you
run into this, I've found that the alternate IP info does not work at all, it
never gets referenced or determined.

Here is one solution that may work for SOME routers (but it does NOT work
for all of them!)

http://support.microsoft.com/kb/928233/en-us

The reality is that as long as you can connect to the router (i.e. local
only connection) then the manual assignment of the IP info should get you
there. And forget about wasting your time trying to use the Alternate
configuration, it doesn't work.

~~~~~~~~~~~~~~~~~~~~~~~~~~~

"noorix" wrote:

> This is very similar to what I am facing.
> Internet works, but intermittently say 30 min or an hour, it would just go
> down. I am using Motorolla cable modem and vista business.
>
> Can you check your windows event logs (system logs). Is there a log like
> dhcp-client started everytime connection drops?
> I notice that everytime although there is evidence of that service crashing
> otherwise.
>
>
>
> "Tech4808" <Tech4808@discussions.microsoft.com> wrote in message
> news:800221A8-41CA-4356-A440-2FAE3433148C@microsoft.com...
> > I'm having some major issues with Vista 64 and internet connection
> > problems.
> >
> > Everything will work fine, then all of a sudden I cannot connect to the
> > internet. Comes up saying that the DNS is not found, and to contact my
> > ISP.
> > I am using a speedstream 6520 router/modem, and I can connect to the modem
> > fine, it says I'm connected to the internet, yet I cannot sign into
> > messenger, or view any webpages.
> >
> > I can mess around for an hour trying to get it to work, then all of a
> > sudden, I am able to connect again. My ISP has checked the lines and
> > everything is good. I've never had an internet connection problem with
> > XP.
> >
> > Any suggestions? I have all my drivers up to date, and have very new and
> > trusted hardware installed.
> >
> > Specs:
> >
> > DFI Lanparty UT nforce 4 board (newest drivers installed)
> > 8800 GTS
> > Opteron 165
> > Speedstream 6520 modem/router (Bell sympatico)
> > Vista Home Premium 64 bit

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-22-2007
=?Utf-8?B?VGVjaDQ4MDg=?=
 

Posts: n/a
Re: Internet connection problems
I dont see really anything for the DHCP... just a lot of errors about stuff
trying to access the net, but cant. It gets really frustrating cause I'll be
doing my normal thing on the net, and it will just quit.... and no telling on
when it comes back up.

"noorix" wrote:

> This is very similar to what I am facing.
> Internet works, but intermittently say 30 min or an hour, it would just go
> down. I am using Motorolla cable modem and vista business.
>
> Can you check your windows event logs (system logs). Is there a log like
> dhcp-client started everytime connection drops?
> I notice that everytime although there is evidence of that service crashing
> otherwise.
>
>
>
> "Tech4808" <Tech4808@discussions.microsoft.com> wrote in message
> news:800221A8-41CA-4356-A440-2FAE3433148C@microsoft.com...
> > I'm having some major issues with Vista 64 and internet connection
> > problems.
> >
> > Everything will work fine, then all of a sudden I cannot connect to the
> > internet. Comes up saying that the DNS is not found, and to contact my
> > ISP.
> > I am using a speedstream 6520 router/modem, and I can connect to the modem
> > fine, it says I'm connected to the internet, yet I cannot sign into
> > messenger, or view any webpages.
> >
> > I can mess around for an hour trying to get it to work, then all of a
> > sudden, I am able to connect again. My ISP has checked the lines and
> > everything is good. I've never had an internet connection problem with
> > XP.
> >
> > Any suggestions? I have all my drivers up to date, and have very new and
> > trusted hardware installed.
> >
> > Specs:
> >
> > DFI Lanparty UT nforce 4 board (newest drivers installed)
> > 8800 GTS
> > Opteron 165
> > Speedstream 6520 modem/router (Bell sympatico)
> > Vista Home Premium 64 bit

>
>
>

Reply With Quote
  #5 (permalink)  
Old 02-26-2007
gg@timehaven.org
 

Posts: n/a
Re: Internet connection problems
On 22 Feb, 17:30, Tech4808 <Tech4...@discussions.microsoft.com> wrote:
> I dont see really anything for the DHCP... just a lot of errors about stuff
> trying to access the net, but cant. It gets really frustrating cause I'll be
> doing my normal thing on the net, and it will just quit.... and no telling on
> when it comes back up.
>
> "noorix" wrote:
> > This is very similar to what I am facing.
> > Internet works, but intermittently say 30 min or an hour, it would just go
> > down. I am using Motorolla cable modem and vista business.

>
> > Can you check your windows event logs (system logs). Is there a log like
> > dhcp-client started everytime connection drops?
> > I notice that everytime although there is evidence of that service crashing
> > otherwise.

>
> > "Tech4808" <Tech4...@discussions.microsoft.com> wrote in message
> >news:800221A8-41CA-4356-A440-2FAE3433148C@microsoft.com...
> > > I'm having some major issues with Vista 64 and internet connection
> > > problems.

>
> > > Everything will work fine, then all of a sudden I cannot connect to the
> > > internet. Comes up saying that the DNS is not found, and to contact my
> > > ISP.
> > > I am using a speedstream 6520 router/modem, and I can connect to the modem
> > > fine, it says I'm connected to the internet, yet I cannot sign into
> > > messenger, or view any webpages.

>
> > > I can mess around for an hour trying to get it to work, then all of a
> > > sudden, I am able to connect again. My ISP has checked the lines and
> > > everything is good. I've never had an internet connection problem with
> > > XP.

>
> > > Any suggestions? I have all my drivers up to date, and have very new and
> > > trusted hardware installed.

>
> > > Specs:

>
> > > DFI Lanparty UT nforce 4 board (newest drivers installed)
> > > 8800 GTS
> > > Opteron 165
> > > Speedstream 6520 modem/router (Bell sympatico)
> > > Vista Home Premium 64 bit



http://groups.google.co.uk/group/mic...03f284489f27c2

Reply With Quote
  #6 (permalink)  
Old 02-26-2007
=?Utf-8?B?VGVjaDQ4MDg=?=
 

Posts: n/a
Re: Internet connection problems
Thanks for the link, but I'm not trying to do a wireless connection. I have
tried manually imputting my IP addresses, and turned off DHCP on the router
and in windows, yet the internet connection still drops while surfing the
net. My router/modem says I'm connected, but every webpage comes back as not
found. The only way I can get it to work again is by shutting off my comp
and router and restarting both.

"gg@timehaven.org" wrote:

> On 22 Feb, 17:30, Tech4808 <Tech4...@discussions.microsoft.com> wrote:
> > I dont see really anything for the DHCP... just a lot of errors about stuff
> > trying to access the net, but cant. It gets really frustrating cause I'll be
> > doing my normal thing on the net, and it will just quit.... and no telling on
> > when it comes back up.
> >
> > "noorix" wrote:
> > > This is very similar to what I am facing.
> > > Internet works, but intermittently say 30 min or an hour, it would just go
> > > down. I am using Motorolla cable modem and vista business.

> >
> > > Can you check your windows event logs (system logs). Is there a log like
> > > dhcp-client started everytime connection drops?
> > > I notice that everytime although there is evidence of that service crashing
> > > otherwise.

> >
> > > "Tech4808" <Tech4...@discussions.microsoft.com> wrote in message
> > >news:800221A8-41CA-4356-A440-2FAE3433148C@microsoft.com...
> > > > I'm having some major issues with Vista 64 and internet connection
> > > > problems.

> >
> > > > Everything will work fine, then all of a sudden I cannot connect to the
> > > > internet. Comes up saying that the DNS is not found, and to contact my
> > > > ISP.
> > > > I am using a speedstream 6520 router/modem, and I can connect to the modem
> > > > fine, it says I'm connected to the internet, yet I cannot sign into
> > > > messenger, or view any webpages.

> >
> > > > I can mess around for an hour trying to get it to work, then all of a
> > > > sudden, I am able to connect again. My ISP has checked the lines and
> > > > everything is good. I've never had an internet connection problem with
> > > > XP.

> >
> > > > Any suggestions? I have all my drivers up to date, and have very new and
> > > > trusted hardware installed.

> >
> > > > Specs:

> >
> > > > DFI Lanparty UT nforce 4 board (newest drivers installed)
> > > > 8800 GTS
> > > > Opteron 165
> > > > Speedstream 6520 modem/router (Bell sympatico)
> > > > Vista Home Premium 64 bit

>
>
> http://groups.google.co.uk/group/mic...03f284489f27c2
>
>

Reply With Quote
  #7 (permalink)  
Old 03-04-2007
=?Utf-8?B?S2VtYm8=?=
 

Posts: n/a
RE: Internet connection problems
I have had a similar problem happen to me. My router will hang/lock when the
MS Vista installed PC is switched on. Only after switching the router off and
on again, the router will function normally again until the MS Vista PC is
restarted again.

Does this problem occur due to the newly implemented IPv6 protocol? Also it
is impossible in my Vista to disable IPv6 even tho it is almost nothing that
use it.
So it is impossible for me to test manually.

An option is of course to buy a new router, but it would be interesting to
know why this happens. Buying a new one might not help.

"Tech4808" wrote:

> I'm having some major issues with Vista 64 and internet connection problems.
>
> Everything will work fine, then all of a sudden I cannot connect to the
> internet. Comes up saying that the DNS is not found, and to contact my ISP.
> I am using a speedstream 6520 router/modem, and I can connect to the modem
> fine, it says I'm connected to the internet, yet I cannot sign into
> messenger, or view any webpages.
>
> I can mess around for an hour trying to get it to work, then all of a
> sudden, I am able to connect again. My ISP has checked the lines and
> everything is good. I've never had an internet connection problem with XP.
>
> Any suggestions? I have all my drivers up to date, and have very new and
> trusted hardware installed.
>
> Specs:
>
> DFI Lanparty UT nforce 4 board (newest drivers installed)
> 8800 GTS
> Opteron 165
> Speedstream 6520 modem/router (Bell sympatico)
> Vista Home Premium 64 bit

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to share vista's internet connection =?Utf-8?B?QnJpYW4gTGV3?= microsoft.public.windows.vista.networking sharing 4 01-10-2009 04:08
Internet Connection Speed =?Utf-8?B?Um9iZXJ0IFc=?= microsoft.public.windows.vista.networking sharing 2 04-15-2008 12:00
RE: intermittent internet connection =?Utf-8?B?R1I=?= microsoft.public.windows.vista.networking sharing 0 02-20-2007 07:27
internet connection problems =?Utf-8?B?Ym92YTgw?= microsoft.public.windows.vista.networking sharing 6 02-17-2007 02:03
VPN Can't use Internet Connection =?Utf-8?B?REI=?= microsoft.public.windows.vista.networking sharing 0 01-24-2007 17:03




All times are GMT +1. The time now is 17:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120