Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Networking partially working

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?cGhm?=
 

Posts: n/a
Vista Networking partially working
Fresh installed Vista Ultimate on Friday, patched it, now I have issues.
I've got an ASUS P5B Deluxe, Core Duo 6600, 2 G RAM, all latest drivers and
BIOS version.

Here are my two issues:
- Valve's "Steam" isn't updating itself. It sits at 0%.
- Firefox browsing to most sites, but not all, is very slow. IE works fine.

I can ping all sites, Use IE fine, and I've tried disabling firewall and UAC
to see if that helped. It didn't. I've tried running each app in
compatibility mode, under different profiles, and updating the Marvell Yukon
based drivers from Marvell's site. No dice. The machine has also hung
several times (no video displayed) after it goes into "sleep" mode.
I've disabled sleep in the meantime.

Ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-21-2007
PTravel
 

Posts: n/a
Re: Vista Networking partially working
"phf" <phf@discussions.microsoft.com> wrote in message
news:9E47F8FE-151A-4094-9E17-A84A10D02508@microsoft.com...
> Fresh installed Vista Ultimate on Friday, patched it, now I have issues.
> I've got an ASUS P5B Deluxe, Core Duo 6600, 2 G RAM, all latest drivers
> and
> BIOS version.
>
> Here are my two issues:
> - Valve's "Steam" isn't updating itself. It sits at 0%.
> - Firefox browsing to most sites, but not all, is very slow. IE works
> fine.
>
> I can ping all sites, Use IE fine, and I've tried disabling firewall and
> UAC
> to see if that helped. It didn't. I've tried running each app in
> compatibility mode, under different profiles, and updating the Marvell
> Yukon
> based drivers from Marvell's site. No dice. The machine has also hung
> several times (no video displayed) after it goes into "sleep" mode.
> I've disabled sleep in the meantime.
>
> Ideas?



I had a similar problem after installing the latest round of updates for
Office 2003 and 2007. I could ping anything, including the DNS server for
my ISP, but no software that used the internet would work. Clearly, it's
some kind of IP Stack problem. My "fix" was to restore the machine to the
pre-update configuration, uninstall and then re-install the NIC driver.
Then, all was well again.

According to Sony (this is a Vaio laptop), the problem is also related to
using sleep mode if there are external devices connected. I've avoided
using sleep mode, and haven't download the new updates and have had no
problems since.

This is clearly a Vista BUG!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something wrong with Vista networking? Some hints about enablingping and file sharing on local network ohaya microsoft.public.windows.vista.networking sharing 0 02-17-2007 19:09
networking in vista version =?Utf-8?B?YWxleDAx?= microsoft.public.windows.vista.networking sharing 3 02-09-2007 07:42
Vista Networking broken? johnm microsoft.public.windows.vista.networking sharing 2 02-07-2007 06:34
Anybody have wireless ICS working with Vista and XP host? =?Utf-8?B?UmFscGg=?= microsoft.public.windows.vista.networking sharing 2 02-06-2007 19:35
Re: New Community Column: Windows Vista Home Networking =?Utf-8?B?cGNiaWtlcg==?= microsoft.public.windows.vista.networking sharing 3 12-04-2006 23:32




All times are GMT +1. The time now is 15:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120