Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Another Limited or No Connectivity

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2007
=?Utf-8?B?VGFiYXRoYQ==?=
 

Posts: n/a
Another Limited or No Connectivity
Maybe I'm missing the threads or overlooking them but I'm going to ask
anyways. My husband and I bought a new computer that has Vista, the problem
is, we set up the network using a crossover cable and they see each other
just fine but the computer running XP cannot connect to the internet. I've
also set up an ICS. I've tried about everything and ran the diagnostics
multiple times to resolve the problem but it keeps telling me that it has
limited or no connectivity. It won't automatically get new ip settings for
the network adapter, and tells me there may be a problem with your network
router or broadband modem, however this is untrue as the computer running
Vista is able to connect to the internet. Please help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Another Limited or No Connectivity
It is possible the ICS client doesn't have receive the IP from the host. Posting the result of the client ipconfig /all here may help. Or this post may help too.

Solved: Limited connectivity with Vista notebook
http://chicagotech.net/netforums/viewtopic.php?t=246

Troubleshooting Vista TCP/IP Configuration
http://chicagotech.net/netforums/viewtopic.php?t=299

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Tabatha" <Tabatha@discussions.microsoft.com> wrote in message news:FDD7EC06-287E-4EB8-84F4-50EC599458EF@microsoft.com...
Maybe I'm missing the threads or overlooking them but I'm going to ask
anyways. My husband and I bought a new computer that has Vista, the problem
is, we set up the network using a crossover cable and they see each other
just fine but the computer running XP cannot connect to the internet. I've
also set up an ICS. I've tried about everything and ran the diagnostics
multiple times to resolve the problem but it keeps telling me that it has
limited or no connectivity. It won't automatically get new ip settings for
the network adapter, and tells me there may be a problem with your network
router or broadband modem, however this is untrue as the computer running
Vista is able to connect to the internet. Please help!
Reply With Quote
  #3 (permalink)  
Old 02-20-2009
Vespera
 

Posts: n/a
Re: Another Limited or No Connectivity

you can also have a look at the thread here which may also give some
suggestions to your problem
http://forums.techarena.in/networkin...ty/1111931.htm Hope this
will help to your problem..


--
Vespera
------------------------------------------------------------------------
Vespera's Profile: http://forums.techarena.in/members/vespera.htm
View this thread: http://forums.techarena.in/windows-v...ork/680258.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot re-establish connectivity on known networks... =?Utf-8?B?U2FtIEFuZGVyc29u?= microsoft.public.windows.vista.networking sharing 2 04-16-2007 18:18
Limited connectivity with Vista notebook =?Utf-8?B?QnJpYW5G?= microsoft.public.windows.vista.networking sharing 3 02-07-2007 23:06
Network Problem with Intel Pro/1000 PT Server Adaptor and SiS 190 =?Utf-8?B?RHJpdmVs?= microsoft.public.windows.vista.networking sharing 0 02-07-2007 02:59
Marvell NIC loose connectivity when resuming mlai microsoft.public.windows.vista.networking sharing 0 12-29-2006 03:42
Broadbanc Connectivity Loss =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista.networking sharing 1 12-06-2006 07:32




All times are GMT +1. The time now is 07:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120