Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

CreateIpForwardEntry doesn't work on Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-05-2007
=?Utf-8?B?YmVnaW5uZXI=?=
 

Posts: n/a
CreateIpForwardEntry doesn't work on Vista
I have been using CreateIpForwardEntry in my program for XP, 2K, etc.
It works fine until it is running on Vista, error reported saying that
the file specified cannot be fond in the sytem.

The error message is strange.

I increased the metric value to a big one, still doesn't work.

Does the function still work on Vista?
The MSDN library says GetInterfaceEntry should be called before
CreateIpForwardEntry, is it complusory?
GetInterfaceEntry is only supported in Vista, how can I get the function? I
installed the latest platform sdk but I don't see the function? Which SDK I
should use?
What's the difference between CreateIpForwardEntry and CreateIpForwardEntry2?

--
beginner
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate - Movie Maker doesn't work =?Utf-8?B?RGV2aW91cyBEZXZpbA==?= microsoft.public.windows.vista.music pictures video 6 03-13-2009 08:29
do any TV tuner cards actually work in Vista? kevin forsythe microsoft.public.windows.vista.music pictures video 8 05-04-2007 23:41
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
how to get MS Word 2000 to work in Vista Mail. =?Utf-8?B?UGFzcXVhbHk=?= microsoft.public.windows.vista.mail 3 02-03-2007 21:37




All times are GMT +1. The time now is 10:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120