Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Network Bug Question...

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-02-2007
Travis King
 

Posts: n/a
Network Bug Question...
In Vista RC1 5728 and RC2 5744, I have had network problems where if I
copy a music or picture file onto another computer's network folder from
my computer with Vista, it shows 'calculating time remaining' and
freezes up every time. I end up having to reset my computer to clear it
up. It seems to copy word documents onto other computers' network
folders just fine. My computer with Vista also loses its Internet
connection sometimes when I try to access my computer's network folder
from another computer. The only way to fix that is to restart the
computer. The network is all wired, not wireless and there are three
computers on the network through a 4-port Linksys router. My computer
has both XP and Vista, while the other two computers have XP only. I do
not experience networking issues on my computer when I'm on XP. My
question here is has anybody else experienced a similar networking
problem and the biggest question is, has this been fixed in the RTM
version of Vista? My networking adapter is an onboard NVIDIA nForce
Networking Controller on an Asus K8N motherboard. Besides this bug and
the mfpmp in WMP11, I'm starting to like Vista as it loads applications
a lot faster and is generally more responsive than XP on the same
computer. (I was previously pretty skeptical about it.) I did not
experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
RC1 (5600). I had other networking problems in Beta 2, but they were
resolved in 5536. So, anybody know? Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2007
=?Utf-8?B?S2ltIFtNU10=?=
 

Posts: n/a
RE: Network Bug Question...
Travis,

I'm sorry you're experiencing problems. The best advice I have for you is
to ask you to install the Release version of Vista and tell us if you can
reproduce any of these issues.

Thanks

"Travis King" wrote:

> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
> copy a music or picture file onto another computer's network folder from
> my computer with Vista, it shows 'calculating time remaining' and
> freezes up every time. I end up having to reset my computer to clear it
> up. It seems to copy word documents onto other computers' network
> folders just fine. My computer with Vista also loses its Internet
> connection sometimes when I try to access my computer's network folder
> from another computer. The only way to fix that is to restart the
> computer. The network is all wired, not wireless and there are three
> computers on the network through a 4-port Linksys router. My computer
> has both XP and Vista, while the other two computers have XP only. I do
> not experience networking issues on my computer when I'm on XP. My
> question here is has anybody else experienced a similar networking
> problem and the biggest question is, has this been fixed in the RTM
> version of Vista? My networking adapter is an onboard NVIDIA nForce
> Networking Controller on an Asus K8N motherboard. Besides this bug and
> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
> a lot faster and is generally more responsive than XP on the same
> computer. (I was previously pretty skeptical about it.) I did not
> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
> RC1 (5600). I had other networking problems in Beta 2, but they were
> resolved in 5536. So, anybody know? Thanks.
>

Reply With Quote
  #3 (permalink)  
Old 02-06-2007
Travis King
 

Posts: n/a
Re: Network Bug Question...
I'm thinking about trying a networking card as opposed to the onboard
networking adapter and see if that will make a difference. I have a few
just sitting around. If that doesn't work, then I guess I will just
have to take it from there. Like I said, I did not experience these
problems up until build 5728 and 5744. Thanks.
Kim [MS] wrote:
> Travis,
>
> I'm sorry you're experiencing problems. The best advice I have for you is
> to ask you to install the Release version of Vista and tell us if you can
> reproduce any of these issues.
>
> Thanks
>
> "Travis King" wrote:
>
>> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
>> copy a music or picture file onto another computer's network folder from
>> my computer with Vista, it shows 'calculating time remaining' and
>> freezes up every time. I end up having to reset my computer to clear it
>> up. It seems to copy word documents onto other computers' network
>> folders just fine. My computer with Vista also loses its Internet
>> connection sometimes when I try to access my computer's network folder
>> from another computer. The only way to fix that is to restart the
>> computer. The network is all wired, not wireless and there are three
>> computers on the network through a 4-port Linksys router. My computer
>> has both XP and Vista, while the other two computers have XP only. I do
>> not experience networking issues on my computer when I'm on XP. My
>> question here is has anybody else experienced a similar networking
>> problem and the biggest question is, has this been fixed in the RTM
>> version of Vista? My networking adapter is an onboard NVIDIA nForce
>> Networking Controller on an Asus K8N motherboard. Besides this bug and
>> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
>> a lot faster and is generally more responsive than XP on the same
>> computer. (I was previously pretty skeptical about it.) I did not
>> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
>> RC1 (5600). I had other networking problems in Beta 2, but they were
>> resolved in 5536. So, anybody know? Thanks.
>>

Reply With Quote
  #4 (permalink)  
Old 02-06-2007
Travis King
 

Posts: n/a
Re: Network Bug Question...
Tried a different network card and that fixed it. Thanks.
"Travis King" <Anonymous@none.com> wrote in message
news:ejCIoGYSHHA.5100@TK2MSFTNGP06.phx.gbl...
> I'm thinking about trying a networking card as opposed to the onboard
> networking adapter and see if that will make a difference. I have a few
> just sitting around. If that doesn't work, then I guess I will just have
> to take it from there. Like I said, I did not experience these problems
> up until build 5728 and 5744. Thanks.
> Kim [MS] wrote:
>> Travis,
>>
>> I'm sorry you're experiencing problems. The best advice I have for you
>> is to ask you to install the Release version of Vista and tell us if you
>> can reproduce any of these issues.
>>
>> Thanks
>>
>> "Travis King" wrote:
>>
>>> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
>>> copy a music or picture file onto another computer's network folder from
>>> my computer with Vista, it shows 'calculating time remaining' and
>>> freezes up every time. I end up having to reset my computer to clear it
>>> up. It seems to copy word documents onto other computers' network
>>> folders just fine. My computer with Vista also loses its Internet
>>> connection sometimes when I try to access my computer's network folder
>>> from another computer. The only way to fix that is to restart the
>>> computer. The network is all wired, not wireless and there are three
>>> computers on the network through a 4-port Linksys router. My computer
>>> has both XP and Vista, while the other two computers have XP only. I do
>>> not experience networking issues on my computer when I'm on XP. My
>>> question here is has anybody else experienced a similar networking
>>> problem and the biggest question is, has this been fixed in the RTM
>>> version of Vista? My networking adapter is an onboard NVIDIA nForce
>>> Networking Controller on an Asus K8N motherboard. Besides this bug and
>>> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
>>> a lot faster and is generally more responsive than XP on the same
>>> computer. (I was previously pretty skeptical about it.) I did not
>>> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
>>> RC1 (5600). I had other networking problems in Beta 2, but they were
>>> resolved in 5536. So, anybody know? Thanks.
>>>


Reply With Quote
  #5 (permalink)  
Old 02-14-2007
=?Utf-8?B?U3R1YXJ0IFtNVlBd?=
 

Posts: n/a
RE: Network Bug Question...
This article (just released) may address your problem:

http://support.microsoft.com/kb/931770/en-us

Regards,

Stuart.
--------


"Travis King" wrote:

> In Vista RC1 5728 and RC2 5744, I have had network problems where if I
> copy a music or picture file onto another computer's network folder from
> my computer with Vista, it shows 'calculating time remaining' and
> freezes up every time. I end up having to reset my computer to clear it
> up. It seems to copy word documents onto other computers' network
> folders just fine. My computer with Vista also loses its Internet
> connection sometimes when I try to access my computer's network folder
> from another computer. The only way to fix that is to restart the
> computer. The network is all wired, not wireless and there are three
> computers on the network through a 4-port Linksys router. My computer
> has both XP and Vista, while the other two computers have XP only. I do
> not experience networking issues on my computer when I'm on XP. My
> question here is has anybody else experienced a similar networking
> problem and the biggest question is, has this been fixed in the RTM
> version of Vista? My networking adapter is an onboard NVIDIA nForce
> Networking Controller on an Asus K8N motherboard. Besides this bug and
> the mfpmp in WMP11, I'm starting to like Vista as it loads applications
> a lot faster and is generally more responsive than XP on the same
> computer. (I was previously pretty skeptical about it.) I did not
> experience this networking issue in Beta 2 (5384), Pre-RC1 (5536), or
> RC1 (5600). I had other networking problems in Beta 2, but they were
> resolved in 5536. So, anybody know? Thanks.
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: VPN + Map network drive =?Utf-8?B?cGFzZmx1Zw==?= microsoft.public.windows.vista.networking sharing 7 03-08-2007 18:46
Unidentified Network for static ip address Freeman Cooley microsoft.public.windows.vista.networking sharing 1 02-11-2007 13:20
Mapping network shares over ssh tunnel using loopback device fails jojo-bs microsoft.public.windows.vista.networking sharing 3 02-03-2007 02:04
UAC and network shares question Corey Hildebrandt microsoft.public.windows.vista.networking sharing 1 01-15-2007 00:30
One way network visibility =?Utf-8?B?Qy4gQnJpdHRvbg==?= microsoft.public.windows.vista.networking sharing 2 12-29-2006 22:27




All times are GMT +1. The time now is 09:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120