Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't access shared folders....

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2007
=?Utf-8?B?SmFyZWQgUw==?=
 

Posts: n/a
Can't access shared folders....
I like to have my desktop PC at home set to show the welcome screen when the
screen saver comes on. To log back into Windows, you have to enter your
password.

I have a simple wireless network that includes a desktop PC upstairs,
running Vista, and a laptop that is usually downstairs running XP. When I
had XP on both machines, I could access shared folders from the laptop that
were located on the desktop as long as somebody was logged into Windows on
the desktop machine. It did not matter if it was locked by virtue of the
screen saver activation.

With Vista, I cannot access shared folders when the desktop is locked
without entering a username and password. This is annoying and I don't know
where to go to fix this problem. The intent of locking the desktop once the
screen saver kicks in is to prevent someone from else from getting to my
personal files, not prohibit access to shared folders.

I have set the file sharing options as follows:
Network discovery: On
File Sharing: On
Public folder sharing: On (read only)
Printer sharing: On
Password protected sharing: Off
Media sharing: Off

Could somebody tell me if there is a way to get it back to how it was with
XP? If I have to leave myself logged into the desktop without enabling the
"On resume display logon screen" option (thereby allowing anyone to access
all of my personal files) in order to allow access to freely shared folders,
then I'll just go back to XP. But hopefully I'm just not finding the setting
to turn that feature off.

Thank you in advance.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-02-2007
=?Utf-8?B?S2ltIFtNU10=?=
 

Posts: n/a
RE: Can't access shared folders....
Jared,

I'm sorry about the problems you're experiencing. Have you checked your
workgroup settings on all machines in the network? Step through this TechNet
article. Please let us know if this resovled the issue.

Thanks!

"Jared S" wrote:

> I like to have my desktop PC at home set to show the welcome screen when the
> screen saver comes on. To log back into Windows, you have to enter your
> password.
>
> I have a simple wireless network that includes a desktop PC upstairs,
> running Vista, and a laptop that is usually downstairs running XP. When I
> had XP on both machines, I could access shared folders from the laptop that
> were located on the desktop as long as somebody was logged into Windows on
> the desktop machine. It did not matter if it was locked by virtue of the
> screen saver activation.
>
> With Vista, I cannot access shared folders when the desktop is locked
> without entering a username and password. This is annoying and I don't know
> where to go to fix this problem. The intent of locking the desktop once the
> screen saver kicks in is to prevent someone from else from getting to my
> personal files, not prohibit access to shared folders.
>
> I have set the file sharing options as follows:
> Network discovery: On
> File Sharing: On
> Public folder sharing: On (read only)
> Printer sharing: On
> Password protected sharing: Off
> Media sharing: Off
>
> Could somebody tell me if there is a way to get it back to how it was with
> XP? If I have to leave myself logged into the desktop without enabling the
> "On resume display logon screen" option (thereby allowing anyone to access
> all of my personal files) in order to allow access to freely shared folders,
> then I'll just go back to XP. But hopefully I'm just not finding the setting
> to turn that feature off.
>
> Thank you in advance.
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Renaming folders in Japanese =?Utf-8?B?bWlrZW0=?= microsoft.public.windows.vista.mail 2 03-01-2007 00:55
Copying old Outlook Express folders into Windows Mail Ruth microsoft.public.windows.vista.mail 8 02-25-2007 19:59
File sharing: Can't access folder when desktop is locked.... =?Utf-8?B?SmFyZWQgUw==?= microsoft.public.windows.vista.networking sharing 1 02-01-2007 17:47
Allowing specific users access to a shared folder =?Utf-8?B?RHVzdGluIFd5YXR0?= microsoft.public.windows.vista.networking sharing 2 01-30-2007 23:48
Re: can't access vista shares Brad microsoft.public.windows.vista.networking sharing 0 12-03-2006 07:35




All times are GMT +1. The time now is 22:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120