Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Modem speed is half

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?U2VhblY=?=
 

Posts: n/a
Modem speed is half
Hello, I am currently on dial up.. and every bit counts. I normally connect
at 45,000 BPS, and now its 28.8 BPS.

It just suddenly changed.. (it did this before vista too)

Heres the options I tested:

a.) The phone line. phone company ran diagnostics and it ran fine.
b.) A different phone line. Same thing happened. half speed.
c.) different cord to connect. Same thing happened.
d.) New modem of the same brand. Same thing
e.) New modem of a diff. brand. Same thing
f.) New Drivers? there from 2003, But they work with vista, and the most up
to date ones are 2003.. If anyone could look into this.. my modem is a V.92
PCI.
g.)Different computer- I tried using a different computer, and guess what?
It ran at full speed...
h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
XP, and then Vista.. still half speed. Back with xp it said something was
blocking my connection... But I never figured it out. and as I said, Vista
says theres no problems
I.) ISP- the other computer has the same ISP
J.) The number I dial into is the same on both computers, yet mine runs at
half speed.
K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome

These are some things I think it could be.. Motherboard glitch? Power
supply? Any ideas? sorry about all the reading
Something wrong with my motherboard?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
Dustin Harper
 

Posts: n/a
Re: Modem speed is half
Have you done an online speed test. That speed is just what the modem
connects at. It can fluctuate quite a bit once it is connected. Most
common cause it the phone lines.

Go to www.speakeasy.net/speedtest and test your speeds. They may be just
fine, just reported to the OS as slower when connecting.

Dustin Harper
dharper@vistarip.com
http://www.vistarip.com



SeanV wrote:
> Hello, I am currently on dial up.. and every bit counts. I normally connect
> at 45,000 BPS, and now its 28.8 BPS.
>
> It just suddenly changed.. (it did this before vista too)
>
> Heres the options I tested:
>
> a.) The phone line. phone company ran diagnostics and it ran fine.
> b.) A different phone line. Same thing happened. half speed.
> c.) different cord to connect. Same thing happened.
> d.) New modem of the same brand. Same thing
> e.) New modem of a diff. brand. Same thing
> f.) New Drivers? there from 2003, But they work with vista, and the most up
> to date ones are 2003.. If anyone could look into this.. my modem is a V.92
> PCI.
> g.)Different computer- I tried using a different computer, and guess what?
> It ran at full speed...
> h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
> XP, and then Vista.. still half speed. Back with xp it said something was
> blocking my connection... But I never figured it out. and as I said, Vista
> says theres no problems
> I.) ISP- the other computer has the same ISP
> J.) The number I dial into is the same on both computers, yet mine runs at
> half speed.
> K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome
>
> These are some things I think it could be.. Motherboard glitch? Power
> supply? Any ideas? sorry about all the reading
> Something wrong with my motherboard?

Reply With Quote
  #3 (permalink)  
Old 01-31-2007
=?Utf-8?B?U2VhblY=?=
 

Posts: n/a
Re: Modem speed is half
Im at work, So I cant test it right now, But I'm pretty sure its not normal,
its always at 45,000 (shows it) and now its always 28,000...

And while playing Online games like world of warcraft, i can DEFINITELY see
a HUGE difference. websites open slower too. Should I try replacing the phone
line I use from my computer to the phone jack?


"Dustin Harper" wrote:

> Have you done an online speed test. That speed is just what the modem
> connects at. It can fluctuate quite a bit once it is connected. Most
> common cause it the phone lines.
>
> Go to www.speakeasy.net/speedtest and test your speeds. They may be just
> fine, just reported to the OS as slower when connecting.
>
> Dustin Harper
> dharper@vistarip.com
> http://www.vistarip.com
>
>
>
> SeanV wrote:
> > Hello, I am currently on dial up.. and every bit counts. I normally connect
> > at 45,000 BPS, and now its 28.8 BPS.
> >
> > It just suddenly changed.. (it did this before vista too)
> >
> > Heres the options I tested:
> >
> > a.) The phone line. phone company ran diagnostics and it ran fine.
> > b.) A different phone line. Same thing happened. half speed.
> > c.) different cord to connect. Same thing happened.
> > d.) New modem of the same brand. Same thing
> > e.) New modem of a diff. brand. Same thing
> > f.) New Drivers? there from 2003, But they work with vista, and the most up
> > to date ones are 2003.. If anyone could look into this.. my modem is a V.92
> > PCI.
> > g.)Different computer- I tried using a different computer, and guess what?
> > It ran at full speed...
> > h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
> > XP, and then Vista.. still half speed. Back with xp it said something was
> > blocking my connection... But I never figured it out. and as I said, Vista
> > says theres no problems
> > I.) ISP- the other computer has the same ISP
> > J.) The number I dial into is the same on both computers, yet mine runs at
> > half speed.
> > K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome
> >
> > These are some things I think it could be.. Motherboard glitch? Power
> > supply? Any ideas? sorry about all the reading
> > Something wrong with my motherboard?

>

Reply With Quote
  #4 (permalink)  
Old 01-31-2007
Dustin Harper
 

Posts: n/a
Re: Modem speed is half
You can try, but since it worked in Windows XP I don't think that it
would make much of a difference. You can try changing the port setting
to 115,200 in the modem properties.

Dustin Harper
dharper@vistarip.com
http://www.vistarip.com



SeanV wrote:
> Im at work, So I cant test it right now, But I'm pretty sure its not normal,
> its always at 45,000 (shows it) and now its always 28,000...
>
> And while playing Online games like world of warcraft, i can DEFINITELY see
> a HUGE difference. websites open slower too. Should I try replacing the phone
> line I use from my computer to the phone jack?
>
>
> "Dustin Harper" wrote:
>
>> Have you done an online speed test. That speed is just what the modem
>> connects at. It can fluctuate quite a bit once it is connected. Most
>> common cause it the phone lines.
>>
>> Go to www.speakeasy.net/speedtest and test your speeds. They may be just
>> fine, just reported to the OS as slower when connecting.
>>
>> Dustin Harper
>> dharper@vistarip.com
>> http://www.vistarip.com
>>
>>
>>
>> SeanV wrote:
>>> Hello, I am currently on dial up.. and every bit counts. I normally connect
>>> at 45,000 BPS, and now its 28.8 BPS.
>>>
>>> It just suddenly changed.. (it did this before vista too)
>>>
>>> Heres the options I tested:
>>>
>>> a.) The phone line. phone company ran diagnostics and it ran fine.
>>> b.) A different phone line. Same thing happened. half speed.
>>> c.) different cord to connect. Same thing happened.
>>> d.) New modem of the same brand. Same thing
>>> e.) New modem of a diff. brand. Same thing
>>> f.) New Drivers? there from 2003, But they work with vista, and the most up
>>> to date ones are 2003.. If anyone could look into this.. my modem is a V.92
>>> PCI.
>>> g.)Different computer- I tried using a different computer, and guess what?
>>> It ran at full speed...
>>> h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
>>> XP, and then Vista.. still half speed. Back with xp it said something was
>>> blocking my connection... But I never figured it out. and as I said, Vista
>>> says theres no problems
>>> I.) ISP- the other computer has the same ISP
>>> J.) The number I dial into is the same on both computers, yet mine runs at
>>> half speed.
>>> K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome
>>>
>>> These are some things I think it could be.. Motherboard glitch? Power
>>> supply? Any ideas? sorry about all the reading
>>> Something wrong with my motherboard?

Reply With Quote
  #5 (permalink)  
Old 02-02-2007
=?Utf-8?B?U2VhblY=?=
 

Posts: n/a
Re: Modem speed is half
It is already at 115200 bps Any other thoughs on what it could be?This
is soo horrible..

"Dustin Harper" wrote:

> You can try, but since it worked in Windows XP I don't think that it
> would make much of a difference. You can try changing the port setting
> to 115,200 in the modem properties.
>
> Dustin Harper
> dharper@vistarip.com
> http://www.vistarip.com
>
>
>
> SeanV wrote:
> > Im at work, So I cant test it right now, But I'm pretty sure its not normal,
> > its always at 45,000 (shows it) and now its always 28,000...
> >
> > And while playing Online games like world of warcraft, i can DEFINITELY see
> > a HUGE difference. websites open slower too. Should I try replacing the phone
> > line I use from my computer to the phone jack?
> >
> >
> > "Dustin Harper" wrote:
> >
> >> Have you done an online speed test. That speed is just what the modem
> >> connects at. It can fluctuate quite a bit once it is connected. Most
> >> common cause it the phone lines.
> >>
> >> Go to www.speakeasy.net/speedtest and test your speeds. They may be just
> >> fine, just reported to the OS as slower when connecting.
> >>
> >> Dustin Harper
> >> dharper@vistarip.com
> >> http://www.vistarip.com
> >>
> >>
> >>
> >> SeanV wrote:
> >>> Hello, I am currently on dial up.. and every bit counts. I normally connect
> >>> at 45,000 BPS, and now its 28.8 BPS.
> >>>
> >>> It just suddenly changed.. (it did this before vista too)
> >>>
> >>> Heres the options I tested:
> >>>
> >>> a.) The phone line. phone company ran diagnostics and it ran fine.
> >>> b.) A different phone line. Same thing happened. half speed.
> >>> c.) different cord to connect. Same thing happened.
> >>> d.) New modem of the same brand. Same thing
> >>> e.) New modem of a diff. brand. Same thing
> >>> f.) New Drivers? there from 2003, But they work with vista, and the most up
> >>> to date ones are 2003.. If anyone could look into this.. my modem is a V.92
> >>> PCI.
> >>> g.)Different computer- I tried using a different computer, and guess what?
> >>> It ran at full speed...
> >>> h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
> >>> XP, and then Vista.. still half speed. Back with xp it said something was
> >>> blocking my connection... But I never figured it out. and as I said, Vista
> >>> says theres no problems
> >>> I.) ISP- the other computer has the same ISP
> >>> J.) The number I dial into is the same on both computers, yet mine runs at
> >>> half speed.
> >>> K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome
> >>>
> >>> These are some things I think it could be.. Motherboard glitch? Power
> >>> supply? Any ideas? sorry about all the reading
> >>> Something wrong with my motherboard?

>

Reply With Quote
  #6 (permalink)  
Old 02-11-2007
=?Utf-8?B?TkhfY3VzdG9tcGNkZXNpZ24=?=
 

Posts: n/a
RE: Modem speed is half
Sean,
Check your modem settings. Many modems have a panel that will DISABLE
protocols that appear unavailable. It is quite possible for you to connect
one day, with some uncommon conditions that cause your modem to connect
slower than usual, to the result that your modem disables the seemingly
unavailable protocols.

In your modem settings, check for a dialog box that lists several check
boxes with numbers like V90 and V92, etc. Be certain that V90 and V92 are
not disabled. (This may or may not be available, depending on your
particular modem).

Also, go to NETWORK and SHARING CENTER, Manage Network Connections.
Double-click your connection. Next window click PROPERTIES. Next window
should show CONNECT USING with your modem listed. Click on CONFIGURE. In
this next window, there will be a bar that reads MAXIMUM SPEED (bps) with a
drop down. Make sure that hasn't been set below 57600.

Let us know if any of this helps!


"SeanV" wrote:

> Hello, I am currently on dial up.. and every bit counts. I normally connect
> at 45,000 BPS, and now its 28.8 BPS.
>
> It just suddenly changed.. (it did this before vista too)
>
> Heres the options I tested:
>
> a.) The phone line. phone company ran diagnostics and it ran fine.
> b.) A different phone line. Same thing happened. half speed.
> c.) different cord to connect. Same thing happened.
> d.) New modem of the same brand. Same thing
> e.) New modem of a diff. brand. Same thing
> f.) New Drivers? there from 2003, But they work with vista, and the most up
> to date ones are 2003.. If anyone could look into this.. my modem is a V.92
> PCI.
> g.)Different computer- I tried using a different computer, and guess what?
> It ran at full speed...
> h.) Reformat. I reformatted my entire computer incase of viruses. I tried on
> XP, and then Vista.. still half speed. Back with xp it said something was
> blocking my connection... But I never figured it out. and as I said, Vista
> says theres no problems
> I.) ISP- the other computer has the same ISP
> J.) The number I dial into is the same on both computers, yet mine runs at
> half speed.
> K.) Diff. Ports- I plugged the modem into every single PCI port.. same outcome
>
> These are some things I think it could be.. Motherboard glitch? Power
> supply? Any ideas? sorry about all the reading
> Something wrong with my motherboard?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mediacenter- music load time way to long, how to speed up? =?Utf-8?B?ZHJlYW1ob3N0?= microsoft.public.windows.vista.music pictures video 3 04-24-2007 09:57
Audio files record at different speed than original source =?Utf-8?B?QnJpYW5kcw==?= microsoft.public.windows.vista.music pictures video 0 03-01-2007 07:00
Slow Down - Half - Howto fix audio speed? =?Utf-8?B?Q1QtTWF0dA==?= microsoft.public.windows.vista.music pictures video 0 02-03-2007 21:07




All times are GMT +1. The time now is 08:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120