Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista/XP file sharing problem.

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2007
=?Utf-8?B?U3Rvc2gxOTY4?=
 

Posts: n/a
Vista/XP file sharing problem.
I have two desktops, one running XP Pro SP2, and the second is running Vista
Home Premium which I installed last night.

Both machines are members of the same workgroup "Home" and the Vista machine
is named DESKTOP1 and the XP machine is named DESKTOP2.

On each machine, I have two folders in the Program Files directory that I
need to share. My Vista machine can access the folders I have shared on the
XP machine with no problems. I can see Vista's shared folders on my XP
machine, but I get permission errors when I try to open the folders.

When I try to share the folder in Vista, the "Share" button under Network
File and Folder Sharing is grayed out, all I can do is choose Advanced
Sharing. I'm assuming my problem is one of permissions, but I cannot find a
way to give permission to any user accounts on my DESKTOP2 machine.

Any ideas before I uninstall and go back to XP?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2007
koze
 

Posts: n/a
Re: Vista/XP file sharing problem.
Just take a look under advanced and set the permissions from there.
Ko

"Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
>I have two desktops, one running XP Pro SP2, and the second is running
>Vista
> Home Premium which I installed last night.
>
> Both machines are members of the same workgroup "Home" and the Vista
> machine
> is named DESKTOP1 and the XP machine is named DESKTOP2.
>
> On each machine, I have two folders in the Program Files directory that I
> need to share. My Vista machine can access the folders I have shared on
> the
> XP machine with no problems. I can see Vista's shared folders on my XP
> machine, but I get permission errors when I try to open the folders.
>
> When I try to share the folder in Vista, the "Share" button under Network
> File and Folder Sharing is grayed out, all I can do is choose Advanced
> Sharing. I'm assuming my problem is one of permissions, but I cannot
> find a
> way to give permission to any user accounts on my DESKTOP2 machine.
>
> Any ideas before I uninstall and go back to XP?
>
>



Reply With Quote
  #3 (permalink)  
Old 02-01-2007
=?Utf-8?B?U3Rvc2gxOTY4?=
 

Posts: n/a
Re: Vista/XP file sharing problem.
I would if I could. I've already spent over an hour today trying to
accomplish something I could do in XP in 5 seconds.

"koze" wrote:

> Just take a look under advanced and set the permissions from there.
> Ko
>
> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
> >I have two desktops, one running XP Pro SP2, and the second is running
> >Vista
> > Home Premium which I installed last night.
> >
> > Both machines are members of the same workgroup "Home" and the Vista
> > machine
> > is named DESKTOP1 and the XP machine is named DESKTOP2.
> >
> > On each machine, I have two folders in the Program Files directory that I
> > need to share. My Vista machine can access the folders I have shared on
> > the
> > XP machine with no problems. I can see Vista's shared folders on my XP
> > machine, but I get permission errors when I try to open the folders.
> >
> > When I try to share the folder in Vista, the "Share" button under Network
> > File and Folder Sharing is grayed out, all I can do is choose Advanced
> > Sharing. I'm assuming my problem is one of permissions, but I cannot
> > find a
> > way to give permission to any user accounts on my DESKTOP2 machine.
> >
> > Any ideas before I uninstall and go back to XP?
> >
> >

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-01-2007
koze
 

Posts: n/a
Re: Vista/XP file sharing problem.
Do you use passwords for logon ?
If so go to advanced sharing create the share from there in the same window
you have a option for permissions, in there you are able to set the
permissions for everyone or add a specific user.

Ko.
"Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
>I would if I could. I've already spent over an hour today trying to
> accomplish something I could do in XP in 5 seconds.
>
> "koze" wrote:
>
>> Just take a look under advanced and set the permissions from there.
>> Ko
>>
>> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
>> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
>> >I have two desktops, one running XP Pro SP2, and the second is running
>> >Vista
>> > Home Premium which I installed last night.
>> >
>> > Both machines are members of the same workgroup "Home" and the Vista
>> > machine
>> > is named DESKTOP1 and the XP machine is named DESKTOP2.
>> >
>> > On each machine, I have two folders in the Program Files directory that
>> > I
>> > need to share. My Vista machine can access the folders I have shared
>> > on
>> > the
>> > XP machine with no problems. I can see Vista's shared folders on my XP
>> > machine, but I get permission errors when I try to open the folders.
>> >
>> > When I try to share the folder in Vista, the "Share" button under
>> > Network
>> > File and Folder Sharing is grayed out, all I can do is choose Advanced
>> > Sharing. I'm assuming my problem is one of permissions, but I cannot
>> > find a
>> > way to give permission to any user accounts on my DESKTOP2 machine.
>> >
>> > Any ideas before I uninstall and go back to XP?
>> >
>> >

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 02-01-2007
=?Utf-8?B?Q3JhenlfUmFjaA==?=
 

Posts: n/a
Re: Vista/XP file sharing problem.
I am having the same problem with no sucess in fixing it.

I have turned off the password for login and I've spent a whole day trying
to get around this. There dosnt seem to be anyway to permissions for other
computers. Do you have any specific instuctions you could perhaps pass on to
acomplish this?

Regards,

Rachel

"koze" wrote:

> Do you use passwords for logon ?
> If so go to advanced sharing create the share from there in the same window
> you have a option for permissions, in there you are able to set the
> permissions for everyone or add a specific user.
>
> Ko.
> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
> >I would if I could. I've already spent over an hour today trying to
> > accomplish something I could do in XP in 5 seconds.
> >
> > "koze" wrote:
> >
> >> Just take a look under advanced and set the permissions from there.
> >> Ko
> >>
> >> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> >> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
> >> >I have two desktops, one running XP Pro SP2, and the second is running
> >> >Vista
> >> > Home Premium which I installed last night.
> >> >
> >> > Both machines are members of the same workgroup "Home" and the Vista
> >> > machine
> >> > is named DESKTOP1 and the XP machine is named DESKTOP2.
> >> >
> >> > On each machine, I have two folders in the Program Files directory that
> >> > I
> >> > need to share. My Vista machine can access the folders I have shared
> >> > on
> >> > the
> >> > XP machine with no problems. I can see Vista's shared folders on my XP
> >> > machine, but I get permission errors when I try to open the folders.
> >> >
> >> > When I try to share the folder in Vista, the "Share" button under
> >> > Network
> >> > File and Folder Sharing is grayed out, all I can do is choose Advanced
> >> > Sharing. I'm assuming my problem is one of permissions, but I cannot
> >> > find a
> >> > way to give permission to any user accounts on my DESKTOP2 machine.
> >> >
> >> > Any ideas before I uninstall and go back to XP?
> >> >
> >> >
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 02-03-2007
=?Utf-8?B?S2ltIFtNU10=?=
 

Posts: n/a
Re: Vista/XP file sharing problem.
Folks, have you tried to uninstall or adjust your Firewall settings? Tom, in
an earlier post, had the same issue, but adjusted OneCare through the
following steps and that seemed to solve his problem:

Windows Live OneCare ->
Change OneCare Settinge ->
Firewall connection tool ->
Tick relevant options (Network discovery, file and print settings,
etc) ->
OK ->
Advanced Settings ->
Change file sharing from 'Do not share files and printers" ->
OK ->
OK

Let us know if that doesn't help.


"Crazy_Rach" wrote:

> I am having the same problem with no sucess in fixing it.
>
> I have turned off the password for login and I've spent a whole day trying
> to get around this. There dosnt seem to be anyway to permissions for other
> computers. Do you have any specific instuctions you could perhaps pass on to
> acomplish this?
>
> Regards,
>
> Rachel
>
> "koze" wrote:
>
> > Do you use passwords for logon ?
> > If so go to advanced sharing create the share from there in the same window
> > you have a option for permissions, in there you are able to set the
> > permissions for everyone or add a specific user.
> >
> > Ko.
> > "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
> > >I would if I could. I've already spent over an hour today trying to
> > > accomplish something I could do in XP in 5 seconds.
> > >
> > > "koze" wrote:
> > >
> > >> Just take a look under advanced and set the permissions from there.
> > >> Ko
> > >>
> > >> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > >> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
> > >> >I have two desktops, one running XP Pro SP2, and the second is running
> > >> >Vista
> > >> > Home Premium which I installed last night.
> > >> >
> > >> > Both machines are members of the same workgroup "Home" and the Vista
> > >> > machine
> > >> > is named DESKTOP1 and the XP machine is named DESKTOP2.
> > >> >
> > >> > On each machine, I have two folders in the Program Files directory that
> > >> > I
> > >> > need to share. My Vista machine can access the folders I have shared
> > >> > on
> > >> > the
> > >> > XP machine with no problems. I can see Vista's shared folders on my XP
> > >> > machine, but I get permission errors when I try to open the folders.
> > >> >
> > >> > When I try to share the folder in Vista, the "Share" button under
> > >> > Network
> > >> > File and Folder Sharing is grayed out, all I can do is choose Advanced
> > >> > Sharing. I'm assuming my problem is one of permissions, but I cannot
> > >> > find a
> > >> > way to give permission to any user accounts on my DESKTOP2 machine.
> > >> >
> > >> > Any ideas before I uninstall and go back to XP?
> > >> >
> > >> >
> > >>
> > >>
> > >>

> >
> >
> >

Reply With Quote
  #7 (permalink)  
Old 02-03-2007
=?Utf-8?B?Q3JhenlfUmFjaA==?=
 

Posts: n/a
Re: Vista/XP file sharing problem.
I have now fixed my problem.
Although the permissions were set to "everyone" you also have to go to the
security tab, click edit, click add, type everyone in the box, click apply
and that should fix the problem everyone seems to be having hopefully.

Rach

"Kim [MS]" wrote:

> Folks, have you tried to uninstall or adjust your Firewall settings? Tom, in
> an earlier post, had the same issue, but adjusted OneCare through the
> following steps and that seemed to solve his problem:
>
> Windows Live OneCare ->
> Change OneCare Settinge ->
> Firewall connection tool ->
> Tick relevant options (Network discovery, file and print settings,
> etc) ->
> OK ->
> Advanced Settings ->
> Change file sharing from 'Do not share files and printers" ->
> OK ->
> OK
>
> Let us know if that doesn't help.
>
>
> "Crazy_Rach" wrote:
>
> > I am having the same problem with no sucess in fixing it.
> >
> > I have turned off the password for login and I've spent a whole day trying
> > to get around this. There dosnt seem to be anyway to permissions for other
> > computers. Do you have any specific instuctions you could perhaps pass on to
> > acomplish this?
> >
> > Regards,
> >
> > Rachel
> >
> > "koze" wrote:
> >
> > > Do you use passwords for logon ?
> > > If so go to advanced sharing create the share from there in the same window
> > > you have a option for permissions, in there you are able to set the
> > > permissions for everyone or add a specific user.
> > >
> > > Ko.
> > > "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > > news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
> > > >I would if I could. I've already spent over an hour today trying to
> > > > accomplish something I could do in XP in 5 seconds.
> > > >
> > > > "koze" wrote:
> > > >
> > > >> Just take a look under advanced and set the permissions from there.
> > > >> Ko
> > > >>
> > > >> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > > >> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
> > > >> >I have two desktops, one running XP Pro SP2, and the second is running
> > > >> >Vista
> > > >> > Home Premium which I installed last night.
> > > >> >
> > > >> > Both machines are members of the same workgroup "Home" and the Vista
> > > >> > machine
> > > >> > is named DESKTOP1 and the XP machine is named DESKTOP2.
> > > >> >
> > > >> > On each machine, I have two folders in the Program Files directory that
> > > >> > I
> > > >> > need to share. My Vista machine can access the folders I have shared
> > > >> > on
> > > >> > the
> > > >> > XP machine with no problems. I can see Vista's shared folders on my XP
> > > >> > machine, but I get permission errors when I try to open the folders.
> > > >> >
> > > >> > When I try to share the folder in Vista, the "Share" button under
> > > >> > Network
> > > >> > File and Folder Sharing is grayed out, all I can do is choose Advanced
> > > >> > Sharing. I'm assuming my problem is one of permissions, but I cannot
> > > >> > find a
> > > >> > way to give permission to any user accounts on my DESKTOP2 machine.
> > > >> >
> > > >> > Any ideas before I uninstall and go back to XP?
> > > >> >
> > > >> >
> > > >>
> > > >>
> > > >>
> > >
> > >
> > >

Reply With Quote
  #8 (permalink)  
Old 03-24-2007
tballx
 

Posts: n/a
Re: Vista/XP file sharing problem.

Crazy_Rach, Thank you so much for posting your solution. It worked
perfectly.


--
tballx
Reply With Quote
  #9 (permalink)  
Old 01-14-2008
meb17
 

Posts: n/a
Re: Vista/XP file sharing problem.
Thank you, thank you, thank you!!!!!! Cannot tell you how much time I have
spent on this.

"Crazy_Rach" wrote:

> I have now fixed my problem.
> Although the permissions were set to "everyone" you also have to go to the
> security tab, click edit, click add, type everyone in the box, click apply
> and that should fix the problem everyone seems to be having hopefully.
>
> Rach
>
> "Kim [MS]" wrote:
>
> > Folks, have you tried to uninstall or adjust your Firewall settings? Tom, in
> > an earlier post, had the same issue, but adjusted OneCare through the
> > following steps and that seemed to solve his problem:
> >
> > Windows Live OneCare ->
> > Change OneCare Settinge ->
> > Firewall connection tool ->
> > Tick relevant options (Network discovery, file and print settings,
> > etc) ->
> > OK ->
> > Advanced Settings ->
> > Change file sharing from 'Do not share files and printers" ->
> > OK ->
> > OK
> >
> > Let us know if that doesn't help.
> >
> >
> > "Crazy_Rach" wrote:
> >
> > > I am having the same problem with no sucess in fixing it.
> > >
> > > I have turned off the password for login and I've spent a whole day trying
> > > to get around this. There dosnt seem to be anyway to permissions for other
> > > computers. Do you have any specific instuctions you could perhaps pass on to
> > > acomplish this?
> > >
> > > Regards,
> > >
> > > Rachel
> > >
> > > "koze" wrote:
> > >
> > > > Do you use passwords for logon ?
> > > > If so go to advanced sharing create the share from there in the same window
> > > > you have a option for permissions, in there you are able to set the
> > > > permissions for everyone or add a specific user.
> > > >
> > > > Ko.
> > > > "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > > > news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
> > > > >I would if I could. I've already spent over an hour today trying to
> > > > > accomplish something I could do in XP in 5 seconds.
> > > > >
> > > > > "koze" wrote:
> > > > >
> > > > >> Just take a look under advanced and set the permissions from there.
> > > > >> Ko
> > > > >>
> > > > >> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in bericht
> > > > >> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
> > > > >> >I have two desktops, one running XP Pro SP2, and the second is running
> > > > >> >Vista
> > > > >> > Home Premium which I installed last night.
> > > > >> >
> > > > >> > Both machines are members of the same workgroup "Home" and the Vista
> > > > >> > machine
> > > > >> > is named DESKTOP1 and the XP machine is named DESKTOP2.
> > > > >> >
> > > > >> > On each machine, I have two folders in the Program Files directory that
> > > > >> > I
> > > > >> > need to share. My Vista machine can access the folders I have shared
> > > > >> > on
> > > > >> > the
> > > > >> > XP machine with no problems. I can see Vista's shared folders on my XP
> > > > >> > machine, but I get permission errors when I try to open the folders.
> > > > >> >
> > > > >> > When I try to share the folder in Vista, the "Share" button under
> > > > >> > Network
> > > > >> > File and Folder Sharing is grayed out, all I can do is choose Advanced
> > > > >> > Sharing. I'm assuming my problem is one of permissions, but I cannot
> > > > >> > find a
> > > > >> > way to give permission to any user accounts on my DESKTOP2 machine.
> > > > >> >
> > > > >> > Any ideas before I uninstall and go back to XP?
> > > > >> >
> > > > >> >
> > > > >>
> > > > >>
> > > > >>
> > > >
> > > >
> > > >

Reply With Quote
  #10 (permalink)  
Old 01-14-2008
Robert L. \(MS-MVP\)
 

Posts: n/a
Re: Vista/XP file sharing problem.
Thank you for the feedback.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"meb17" <meb17@discussions.microsoft.com> wrote in message
news:4EE79E0B-9031-47F6-A63B-C243AD0374FF@microsoft.com...
> Thank you, thank you, thank you!!!!!! Cannot tell you how much time I have
> spent on this.
>
> "Crazy_Rach" wrote:
>
>> I have now fixed my problem.
>> Although the permissions were set to "everyone" you also have to go to
>> the
>> security tab, click edit, click add, type everyone in the box, click
>> apply
>> and that should fix the problem everyone seems to be having hopefully.
>>
>> Rach
>>
>> "Kim [MS]" wrote:
>>
>> > Folks, have you tried to uninstall or adjust your Firewall settings?
>> > Tom, in
>> > an earlier post, had the same issue, but adjusted OneCare through the
>> > following steps and that seemed to solve his problem:
>> >
>> > Windows Live OneCare ->
>> > Change OneCare Settinge ->
>> > Firewall connection tool ->
>> > Tick relevant options (Network discovery, file and print settings,
>> > etc) ->
>> > OK ->
>> > Advanced Settings ->
>> > Change file sharing from 'Do not share files and printers" ->
>> > OK ->
>> > OK
>> >
>> > Let us know if that doesn't help.
>> >
>> >
>> > "Crazy_Rach" wrote:
>> >
>> > > I am having the same problem with no sucess in fixing it.
>> > >
>> > > I have turned off the password for login and I've spent a whole day
>> > > trying
>> > > to get around this. There dosnt seem to be anyway to permissions for
>> > > other
>> > > computers. Do you have any specific instuctions you could perhaps
>> > > pass on to
>> > > acomplish this?
>> > >
>> > > Regards,
>> > >
>> > > Rachel
>> > >
>> > > "koze" wrote:
>> > >
>> > > > Do you use passwords for logon ?
>> > > > If so go to advanced sharing create the share from there in the
>> > > > same window
>> > > > you have a option for permissions, in there you are able to set the
>> > > > permissions for everyone or add a specific user.
>> > > >
>> > > > Ko.
>> > > > "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in
>> > > > bericht
>> > > > news:40EA40D0-605E-4016-8C5D-6537DFA5048A@microsoft.com...
>> > > > >I would if I could. I've already spent over an hour today trying
>> > > > >to
>> > > > > accomplish something I could do in XP in 5 seconds.
>> > > > >
>> > > > > "koze" wrote:
>> > > > >
>> > > > >> Just take a look under advanced and set the permissions from
>> > > > >> there.
>> > > > >> Ko
>> > > > >>
>> > > > >> "Stosh1968" <Stosh1968@discussions.microsoft.com> schreef in
>> > > > >> bericht
>> > > > >> news:7C084241-7880-47F6-97EF-0E36CAB9F3C7@microsoft.com...
>> > > > >> >I have two desktops, one running XP Pro SP2, and the second is
>> > > > >> >running
>> > > > >> >Vista
>> > > > >> > Home Premium which I installed last night.
>> > > > >> >
>> > > > >> > Both machines are members of the same workgroup "Home" and the
>> > > > >> > Vista
>> > > > >> > machine
>> > > > >> > is named DESKTOP1 and the XP machine is named DESKTOP2.
>> > > > >> >
>> > > > >> > On each machine, I have two folders in the Program Files
>> > > > >> > directory that
>> > > > >> > I
>> > > > >> > need to share. My Vista machine can access the folders I have
>> > > > >> > shared
>> > > > >> > on
>> > > > >> > the
>> > > > >> > XP machine with no problems. I can see Vista's shared folders
>> > > > >> > on my XP
>> > > > >> > machine, but I get permission errors when I try to open the
>> > > > >> > folders.
>> > > > >> >
>> > > > >> > When I try to share the folder in Vista, the "Share" button
>> > > > >> > under
>> > > > >> > Network
>> > > > >> > File and Folder Sharing is grayed out, all I can do is choose
>> > > > >> > Advanced
>> > > > >> > Sharing. I'm assuming my problem is one of permissions, but
>> > > > >> > I cannot
>> > > > >> > find a
>> > > > >> > way to give permission to any user accounts on my DESKTOP2
>> > > > >> > machine.
>> > > > >> >
>> > > > >> > Any ideas before I uninstall and go back to XP?
>> > > > >> >
>> > > > >> >
>> > > > >>
>> > > > >>
>> > > > >>
>> > > >
>> > > >
>> > > >


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista can't copy files from network share on XPPro MDaniel microsoft.public.windows.vista.networking sharing 39 09-29-2009 03:06
zip files into exe of stationery files Tracy microsoft.public.windows.vista.mail 12 03-02-2007 01:59
Media Center has stopped working =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 5 02-16-2007 17:37
File sharing: Can't access folder when desktop is locked.... =?Utf-8?B?SmFyZWQgUw==?= microsoft.public.windows.vista.networking sharing 1 02-01-2007 17:47
Desktop Live Mail Nukes File Associations for OE NG messages Chad Harris microsoft.public.windows.vista.mail 23 01-19-2007 13:27




All times are GMT +1. The time now is 20:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120