Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

MS VPN Connection in Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-29-2007
=?Utf-8?B?ZHIzdzJr?=
 

Posts: n/a
MS VPN Connection in Vista
I just upgraded my work PC from XP to Vista. I had an MS VPN connection set
up to connect to my home network which worked fine under XP. Now in Vista,
the connection still works but Vista wants to use that route as the default
which means I am unable to access any of my internal work resources
(Intranet, Exchange, etc.). I have already tried disabling the AutoTuning
feature in Vista. Anyone else have this problem and know how I can go back to
the way XP use to handle the VPN connection??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-29-2007
Sooner Al [MVP]
 

Posts: n/a
Re: MS VPN Connection in Vista
"dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
news:FAB6D229-7CBD-4C74-A372-2EE3F790DB3E@microsoft.com...
>I just upgraded my work PC from XP to Vista. I had an MS VPN connection set
> up to connect to my home network which worked fine under XP. Now in Vista,
> the connection still works but Vista wants to use that route as the
> default
> which means I am unable to access any of my internal work resources
> (Intranet, Exchange, etc.). I have already tried disabling the AutoTuning
> feature in Vista. Anyone else have this problem and know how I can go back
> to
> the way XP use to handle the VPN connection??


You need to go into the properties of your VPN connection on the Vista
client machine and uncheck the "Use default gateway on remote network"
checkbox. Its similar to what you did in XP...

http://www.microsoft.com/technet/com...uy/cg1003.mspx

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

Reply With Quote
  #3 (permalink)  
Old 01-29-2007
Sooner Al [MVP]
 

Posts: n/a
Re: MS VPN Connection in Vista
"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
news:871D5B09-D605-4C7A-BD45-396FE6F99814@microsoft.com...
> "dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
> news:FAB6D229-7CBD-4C74-A372-2EE3F790DB3E@microsoft.com...
>>I just upgraded my work PC from XP to Vista. I had an MS VPN connection
>>set
>> up to connect to my home network which worked fine under XP. Now in
>> Vista,
>> the connection still works but Vista wants to use that route as the
>> default
>> which means I am unable to access any of my internal work resources
>> (Intranet, Exchange, etc.). I have already tried disabling the AutoTuning
>> feature in Vista. Anyone else have this problem and know how I can go
>> back to
>> the way XP use to handle the VPN connection??

>
> You need to go into the properties of your VPN connection on the Vista
> client machine and uncheck the "Use default gateway on remote network"
> checkbox. Its similar to what you did in XP...
>
> http://www.microsoft.com/technet/com...uy/cg1003.mspx
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the
> mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>


Specifically in properties click on the Networking tab, select "Internet
Protocol 4" then Properties, then Advanced. In the IP Setting window uncheck
the "Use default gateway on remote network" checkbox. Note this can be a
security risk to your office network. See the Cable Guy article I pointed
you to earlier for a discussion of that.

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

Reply With Quote
  #4 (permalink)  
Old 01-29-2007
=?Utf-8?B?ZHIzdzJr?=
 

Posts: n/a
Re: MS VPN Connection in Vista
I have already done that. Still doesn't work.

"Sooner Al [MVP]" wrote:

> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
> news:871D5B09-D605-4C7A-BD45-396FE6F99814@microsoft.com...
> > "dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
> > news:FAB6D229-7CBD-4C74-A372-2EE3F790DB3E@microsoft.com...
> >>I just upgraded my work PC from XP to Vista. I had an MS VPN connection
> >>set
> >> up to connect to my home network which worked fine under XP. Now in
> >> Vista,
> >> the connection still works but Vista wants to use that route as the
> >> default
> >> which means I am unable to access any of my internal work resources
> >> (Intranet, Exchange, etc.). I have already tried disabling the AutoTuning
> >> feature in Vista. Anyone else have this problem and know how I can go
> >> back to
> >> the way XP use to handle the VPN connection??

> >
> > You need to go into the properties of your VPN connection on the Vista
> > client machine and uncheck the "Use default gateway on remote network"
> > checkbox. Its similar to what you did in XP...
> >
> > http://www.microsoft.com/technet/com...uy/cg1003.mspx
> >
> > --
> >
> > Al Jarvi (MS-MVP Windows Networking)
> >
> > Please post *ALL* questions and replies to the news group for the
> > mutual benefit of all of us...
> > The MS-MVP Program - http://mvp.support.microsoft.com
> > This posting is provided "AS IS" with no warranties, and confers no
> > rights...
> >

>
> Specifically in properties click on the Networking tab, select "Internet
> Protocol 4" then Properties, then Advanced. In the IP Setting window uncheck
> the "Use default gateway on remote network" checkbox. Note this can be a
> security risk to your office network. See the Cable Guy article I pointed
> you to earlier for a discussion of that.
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the
> mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>

Reply With Quote
  #5 (permalink)  
Old 01-29-2007
=?Utf-8?B?ZHIzdzJr?=
 

Posts: n/a
Re: MS VPN Connection in Vista
I was able to fix the problem. I had set a static DNS server in the VPN setup
and that was causing the problem. I removed that DNS server and am now able
to access both remote and local networks.

"dr3w2k" wrote:

> I have already done that. Still doesn't work.
>
> "Sooner Al [MVP]" wrote:
>
> > "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
> > news:871D5B09-D605-4C7A-BD45-396FE6F99814@microsoft.com...
> > > "dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
> > > news:FAB6D229-7CBD-4C74-A372-2EE3F790DB3E@microsoft.com...
> > >>I just upgraded my work PC from XP to Vista. I had an MS VPN connection
> > >>set
> > >> up to connect to my home network which worked fine under XP. Now in
> > >> Vista,
> > >> the connection still works but Vista wants to use that route as the
> > >> default
> > >> which means I am unable to access any of my internal work resources
> > >> (Intranet, Exchange, etc.). I have already tried disabling the AutoTuning
> > >> feature in Vista. Anyone else have this problem and know how I can go
> > >> back to
> > >> the way XP use to handle the VPN connection??
> > >
> > > You need to go into the properties of your VPN connection on the Vista
> > > client machine and uncheck the "Use default gateway on remote network"
> > > checkbox. Its similar to what you did in XP...
> > >
> > > http://www.microsoft.com/technet/com...uy/cg1003.mspx
> > >
> > > --
> > >
> > > Al Jarvi (MS-MVP Windows Networking)
> > >
> > > Please post *ALL* questions and replies to the news group for the
> > > mutual benefit of all of us...
> > > The MS-MVP Program - http://mvp.support.microsoft.com
> > > This posting is provided "AS IS" with no warranties, and confers no
> > > rights...
> > >

> >
> > Specifically in properties click on the Networking tab, select "Internet
> > Protocol 4" then Properties, then Advanced. In the IP Setting window uncheck
> > the "Use default gateway on remote network" checkbox. Note this can be a
> > security risk to your office network. See the Cable Guy article I pointed
> > you to earlier for a discussion of that.
> >
> > --
> >
> > Al Jarvi (MS-MVP Windows Networking)
> >
> > Please post *ALL* questions and replies to the news group for the
> > mutual benefit of all of us...
> > The MS-MVP Program - http://mvp.support.microsoft.com
> > This posting is provided "AS IS" with no warranties, and confers no
> > rights...
> >

Reply With Quote
  #6 (permalink)  
Old 01-29-2007
Sooner Al [MVP]
 

Posts: n/a
Re: MS VPN Connection in Vista
"dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
news:429C38BF-8BBE-49C0-A350-108FA04D6646@microsoft.com...
>I was able to fix the problem. I had set a static DNS server in the VPN
>setup
> and that was causing the problem. I removed that DNS server and am now
> able
> to access both remote and local networks.
>
> "dr3w2k" wrote:
>


Thanks for the feedback. I am sure that will help someone in the future...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...

Reply With Quote
  #7 (permalink)  
Old 01-29-2007
=?Utf-8?B?ZHIzdzJr?=
 

Posts: n/a
Re: MS VPN Connection in Vista
Spoke a bit too soon. Everything seems to work except the local network
shares. When connected, if I try to access a local share, I get:

"M:\ is not accesible. The specified account does not exist."

Any thoughts?

"Sooner Al [MVP]" wrote:

> "dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
> news:429C38BF-8BBE-49C0-A350-108FA04D6646@microsoft.com...
> >I was able to fix the problem. I had set a static DNS server in the VPN
> >setup
> > and that was causing the problem. I removed that DNS server and am now
> > able
> > to access both remote and local networks.
> >
> > "dr3w2k" wrote:
> >

>
> Thanks for the feedback. I am sure that will help someone in the future...
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the
> mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>

Reply With Quote
  #8 (permalink)  
Old 01-30-2007
=?Utf-8?B?REFDVGVjaA==?=
 

Posts: n/a
Re: MS VPN Connection in Vista
Map to it as an IP address rather than the name. I have a similar issue where
I map to a non domain share(ie workgroup) and when I reboot or log off and
back on it can't connect anymore. Doing this by IP solves it!

"dr3w2k" wrote:

> Spoke a bit too soon. Everything seems to work except the local network
> shares. When connected, if I try to access a local share, I get:
>
> "M:\ is not accesible. The specified account does not exist."
>
> Any thoughts?
>
> "Sooner Al [MVP]" wrote:
>
> > "dr3w2k" <dr3w2k@discussions.microsoft.com> wrote in message
> > news:429C38BF-8BBE-49C0-A350-108FA04D6646@microsoft.com...
> > >I was able to fix the problem. I had set a static DNS server in the VPN
> > >setup
> > > and that was causing the problem. I removed that DNS server and am now
> > > able
> > > to access both remote and local networks.
> > >
> > > "dr3w2k" wrote:
> > >

> >
> > Thanks for the feedback. I am sure that will help someone in the future...
> >
> > --
> >
> > Al Jarvi (MS-MVP Windows Networking)
> >
> > Please post *ALL* questions and replies to the news group for the
> > mutual benefit of all of us...
> > The MS-MVP Program - http://mvp.support.microsoft.com
> > This posting is provided "AS IS" with no warranties, and confers no
> > rights...
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
xbox 360 connection problem mce vista =?Utf-8?B?R2VybWlrZQ==?= microsoft.public.windows.vista.music pictures video 2 02-01-2007 19:04
vista versions and remote desktop connection =?Utf-8?B?Sm9obiBC?= microsoft.public.windows.vista.networking sharing 1 01-28-2007 20:29
RE: Vista RC 1 LAN setup No connection =?Utf-8?B?ZGVhZmJ1cw==?= microsoft.public.windows.vista.networking sharing 0 12-11-2006 02:09




All times are GMT +1. The time now is 22:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120