Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slow vista business RTM

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 01-17-2007
=?Utf-8?B?U2VmZnlz?=
 

Posts: n/a
Slow vista business RTM
Hi, we have in our organizations a few vista business RTM and it works fine
when
we connect to our lan.
but we we take the laptop home or disconnect it from our lan the vista work
very slow....

why?

thnks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-17-2007
Mitch Roberson
 

Posts: n/a
Re: Slow vista business RTM
When you say slow are you talking about surfing the internet or performance
on the machine when doing local tasks.

If it is surfing then some of the routers need updates because they have an
improper implementation of the their IP stack. I have had this problem on at
least 3 different Home routers. all of them I did a firmware update and all
is well.
"Seffys" <Seffys@discussions.microsoft.com> wrote in message
news:1207D2AA-5E53-477E-AB1E-567264D10DB1@microsoft.com...
> Hi, we have in our organizations a few vista business RTM and it works
> fine
> when
> we connect to our lan.
> but we we take the laptop home or disconnect it from our lan the vista
> work
> very slow....
>
> why?
>
> thnks.



Reply With Quote
  #3 (permalink)  
Old 01-17-2007
=?Utf-8?B?U2VmZnlz?=
 

Posts: n/a
Re: Slow vista business RTM
im talking about performance...
even windows photo gallery works slow and open after 15 sec.
but when im connect to the lan ofice it open in 2 sec.

the surfing is ok.

thnks

"Mitch Roberson" wrote:

> When you say slow are you talking about surfing the internet or performance
> on the machine when doing local tasks.
>
> If it is surfing then some of the routers need updates because they have an
> improper implementation of the their IP stack. I have had this problem on at
> least 3 different Home routers. all of them I did a firmware update and all
> is well.
> "Seffys" <Seffys@discussions.microsoft.com> wrote in message
> news:1207D2AA-5E53-477E-AB1E-567264D10DB1@microsoft.com...
> > Hi, we have in our organizations a few vista business RTM and it works
> > fine
> > when
> > we connect to our lan.
> > but we we take the laptop home or disconnect it from our lan the vista
> > work
> > very slow....
> >
> > why?
> >
> > thnks.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 01-17-2007
Miguel Ferreira
 

Posts: n/a
Re: Slow vista business RTM
Is your machine part of a domain?
Did you take a look at this:
http://blogs.technet.com/markrussino...27/532465.aspx


"Seffys" <Seffys@discussions.microsoft.com> wrote in message
news:ED1BE049-2E4C-4559-940F-25ED195E0431@microsoft.com...
> im talking about performance...
> even windows photo gallery works slow and open after 15 sec.
> but when im connect to the lan ofice it open in 2 sec.
>
> the surfing is ok.
>
> thnks
>
> "Mitch Roberson" wrote:
>
>> When you say slow are you talking about surfing the internet or
>> performance
>> on the machine when doing local tasks.
>>
>> If it is surfing then some of the routers need updates because they have
>> an
>> improper implementation of the their IP stack. I have had this problem on
>> at
>> least 3 different Home routers. all of them I did a firmware update and
>> all
>> is well.
>> "Seffys" <Seffys@discussions.microsoft.com> wrote in message
>> news:1207D2AA-5E53-477E-AB1E-567264D10DB1@microsoft.com...
>> > Hi, we have in our organizations a few vista business RTM and it works
>> > fine
>> > when
>> > we connect to our lan.
>> > but we we take the laptop home or disconnect it from our lan the vista
>> > work
>> > very slow....
>> >
>> > why?
>> >
>> > thnks.

>>
>>
>>


Reply With Quote
  #5 (permalink)  
Old 01-17-2007
=?Utf-8?B?U2VmZnlz?=
 

Posts: n/a
Re: Slow vista business RTM
yes, my machine is part of my domain.
thanks, i read it... im keep waiting for the fix (sp1)

thanks!

"Miguel Ferreira" wrote:

> Is your machine part of a domain?
> Did you take a look at this:
> http://blogs.technet.com/markrussino...27/532465.aspx
>
>
> "Seffys" <Seffys@discussions.microsoft.com> wrote in message
> news:ED1BE049-2E4C-4559-940F-25ED195E0431@microsoft.com...
> > im talking about performance...
> > even windows photo gallery works slow and open after 15 sec.
> > but when im connect to the lan ofice it open in 2 sec.
> >
> > the surfing is ok.
> >
> > thnks
> >
> > "Mitch Roberson" wrote:
> >
> >> When you say slow are you talking about surfing the internet or
> >> performance
> >> on the machine when doing local tasks.
> >>
> >> If it is surfing then some of the routers need updates because they have
> >> an
> >> improper implementation of the their IP stack. I have had this problem on
> >> at
> >> least 3 different Home routers. all of them I did a firmware update and
> >> all
> >> is well.
> >> "Seffys" <Seffys@discussions.microsoft.com> wrote in message
> >> news:1207D2AA-5E53-477E-AB1E-567264D10DB1@microsoft.com...
> >> > Hi, we have in our organizations a few vista business RTM and it works
> >> > fine
> >> > when
> >> > we connect to our lan.
> >> > but we we take the laptop home or disconnect it from our lan the vista
> >> > work
> >> > very slow....
> >> >
> >> > why?
> >> >
> >> > thnks.
> >>
> >>
> >>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista very slow with Outlook 2003, memory leak? google@rupertgroup.com microsoft.public.windows.vista.mail 3 12-27-2007 08:40
Outlook 2003 and Vista Business Compatibility Issues =?Utf-8?B?U2VybGluZw==?= microsoft.public.windows.vista.general 3 03-02-2007 16:29
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
a DVD Codec that works under Vista Business? Chucko microsoft.public.windows.vista.music pictures video 2 02-12-2007 12:19
Mp11 on Vista Business N =?Utf-8?B?S2lsYQ==?= microsoft.public.windows.vista.music pictures video 1 01-31-2007 08:25




All times are GMT +1. The time now is 10:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120