Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Network and Gateway

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2006
=?Utf-8?B?d2VybmVy?=
 

Posts: n/a
Network and Gateway
I try to connect Vista RC1 to internet, but it fails. My workgroup is in a
domain, i have connection to the server and to all workgroups. In XP I give
in the IP the IP Adress of my router (so 192.168.10.49) and XP goes over
router to the internet without any problems. In Vista the connection endet by
the domain server, the connections doest got througt to internet. What is
going wrong?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-28-2006
Kerry Brown
 

Posts: n/a
Re: Network and Gateway
Do you have ISA server running?

--
Kerry Brown
Microsoft MVP Windows - Shell/User
www.vistahelp.ca/phpBB2

"werner" <werner@discussions.microsoft.com> wrote in message
news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
>I try to connect Vista RC1 to internet, but it fails. My workgroup is in a
> domain, i have connection to the server and to all workgroups. In XP I
> give
> in the IP the IP Adress of my router (so 192.168.10.49) and XP goes over
> router to the internet without any problems. In Vista the connection endet
> by
> the domain server, the connections doest got througt to internet. What is
> going wrong?


Reply With Quote
  #3 (permalink)  
Old 12-29-2006
=?Utf-8?B?d2VybmVy?=
 

Posts: n/a
Re: Network and Gateway
no, no ISA is running. Vista tells me, that there are two network
connections. That could be right, as I thyed to get a connection to the
domain server (that worked very well, I cann see the Domain and the other
workstations of the home net). In XP I get the connection to internet over
the gateway , which was the IP Adress of the router (fritz box). As I have
only a small home net, every workstation goes in this way to internet, not
using the server. IS this a problem in Vista?
W. Seuken

"Kerry Brown" wrote:

> Do you have ISA server running?
>
> --
> Kerry Brown
> Microsoft MVP Windows - Shell/User
> www.vistahelp.ca/phpBB2
>
> "werner" <werner@discussions.microsoft.com> wrote in message
> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
> >I try to connect Vista RC1 to internet, but it fails. My workgroup is in a
> > domain, i have connection to the server and to all workgroups. In XP I
> > give
> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes over
> > router to the internet without any problems. In Vista the connection endet
> > by
> > the domain server, the connections doest got througt to internet. What is
> > going wrong?

>
>

Reply With Quote
  #4 (permalink)  
Old 12-29-2006
Kerry Brown
 

Posts: n/a
Re: Network and Gateway
How many NICs (including wireless) in the Vista workstation? If more than
one how are they hooked up? Please post the results from ipconfig /all from
XP and from Vista.

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


"werner" <werner@discussions.microsoft.com> wrote in message
news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
> no, no ISA is running. Vista tells me, that there are two network
> connections. That could be right, as I thyed to get a connection to the
> domain server (that worked very well, I cann see the Domain and the other
> workstations of the home net). In XP I get the connection to internet over
> the gateway , which was the IP Adress of the router (fritz box). As I have
> only a small home net, every workstation goes in this way to internet, not
> using the server. IS this a problem in Vista?
> W. Seuken
>
> "Kerry Brown" wrote:
>
>> Do you have ISA server running?
>>
>> --
>> Kerry Brown
>> Microsoft MVP Windows - Shell/User
>> www.vistahelp.ca/phpBB2
>>
>> "werner" <werner@discussions.microsoft.com> wrote in message
>> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
>> >I try to connect Vista RC1 to internet, but it fails. My workgroup is in
>> >a
>> > domain, i have connection to the server and to all workgroups. In XP I
>> > give
>> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes
>> > over
>> > router to the internet without any problems. In Vista the connection
>> > endet
>> > by
>> > the domain server, the connections doest got througt to internet. What
>> > is
>> > going wrong?

>>
>>


Reply With Quote
  #5 (permalink)  
Old 12-29-2006
=?Utf-8?B?d2VybmVy?=
 

Posts: n/a
Re: Network and Gateway
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

S:\>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : werner_xp
Primäres DNS-Suffix . . . . . . . : DS.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : DS.local

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E
Gigabit
Ethernet Controller
Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.10.13
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::218:f3ff:fee4:a597%4
Standardgateway . . . . . . . . . : 192.168.10.49
DHCP-Server . . . . . . . . . . . : 192.168.10.1
DNS-Server. . . . . . . . . . . . : 192.168.10.1
192.168.10.49
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Lease erhalten. . . . . . . . . . : Freitag, 29. Dezember 2006
10:35:36
Lease läuft ab. . . . . . . . . . : Montag, 8. Januar 2007 13:35:36

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 80-00-0A-8C-AF-73-50-D4
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . :
2001:0:4136:e37a:8000:a8c:af73:50d4
IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling
Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-0A-0D
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.10.13%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


"Kerry Brown" wrote:

> How many NICs (including wireless) in the Vista workstation? If more than
> one how are they hooked up? Please post the results from ipconfig /all from
> XP and from Vista.
>
> --
> Kerry Brown
> Microsoft MVP - Shell/User
> http://www.vistahelp.ca
>
>
> "werner" <werner@discussions.microsoft.com> wrote in message
> news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
> > no, no ISA is running. Vista tells me, that there are two network
> > connections. That could be right, as I thyed to get a connection to the
> > domain server (that worked very well, I cann see the Domain and the other
> > workstations of the home net). In XP I get the connection to internet over
> > the gateway , which was the IP Adress of the router (fritz box). As I have
> > only a small home net, every workstation goes in this way to internet, not
> > using the server. IS this a problem in Vista?
> > W. Seuken
> >
> > "Kerry Brown" wrote:
> >
> >> Do you have ISA server running?
> >>
> >> --
> >> Kerry Brown
> >> Microsoft MVP Windows - Shell/User
> >> www.vistahelp.ca/phpBB2
> >>
> >> "werner" <werner@discussions.microsoft.com> wrote in message
> >> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
> >> >I try to connect Vista RC1 to internet, but it fails. My workgroup is in
> >> >a
> >> > domain, i have connection to the server and to all workgroups. In XP I
> >> > give
> >> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes
> >> > over
> >> > router to the internet without any problems. In Vista the connection
> >> > endet
> >> > by
> >> > the domain server, the connections doest got througt to internet. What
> >> > is
> >> > going wrong?
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 12-30-2006
Kerry Brown
 

Posts: n/a
Re: Network and Gateway
I'd need to see ipconfig /all from Vista as well. It may be a driver
problem. I do remember that there were some problems with on board Marvell
Yukon adapters in RC1. I don't know if the current drivers at the Marvell
site will work in RC1.

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


"werner" <werner@discussions.microsoft.com> wrote in message
news:F9C4BC34-C60D-4072-AB5E-ED20B0C8A11D@microsoft.com...
> Microsoft Windows XP [Version 5.1.2600]
> (C) Copyright 1985-2001 Microsoft Corp.
>
> S:\>ipconfig/all
>
> Windows-IP-Konfiguration
>
> Hostname. . . . . . . . . . . . . : werner_xp
> Primäres DNS-Suffix . . . . . . . : DS.local
> Knotentyp . . . . . . . . . . . . : Unbekannt
> IP-Routing aktiviert. . . . . . . : Nein
> WINS-Proxy aktiviert. . . . . . . : Nein
> DNS-Suffixsuchliste . . . . . . . : DS.local
>
> Ethernetadapter LAN-Verbindung:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E
> Gigabit
> Ethernet Controller
> Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
> DHCP aktiviert. . . . . . . . . . : Ja
> Autokonfiguration aktiviert . . . : Ja
> IP-Adresse. . . . . . . . . . . . : 192.168.10.13
> Subnetzmaske. . . . . . . . . . . : 255.255.255.0
> IP-Adresse. . . . . . . . . . . . : fe80::218:f3ff:fee4:a597%4
> Standardgateway . . . . . . . . . : 192.168.10.49
> DHCP-Server . . . . . . . . . . . : 192.168.10.1
> DNS-Server. . . . . . . . . . . . : 192.168.10.1
> 192.168.10.49
> fec0:0:0:ffff::1%1
> fec0:0:0:ffff::2%1
> fec0:0:0:ffff::3%1
> Lease erhalten. . . . . . . . . . : Freitag, 29. Dezember 2006
> 10:35:36
> Lease läuft ab. . . . . . . . . . : Montag, 8. Januar 2007 13:35:36
>
> Tunneladapter Teredo Tunneling Pseudo-Interface:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Teredo Tunneling
> Pseudo-Interface
> Physikalische Adresse . . . . . . : 80-00-0A-8C-AF-73-50-D4
> DHCP aktiviert. . . . . . . . . . : Nein
> IP-Adresse. . . . . . . . . . . . :
> 2001:0:4136:e37a:8000:a8c:af73:50d4
> IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
> Standardgateway . . . . . . . . . : ::
> NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>
> Tunneladapter Automatic Tunneling Pseudo-Interface:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Automatic Tunneling
> Pseudo-Interface
>
> Physikalische Adresse . . . . . . : C0-A8-0A-0D
> DHCP aktiviert. . . . . . . . . . : Nein
> IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.10.13%2
> Standardgateway . . . . . . . . . :
> DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
> fec0:0:0:ffff::2%1
> fec0:0:0:ffff::3%1
> NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>
>
> "Kerry Brown" wrote:
>
>> How many NICs (including wireless) in the Vista workstation? If more than
>> one how are they hooked up? Please post the results from ipconfig /all
>> from
>> XP and from Vista.
>>
>> --
>> Kerry Brown
>> Microsoft MVP - Shell/User
>> http://www.vistahelp.ca
>>
>>
>> "werner" <werner@discussions.microsoft.com> wrote in message
>> news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
>> > no, no ISA is running. Vista tells me, that there are two network
>> > connections. That could be right, as I thyed to get a connection to the
>> > domain server (that worked very well, I cann see the Domain and the
>> > other
>> > workstations of the home net). In XP I get the connection to internet
>> > over
>> > the gateway , which was the IP Adress of the router (fritz box). As I
>> > have
>> > only a small home net, every workstation goes in this way to internet,
>> > not
>> > using the server. IS this a problem in Vista?
>> > W. Seuken
>> >
>> > "Kerry Brown" wrote:
>> >
>> >> Do you have ISA server running?
>> >>
>> >> --
>> >> Kerry Brown
>> >> Microsoft MVP Windows - Shell/User
>> >> www.vistahelp.ca/phpBB2
>> >>
>> >> "werner" <werner@discussions.microsoft.com> wrote in message
>> >> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
>> >> >I try to connect Vista RC1 to internet, but it fails. My workgroup is
>> >> >in
>> >> >a
>> >> > domain, i have connection to the server and to all workgroups. In XP
>> >> > I
>> >> > give
>> >> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes
>> >> > over
>> >> > router to the internet without any problems. In Vista the connection
>> >> > endet
>> >> > by
>> >> > the domain server, the connections doest got througt to internet.
>> >> > What
>> >> > is
>> >> > going wrong?
>> >>
>> >>

>>
>>


Reply With Quote
  #7 (permalink)  
Old 12-30-2006
=?Utf-8?B?d2VybmVy?=
 

Posts: n/a
Re: Network and Gateway
Microsoft Windows [Version 6.0.5600]
Copyright (c) Microsoft Corporation. Alle Rechte vorbehalten.
S:\>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : werner
Primäres DNS-Suffix . . . . . . . : DS.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : DS.local

Ethernet-Adapter seuken_net:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056
PCI-E-Gigabit-Ether
net-Controller
Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c65:fb46:737e:84d4%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.10.13(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Samstag, 30. Dezember 2006 11:23:55
Lease läuft ab. . . . . . . . . . : Dienstag, 9. Januar 2007 14:23:55
Standardgateway . . . . . . . . . : 192.168.10.49
192.168.10.1
DHCP-Server . . . . . . . . . . . : 192.168.10.1
DHCPv6-IAID . . . . . . . . . . . : 234887411
DNS-Server . . . . . . . . . . . : 192.168.10.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . :
2001:0:4136:e37a:2410:164a:3f57:f5f2(Bevo
rzugt)
Verbindungslokale IPv6-Adresse . : fe80::2410:164a:3f57:f5f2%11(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter LAN-Verbindung* 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . :
isatap.{81F101AC-F21D-4F8C-A69A-52EF645BE
92B}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.10.13%12(Bevorzugt)
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.10.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

S:\>


"Kerry Brown" wrote:

> How many NICs (including wireless) in the Vista workstation? If more than
> one how are they hooked up? Please post the results from ipconfig /all from
> XP and from Vista.
>
> --
> Kerry Brown
> Microsoft MVP - Shell/User
> http://www.vistahelp.ca
>
>
> "werner" <werner@discussions.microsoft.com> wrote in message
> news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
> > no, no ISA is running. Vista tells me, that there are two network
> > connections. That could be right, as I thyed to get a connection to the
> > domain server (that worked very well, I cann see the Domain and the other
> > workstations of the home net). In XP I get the connection to internet over
> > the gateway , which was the IP Adress of the router (fritz box). As I have
> > only a small home net, every workstation goes in this way to internet, not
> > using the server. IS this a problem in Vista?
> > W. Seuken
> >
> > "Kerry Brown" wrote:
> >
> >> Do you have ISA server running?
> >>
> >> --
> >> Kerry Brown
> >> Microsoft MVP Windows - Shell/User
> >> www.vistahelp.ca/phpBB2
> >>
> >> "werner" <werner@discussions.microsoft.com> wrote in message
> >> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
> >> >I try to connect Vista RC1 to internet, but it fails. My workgroup is in
> >> >a
> >> > domain, i have connection to the server and to all workgroups. In XP I
> >> > give
> >> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes
> >> > over
> >> > router to the internet without any problems. In Vista the connection
> >> > endet
> >> > by
> >> > the domain server, the connections doest got througt to internet. What
> >> > is
> >> > going wrong?
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 12-30-2006
=?Utf-8?B?d2VybmVy?=
 

Posts: n/a
Re: Network and Gateway
Microsoft Windows [Version 6.0.5600]
Copyright (c) Microsoft Corporation. Alle Rechte vorbehalten.
S:\>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : werner
Primäres DNS-Suffix . . . . . . . : DS.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : DS.local

Ethernet-Adapter seuken_net:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056
PCI-E-Gigabit-Ether
net-Controller
Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c65:fb46:737e:84d4%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.10.13(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Samstag, 30. Dezember 2006 11:23:55
Lease läuft ab. . . . . . . . . . : Dienstag, 9. Januar 2007 14:23:55
Standardgateway . . . . . . . . . : 192.168.10.49
192.168.10.1
DHCP-Server . . . . . . . . . . . : 192.168.10.1
DHCPv6-IAID . . . . . . . . . . . : 234887411
DNS-Server . . . . . . . . . . . : 192.168.10.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . :
2001:0:4136:e37a:2410:164a:3f57:f5f2(Bevo
rzugt)
Verbindungslokale IPv6-Adresse . : fe80::2410:164a:3f57:f5f2%11(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter LAN-Verbindung* 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . :
isatap.{81F101AC-F21D-4F8C-A69A-52EF645BE
92B}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.10.13%12(Bevorzugt)
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.10.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

S:\>


"Kerry Brown" wrote:

> I'd need to see ipconfig /all from Vista as well. It may be a driver
> problem. I do remember that there were some problems with on board Marvell
> Yukon adapters in RC1. I don't know if the current drivers at the Marvell
> site will work in RC1.
>
> --
> Kerry Brown
> Microsoft MVP - Shell/User
> http://www.vistahelp.ca
>
>
> "werner" <werner@discussions.microsoft.com> wrote in message
> news:F9C4BC34-C60D-4072-AB5E-ED20B0C8A11D@microsoft.com...
> > Microsoft Windows XP [Version 5.1.2600]
> > (C) Copyright 1985-2001 Microsoft Corp.
> >
> > S:\>ipconfig/all
> >
> > Windows-IP-Konfiguration
> >
> > Hostname. . . . . . . . . . . . . : werner_xp
> > Primäres DNS-Suffix . . . . . . . : DS.local
> > Knotentyp . . . . . . . . . . . . : Unbekannt
> > IP-Routing aktiviert. . . . . . . : Nein
> > WINS-Proxy aktiviert. . . . . . . : Nein
> > DNS-Suffixsuchliste . . . . . . . : DS.local
> >
> > Ethernetadapter LAN-Verbindung:
> >
> > Verbindungsspezifisches DNS-Suffix:
> > Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E
> > Gigabit
> > Ethernet Controller
> > Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
> > DHCP aktiviert. . . . . . . . . . : Ja
> > Autokonfiguration aktiviert . . . : Ja
> > IP-Adresse. . . . . . . . . . . . : 192.168.10.13
> > Subnetzmaske. . . . . . . . . . . : 255.255.255.0
> > IP-Adresse. . . . . . . . . . . . : fe80::218:f3ff:fee4:a597%4
> > Standardgateway . . . . . . . . . : 192.168.10.49
> > DHCP-Server . . . . . . . . . . . : 192.168.10.1
> > DNS-Server. . . . . . . . . . . . : 192.168.10.1
> > 192.168.10.49
> > fec0:0:0:ffff::1%1
> > fec0:0:0:ffff::2%1
> > fec0:0:0:ffff::3%1
> > Lease erhalten. . . . . . . . . . : Freitag, 29. Dezember 2006
> > 10:35:36
> > Lease läuft ab. . . . . . . . . . : Montag, 8. Januar 2007 13:35:36
> >
> > Tunneladapter Teredo Tunneling Pseudo-Interface:
> >
> > Verbindungsspezifisches DNS-Suffix:
> > Beschreibung. . . . . . . . . . . : Teredo Tunneling
> > Pseudo-Interface
> > Physikalische Adresse . . . . . . : 80-00-0A-8C-AF-73-50-D4
> > DHCP aktiviert. . . . . . . . . . : Nein
> > IP-Adresse. . . . . . . . . . . . :
> > 2001:0:4136:e37a:8000:a8c:af73:50d4
> > IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
> > Standardgateway . . . . . . . . . : ::
> > NetBIOS über TCP/IP . . . . . . . : Deaktiviert
> >
> > Tunneladapter Automatic Tunneling Pseudo-Interface:
> >
> > Verbindungsspezifisches DNS-Suffix:
> > Beschreibung. . . . . . . . . . . : Automatic Tunneling
> > Pseudo-Interface
> >
> > Physikalische Adresse . . . . . . : C0-A8-0A-0D
> > DHCP aktiviert. . . . . . . . . . : Nein
> > IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.10.13%2
> > Standardgateway . . . . . . . . . :
> > DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
> > fec0:0:0:ffff::2%1
> > fec0:0:0:ffff::3%1
> > NetBIOS über TCP/IP . . . . . . . : Deaktiviert
> >
> >
> > "Kerry Brown" wrote:
> >
> >> How many NICs (including wireless) in the Vista workstation? If more than
> >> one how are they hooked up? Please post the results from ipconfig /all
> >> from
> >> XP and from Vista.
> >>
> >> --
> >> Kerry Brown
> >> Microsoft MVP - Shell/User
> >> http://www.vistahelp.ca
> >>
> >>
> >> "werner" <werner@discussions.microsoft.com> wrote in message
> >> news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
> >> > no, no ISA is running. Vista tells me, that there are two network
> >> > connections. That could be right, as I thyed to get a connection to the
> >> > domain server (that worked very well, I cann see the Domain and the
> >> > other
> >> > workstations of the home net). In XP I get the connection to internet
> >> > over
> >> > the gateway , which was the IP Adress of the router (fritz box). As I
> >> > have
> >> > only a small home net, every workstation goes in this way to internet,
> >> > not
> >> > using the server. IS this a problem in Vista?
> >> > W. Seuken
> >> >
> >> > "Kerry Brown" wrote:
> >> >
> >> >> Do you have ISA server running?
> >> >>
> >> >> --
> >> >> Kerry Brown
> >> >> Microsoft MVP Windows - Shell/User
> >> >> www.vistahelp.ca/phpBB2
> >> >>
> >> >> "werner" <werner@discussions.microsoft.com> wrote in message
> >> >> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
> >> >> >I try to connect Vista RC1 to internet, but it fails. My workgroup is
> >> >> >in
> >> >> >a
> >> >> > domain, i have connection to the server and to all workgroups. In XP
> >> >> > I
> >> >> > give
> >> >> > in the IP the IP Adress of my router (so 192.168.10.49) and XP goes
> >> >> > over
> >> >> > router to the internet without any problems. In Vista the connection
> >> >> > endet
> >> >> > by
> >> >> > the domain server, the connections doest got througt to internet.
> >> >> > What
> >> >> > is
> >> >> > going wrong?
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #9 (permalink)  
Old 12-30-2006
Kerry Brown
 

Posts: n/a
Re: Network and Gateway
I see a couple of possible problems. You have two gateways on the Vista
machine. On the XP machine you have one 192.168.10.49. On the Vista machine
you have one DNS server 192.168.10.1. On the XP machine you have two. Is the
domain controller 192.168.10.1? This should be the only DNS server on all
computers connected to the domain including the DC itself. DNS should be
configured with a forwarder to your ISP's DNS servers. I suspect two
problems with your setup. The gateway setup is wrong for Vista. There should
only be one. Your DNS server on the DC may not have forwarding setup. You
should setup forwarding on the DNS server on the DC and then only use that
DNS server for all computers in the domain.

--
Kerry Brown
Microsoft MVP - Shell/User
http://www.vistahelp.ca


"werner" <werner@discussions.microsoft.com> wrote in message
news:BFA95301-C697-4158-B0D8-F38879C2C890@microsoft.com...
> Microsoft Windows [Version 6.0.5600]
> Copyright (c) Microsoft Corporation. Alle Rechte vorbehalten.
> S:\>ipconfig/all
>
> Windows-IP-Konfiguration
>
> Hostname . . . . . . . . . . . . : werner
> Primäres DNS-Suffix . . . . . . . : DS.local
> Knotentyp . . . . . . . . . . . . : Hybrid
> IP-Routing aktiviert . . . . . . : Nein
> WINS-Proxy aktiviert . . . . . . : Nein
> DNS-Suffixsuchliste . . . . . . . : DS.local
>
> Ethernet-Adapter seuken_net:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056
> PCI-E-Gigabit-Ether
> net-Controller
> Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
> DHCP aktiviert. . . . . . . . . . : Ja
> Autokonfiguration aktiviert . . . : Ja
> Verbindungslokale IPv6-Adresse . :
> fe80::c65:fb46:737e:84d4%10(Bevorzugt)
> IPv4-Adresse . . . . . . . . . . : 192.168.10.13(Bevorzugt)
> Subnetzmaske . . . . . . . . . . : 255.255.255.0
> Lease erhalten. . . . . . . . . . : Samstag, 30. Dezember 2006 11:23:55
> Lease läuft ab. . . . . . . . . . : Dienstag, 9. Januar 2007 14:23:55
> Standardgateway . . . . . . . . . : 192.168.10.49
> 192.168.10.1
> DHCP-Server . . . . . . . . . . . : 192.168.10.1
> DHCPv6-IAID . . . . . . . . . . . : 234887411
> DNS-Server . . . . . . . . . . . : 192.168.10.1
> NetBIOS über TCP/IP . . . . . . . : Aktiviert
>
> Tunneladapter LAN-Verbindung*:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
> Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
> DHCP aktiviert. . . . . . . . . . : Nein
> Autokonfiguration aktiviert . . . : Ja
> IPv6-Adresse. . . . . . . . . . . :
> 2001:0:4136:e37a:2410:164a:3f57:f5f2(Bevo
> rzugt)
> Verbindungslokale IPv6-Adresse . :
> fe80::2410:164a:3f57:f5f2%11(Bevorzugt)
> Standardgateway . . . . . . . . . : ::
> NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>
> Tunneladapter LAN-Verbindung* 2:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . :
> isatap.{81F101AC-F21D-4F8C-A69A-52EF645BE
> 92B}
> Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP aktiviert. . . . . . . . . . : Nein
> Autokonfiguration aktiviert . . . : Ja
> Verbindungslokale IPv6-Adresse . :
> fe80::5efe:192.168.10.13%12(Bevorzugt)
> Standardgateway . . . . . . . . . :
> DNS-Server . . . . . . . . . . . : 192.168.10.1
> NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>
> S:\>
>
>
> "Kerry Brown" wrote:
>
>> I'd need to see ipconfig /all from Vista as well. It may be a driver
>> problem. I do remember that there were some problems with on board
>> Marvell
>> Yukon adapters in RC1. I don't know if the current drivers at the Marvell
>> site will work in RC1.
>>
>> --
>> Kerry Brown
>> Microsoft MVP - Shell/User
>> http://www.vistahelp.ca
>>
>>
>> "werner" <werner@discussions.microsoft.com> wrote in message
>> news:F9C4BC34-C60D-4072-AB5E-ED20B0C8A11D@microsoft.com...
>> > Microsoft Windows XP [Version 5.1.2600]
>> > (C) Copyright 1985-2001 Microsoft Corp.
>> >
>> > S:\>ipconfig/all
>> >
>> > Windows-IP-Konfiguration
>> >
>> > Hostname. . . . . . . . . . . . . : werner_xp
>> > Primäres DNS-Suffix . . . . . . . : DS.local
>> > Knotentyp . . . . . . . . . . . . : Unbekannt
>> > IP-Routing aktiviert. . . . . . . : Nein
>> > WINS-Proxy aktiviert. . . . . . . : Nein
>> > DNS-Suffixsuchliste . . . . . . . : DS.local
>> >
>> > Ethernetadapter LAN-Verbindung:
>> >
>> > Verbindungsspezifisches DNS-Suffix:
>> > Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E
>> > Gigabit
>> > Ethernet Controller
>> > Physikalische Adresse . . . . . . : 00-18-F3-E4-A5-97
>> > DHCP aktiviert. . . . . . . . . . : Ja
>> > Autokonfiguration aktiviert . . . : Ja
>> > IP-Adresse. . . . . . . . . . . . : 192.168.10.13
>> > Subnetzmaske. . . . . . . . . . . : 255.255.255.0
>> > IP-Adresse. . . . . . . . . . . . : fe80::218:f3ff:fee4:a597%4
>> > Standardgateway . . . . . . . . . : 192.168.10.49
>> > DHCP-Server . . . . . . . . . . . : 192.168.10.1
>> > DNS-Server. . . . . . . . . . . . : 192.168.10.1
>> > 192.168.10.49
>> > fec0:0:0:ffff::1%1
>> > fec0:0:0:ffff::2%1
>> > fec0:0:0:ffff::3%1
>> > Lease erhalten. . . . . . . . . . : Freitag, 29. Dezember 2006
>> > 10:35:36
>> > Lease läuft ab. . . . . . . . . . : Montag, 8. Januar 2007
>> > 13:35:36
>> >
>> > Tunneladapter Teredo Tunneling Pseudo-Interface:
>> >
>> > Verbindungsspezifisches DNS-Suffix:
>> > Beschreibung. . . . . . . . . . . : Teredo Tunneling
>> > Pseudo-Interface
>> > Physikalische Adresse . . . . . . : 80-00-0A-8C-AF-73-50-D4
>> > DHCP aktiviert. . . . . . . . . . : Nein
>> > IP-Adresse. . . . . . . . . . . . :
>> > 2001:0:4136:e37a:8000:a8c:af73:50d4
>> > IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
>> > Standardgateway . . . . . . . . . : ::
>> > NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>> >
>> > Tunneladapter Automatic Tunneling Pseudo-Interface:
>> >
>> > Verbindungsspezifisches DNS-Suffix:
>> > Beschreibung. . . . . . . . . . . : Automatic Tunneling
>> > Pseudo-Interface
>> >
>> > Physikalische Adresse . . . . . . : C0-A8-0A-0D
>> > DHCP aktiviert. . . . . . . . . . : Nein
>> > IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.10.13%2
>> > Standardgateway . . . . . . . . . :
>> > DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
>> > fec0:0:0:ffff::2%1
>> > fec0:0:0:ffff::3%1
>> > NetBIOS über TCP/IP . . . . . . . : Deaktiviert
>> >
>> >
>> > "Kerry Brown" wrote:
>> >
>> >> How many NICs (including wireless) in the Vista workstation? If more
>> >> than
>> >> one how are they hooked up? Please post the results from ipconfig /all
>> >> from
>> >> XP and from Vista.
>> >>
>> >> --
>> >> Kerry Brown
>> >> Microsoft MVP - Shell/User
>> >> http://www.vistahelp.ca
>> >>
>> >>
>> >> "werner" <werner@discussions.microsoft.com> wrote in message
>> >> news:37579623-5691-4979-92A6-5C7B388307F9@microsoft.com...
>> >> > no, no ISA is running. Vista tells me, that there are two network
>> >> > connections. That could be right, as I thyed to get a connection to
>> >> > the
>> >> > domain server (that worked very well, I cann see the Domain and the
>> >> > other
>> >> > workstations of the home net). In XP I get the connection to
>> >> > internet
>> >> > over
>> >> > the gateway , which was the IP Adress of the router (fritz box). As
>> >> > I
>> >> > have
>> >> > only a small home net, every workstation goes in this way to
>> >> > internet,
>> >> > not
>> >> > using the server. IS this a problem in Vista?
>> >> > W. Seuken
>> >> >
>> >> > "Kerry Brown" wrote:
>> >> >
>> >> >> Do you have ISA server running?
>> >> >>
>> >> >> --
>> >> >> Kerry Brown
>> >> >> Microsoft MVP Windows - Shell/User
>> >> >> www.vistahelp.ca/phpBB2
>> >> >>
>> >> >> "werner" <werner@discussions.microsoft.com> wrote in message
>> >> >> news:ADC75825-1172-4F48-95E0-694E9E7241EE@microsoft.com...
>> >> >> >I try to connect Vista RC1 to internet, but it fails. My workgroup
>> >> >> >is
>> >> >> >in
>> >> >> >a
>> >> >> > domain, i have connection to the server and to all workgroups. In
>> >> >> > XP
>> >> >> > I
>> >> >> > give
>> >> >> > in the IP the IP Adress of my router (so 192.168.10.49) and XP
>> >> >> > goes
>> >> >> > over
>> >> >> > router to the internet without any problems. In Vista the
>> >> >> > connection
>> >> >> > endet
>> >> >> > by
>> >> >> > the domain server, the connections doest got througt to internet.
>> >> >> > What
>> >> >> > is
>> >> >> > going wrong?
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a mac to network places =?Utf-8?B?SGFycnkgRmxheG1hbg==?= microsoft.public.windows.vista.networking sharing 0 12-14-2006 14:18
Re: Internet Connection not working but network is.. =?Utf-8?B?RGF2aWQgTiBDYXJvbGluZQ==?= microsoft.public.windows.vista.networking sharing 0 12-11-2006 10:50
Re: VPN + Map network drive hdejongh microsoft.public.windows.vista.networking sharing 0 12-10-2006 10:58
RE: I can't setup the IP for network connection. =?Utf-8?B?U3RlZW4gUGVkZXJzZW4=?= microsoft.public.windows.vista.networking sharing 0 12-06-2006 15:04
Multiple IP's assigned to a network card in Windows Vista =?Utf-8?B?QWxmcmVkbyBMYW5nYQ==?= microsoft.public.windows.vista.networking sharing 0 12-04-2006 10:04




All times are GMT +1. The time now is 14:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120