Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Connecting the Wii through Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-24-2006
GeekUnit
 

Posts: n/a
Connecting the Wii through Vista
Because Nintendo has yet to release a Vista driver for the Nintendo USB
Wi-Fi Connector (a simple Wi-Fi dongle), I took advantage of the identical
chipset buffallo drivers that users of many other unsupported operating
systems use to create wireless access points. According to Vista, the
driver install went well.

What I am having trouble figuring out though is how to create a wireless
access point out of my new-found wireless network adapter (LAN2) with
Vista.
I have only one other network connection, LAN1 which connects to our router
via Ethernet. Here's what I've done so far to share the Internet
connection:

- Opened Control Panel\Manage Wireless Networks
- Clicked "Create An Ad Hoc Network"
- Give the Network the Name wiinet (must be SSID)
- Set Security Type to Open While Testing

- Opened Control Panel\Network Connections
- Opened Properties for LAN2
- Clicked on Sharing Tab
- Enabled "Allow Other Computers to Connect Through This Computer's Internet
Connection"

The Wii sees the Access Point just fine, but always fails the connection
test. Is there something I'm missing?

Thanks,

GeekUnit


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-24-2006
David Hettel
 

Posts: n/a
Re: Connecting the Wii through Vista
Try this;
Opened Control Panel\Network Connections
- Opened Properties for LAN1 Note one the Ethernet connection.
- Clicked on Sharing Tab
- Enabled "Allow Other Computers to Connect Through This Computer's Internet
Connection"


--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.



"GeekUnit" <yeah@like.id.tell.you> wrote in message
news:umOJm4wJHHA.4992@TK2MSFTNGP04.phx.gbl...
> Because Nintendo has yet to release a Vista driver for the Nintendo USB
> Wi-Fi Connector (a simple Wi-Fi dongle), I took advantage of the identical
> chipset buffallo drivers that users of many other unsupported operating
> systems use to create wireless access points. According to Vista, the
> driver install went well.
>
> What I am having trouble figuring out though is how to create a wireless
> access point out of my new-found wireless network adapter (LAN2) with
> Vista.
> I have only one other network connection, LAN1 which connects to our
> router
> via Ethernet. Here's what I've done so far to share the Internet
> connection:
>
> - Opened Control Panel\Manage Wireless Networks
> - Clicked "Create An Ad Hoc Network"
> - Give the Network the Name wiinet (must be SSID)
> - Set Security Type to Open While Testing
>
> - Opened Control Panel\Network Connections
> - Opened Properties for LAN2
> - Clicked on Sharing Tab
> - Enabled "Allow Other Computers to Connect Through This Computer's
> Internet Connection"
>
> The Wii sees the Access Point just fine, but always fails the connection
> test. Is there something I'm missing?
>
> Thanks,
>
> GeekUnit
>
>


Reply With Quote
  #3 (permalink)  
Old 12-24-2006
GeekUnit
 

Posts: n/a
Re: Connecting the Wii through Vista
I've never been able to turn on ICS through my LAN1 connection before, I
always get errors. Are you sure this is right? It's my understanding that
when you have only 2 network connections clicking "Allow Other Computers.."
in the sharing tab of one assumes that the Internet connection is the other.
So if I was able to enable sharing on LAN1, it'd set LAN2's IP address to
192.168.0.1?

Thanks
- GeekUnit

"David Hettel" <dah618@hotmail.com> wrote in message
news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
> Try this;
> Opened Control Panel\Network Connections
> - Opened Properties for LAN1 Note one the Ethernet connection.
> - Clicked on Sharing Tab
> - Enabled "Allow Other Computers to Connect Through This Computer's
> Internet
> Connection"
>
>
> --
> David Hettel


Reply With Quote
  #4 (permalink)  
Old 12-24-2006
David Hettel
 

Posts: n/a
Re: Connecting the Wii through Vista
Yes when you enable sharing you'll get warning messages, and it will set the
other network adapter to 192.168.0.1 and a mask of 255.255.255.0, note that
if you look at the network properties for the adapter that it will appear to
not be fully configured, only the IP address and Subnet Mask are listed. No
Default Gateway or DNS are listed, and adding these values will break ICS.

ICS should work as long as LAN1 is not using 192.168.0.xxx space (IP
address) This page may help;
http://www.microsoft.com/windowsxp/u...02april08.mspx

It's old in that it was written for Windows XP but the principles remain the
same.

--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.



"GeekUnit" <yeah@like.id.tell.you> wrote in message
news:3AEC6D8F-8379-45EB-B27F-4FC801F2FBC9@microsoft.com...
> I've never been able to turn on ICS through my LAN1 connection before, I
> always get errors. Are you sure this is right? It's my understanding
> that when you have only 2 network connections clicking "Allow Other
> Computers.." in the sharing tab of one assumes that the Internet
> connection is the other. So if I was able to enable sharing on LAN1, it'd
> set LAN2's IP address to 192.168.0.1?
>
> Thanks
> - GeekUnit
>
> "David Hettel" <dah618@hotmail.com> wrote in message
> news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
>> Try this;
>> Opened Control Panel\Network Connections
>> - Opened Properties for LAN1 Note one the Ethernet connection.
>> - Clicked on Sharing Tab
>> - Enabled "Allow Other Computers to Connect Through This Computer's
>> Internet
>> Connection"
>>
>>
>> --
>> David Hettel

>


Reply With Quote
  #5 (permalink)  
Old 12-24-2006
GeekUnit
 

Posts: n/a
Re: Connecting the Wii through Vista
On second thought, I think you're right. I'm still having the same issue,
but I'm now wondering if these could be the cause:

Router IP: 192.168.0.10
LAN1 IP: 192.168.0.11
LAN2 IP: 192.168.0.1

Is it OK if they're all on the same subnet? Also, is there anything I need
to set in Vista differently b/c the device connecting isn't another Windows
PC?

Thanks!

"David Hettel" <dah618@hotmail.com> wrote in message
news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
> Try this;
> Opened Control Panel\Network Connections
> - Opened Properties for LAN1 Note one the Ethernet connection.
> - Clicked on Sharing Tab
> - Enabled "Allow Other Computers to Connect Through This Computer's
> Internet
> Connection"
>
>
> --
> David Hettel
>
> Please post any reply as a follow-up message in the news group for
> everyone
> to see. I'm sorry, but I don't answer questions addressed directly to me
> in
> E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com
>
> DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
> either expressed or implied, made in relation to the accuracy, reliability
> or content of this post. The author shall not be liable for any direct,
> indirect, incidental or consequential damages arising out of the use of,
> or
> inability to use, information or opinions expressed in this post and
> confers
> no rights.




Reply With Quote
  #6 (permalink)  
Old 12-24-2006
David Hettel
 

Posts: n/a
Re: Connecting the Wii through Vista
Yes as I said in my other post, you'll need to move the IP address of the
LAN on the router to something other than 192.168.0.xxx, I'd suggest that
you try 192.168.1.xxx or for the router 192.168.1.1 and LAN1 of 192.168.1.2.
Nothing should really need be set different in the PC, because you are
connecting to a Wii.

--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.



"GeekUnit" <yeah@like.id.tell.you> wrote in message
news:0C93DB38-8D88-4969-A6BE-554A563F865A@microsoft.com...
> On second thought, I think you're right. I'm still having the same issue,
> but I'm now wondering if these could be the cause:
>
> Router IP: 192.168.0.10
> LAN1 IP: 192.168.0.11
> LAN2 IP: 192.168.0.1
>
> Is it OK if they're all on the same subnet? Also, is there anything I
> need to set in Vista differently b/c the device connecting isn't another
> Windows PC?
>
> Thanks!
>
> "David Hettel" <dah618@hotmail.com> wrote in message
> news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
>> Try this;
>> Opened Control Panel\Network Connections
>> - Opened Properties for LAN1 Note one the Ethernet connection.
>> - Clicked on Sharing Tab
>> - Enabled "Allow Other Computers to Connect Through This Computer's
>> Internet
>> Connection"
>>
>>
>> --
>> David Hettel
>>
>> Please post any reply as a follow-up message in the news group for
>> everyone
>> to see. I'm sorry, but I don't answer questions addressed directly to me
>> in
>> E-mail or news groups.
>>
>> Microsoft Most Valuable Professional Program
>> http://mvp.support.microsoft.com
>>
>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>> kind,
>> either expressed or implied, made in relation to the accuracy,
>> reliability
>> or content of this post. The author shall not be liable for any direct,
>> indirect, incidental or consequential damages arising out of the use of,
>> or
>> inability to use, information or opinions expressed in this post and
>> confers
>> no rights.

>
>
>


Reply With Quote
  #7 (permalink)  
Old 12-24-2006
GeekUnit
 

Posts: n/a
Re: Connecting the Wii through Vista
First of all, thank you for your many replies! Here's what I've done since
your last post:
- Changed my router's IP to 192.168.1.10
- Re-installed Vista (destructive)
- Installed the Hacked Wi-Fi Driver for the Nintendo USB Dongle
- Enabled Sharing on the properties of my Ethernet connection
- Set up an Unsecured Ad-Hoc Wireless Network with the Wizard

Unfortunately, though I can see it, I still can't connect to the network
with the Wii. My sister is coming over later today with her laptop and
hopefully I'll be able to gain more information from trying to connect with
it. My only guess now is that there may be a problem with the drivers
linked to from Wikipedia.

Should I ever get this working, I'll post one hell of a tutorial

"David Hettel" <dah618@hotmail.com> wrote in message
news:%23J%23s$p3JHHA.3268@TK2MSFTNGP04.phx.gbl...
> Yes as I said in my other post, you'll need to move the IP address of the
> LAN on the router to something other than 192.168.0.xxx, I'd suggest that
> you try 192.168.1.xxx or for the router 192.168.1.1 and LAN1 of
> 192.168.1.2. Nothing should really need be set different in the PC,
> because you are connecting to a Wii.
>
> --
> David Hettel
>
> Please post any reply as a follow-up message in the news group for
> everyone
> to see. I'm sorry, but I don't answer questions addressed directly to me
> in
> E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com
>
> DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
> either expressed or implied, made in relation to the accuracy, reliability
> or content of this post. The author shall not be liable for any direct,
> indirect, incidental or consequential damages arising out of the use of,
> or
> inability to use, information or opinions expressed in this post and
> confers
> no rights.
>
>
>
> "GeekUnit" <yeah@like.id.tell.you> wrote in message
> news:0C93DB38-8D88-4969-A6BE-554A563F865A@microsoft.com...
>> On second thought, I think you're right. I'm still having the same
>> issue, but I'm now wondering if these could be the cause:
>>
>> Router IP: 192.168.0.10
>> LAN1 IP: 192.168.0.11
>> LAN2 IP: 192.168.0.1
>>
>> Is it OK if they're all on the same subnet? Also, is there anything I
>> need to set in Vista differently b/c the device connecting isn't another
>> Windows PC?
>>
>> Thanks!
>>
>> "David Hettel" <dah618@hotmail.com> wrote in message
>> news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
>>> Try this;
>>> Opened Control Panel\Network Connections
>>> - Opened Properties for LAN1 Note one the Ethernet connection.
>>> - Clicked on Sharing Tab
>>> - Enabled "Allow Other Computers to Connect Through This Computer's
>>> Internet
>>> Connection"
>>>
>>>
>>> --
>>> David Hettel
>>>
>>> Please post any reply as a follow-up message in the news group for
>>> everyone
>>> to see. I'm sorry, but I don't answer questions addressed directly to
>>> me in
>>> E-mail or news groups.
>>>
>>> Microsoft Most Valuable Professional Program
>>> http://mvp.support.microsoft.com
>>>
>>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>>> kind,
>>> either expressed or implied, made in relation to the accuracy,
>>> reliability
>>> or content of this post. The author shall not be liable for any direct,
>>> indirect, incidental or consequential damages arising out of the use of,
>>> or
>>> inability to use, information or opinions expressed in this post and
>>> confers
>>> no rights.

>>
>>
>>

>


Reply With Quote
  #8 (permalink)  
Old 12-24-2006
David Hettel
 

Posts: n/a
Re: Connecting the Wii through Vista
Hmm I did some searching and found this page,
http://www.wi-fiplanet.com/news/article.php/3605311 it suggest to me that it
will not work with your system. That you need an access point or router for
this to work. As I understand what you are trying to do, you are attempting
to connect in Ad-Hoc mode, this page suggest that the Wii does not support
this mode to me, only infrastructure mode, or access point connections.

These pages also suggest that you need a router
http://neil-christie.com/dump/wii1.jpg
http://neil-christie.com/dump/wii2.jpg
http://www.forums.wiinintendo.net/viewforum.php?f=12

OK so you have the USB connector and you downloaded buffalo drivers for it,
and set it up as an Ad-hoc network, and that's the problem I believe. You
need to run the SoftAP to put this into infrastructure mode, but SoftAP will
not install in vista. Best bet would be to pick up a cheap access point, or
a wireless router you can turn into an access point.


--
David Hettel

Please post any reply as a follow-up message in the news group for everyone
to see. I'm sorry, but I don't answer questions addressed directly to me in
E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
either expressed or implied, made in relation to the accuracy, reliability
or content of this post. The author shall not be liable for any direct,
indirect, incidental or consequential damages arising out of the use of, or
inability to use, information or opinions expressed in this post and confers
no rights.



"GeekUnit" <mrnull@gmail.com> wrote in message
news:0710C616-A1BD-436D-BECA-772EBA5A83E4@microsoft.com...
> First of all, thank you for your many replies! Here's what I've done
> since your last post:
> - Changed my router's IP to 192.168.1.10
> - Re-installed Vista (destructive)
> - Installed the Hacked Wi-Fi Driver for the Nintendo USB Dongle
> - Enabled Sharing on the properties of my Ethernet connection
> - Set up an Unsecured Ad-Hoc Wireless Network with the Wizard
>
> Unfortunately, though I can see it, I still can't connect to the network
> with the Wii. My sister is coming over later today with her laptop and
> hopefully I'll be able to gain more information from trying to connect
> with it. My only guess now is that there may be a problem with the
> drivers linked to from Wikipedia.
>
> Should I ever get this working, I'll post one hell of a tutorial
>
> "David Hettel" <dah618@hotmail.com> wrote in message
> news:%23J%23s$p3JHHA.3268@TK2MSFTNGP04.phx.gbl...
>> Yes as I said in my other post, you'll need to move the IP address of the
>> LAN on the router to something other than 192.168.0.xxx, I'd suggest that
>> you try 192.168.1.xxx or for the router 192.168.1.1 and LAN1 of
>> 192.168.1.2. Nothing should really need be set different in the PC,
>> because you are connecting to a Wii.
>>
>> --
>> David Hettel
>>
>> Please post any reply as a follow-up message in the news group for
>> everyone
>> to see. I'm sorry, but I don't answer questions addressed directly to me
>> in
>> E-mail or news groups.
>>
>> Microsoft Most Valuable Professional Program
>> http://mvp.support.microsoft.com
>>
>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>> kind,
>> either expressed or implied, made in relation to the accuracy,
>> reliability
>> or content of this post. The author shall not be liable for any direct,
>> indirect, incidental or consequential damages arising out of the use of,
>> or
>> inability to use, information or opinions expressed in this post and
>> confers
>> no rights.
>>
>>
>>
>> "GeekUnit" <yeah@like.id.tell.you> wrote in message
>> news:0C93DB38-8D88-4969-A6BE-554A563F865A@microsoft.com...
>>> On second thought, I think you're right. I'm still having the same
>>> issue, but I'm now wondering if these could be the cause:
>>>
>>> Router IP: 192.168.0.10
>>> LAN1 IP: 192.168.0.11
>>> LAN2 IP: 192.168.0.1
>>>
>>> Is it OK if they're all on the same subnet? Also, is there anything I
>>> need to set in Vista differently b/c the device connecting isn't another
>>> Windows PC?
>>>
>>> Thanks!
>>>
>>> "David Hettel" <dah618@hotmail.com> wrote in message
>>> news:e3YXh8xJHHA.3552@TK2MSFTNGP03.phx.gbl...
>>>> Try this;
>>>> Opened Control Panel\Network Connections
>>>> - Opened Properties for LAN1 Note one the Ethernet connection.
>>>> - Clicked on Sharing Tab
>>>> - Enabled "Allow Other Computers to Connect Through This Computer's
>>>> Internet
>>>> Connection"
>>>>
>>>>
>>>> --
>>>> David Hettel
>>>>
>>>> Please post any reply as a follow-up message in the news group for
>>>> everyone
>>>> to see. I'm sorry, but I don't answer questions addressed directly to
>>>> me in
>>>> E-mail or news groups.
>>>>
>>>> Microsoft Most Valuable Professional Program
>>>> http://mvp.support.microsoft.com
>>>>
>>>> DISCLAIMER: This posting is provided "AS IS" with no warranty of any
>>>> kind,
>>>> either expressed or implied, made in relation to the accuracy,
>>>> reliability
>>>> or content of this post. The author shall not be liable for any direct,
>>>> indirect, incidental or consequential damages arising out of the use
>>>> of, or
>>>> inability to use, information or opinions expressed in this post and
>>>> confers
>>>> no rights.
>>>
>>>
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista just doesn't do it Papa microsoft.public.windows.vista.general 27 03-04-2007 08:42
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
Connecting an external satellite decoder to vista media center =?Utf-8?B?Q29uZmlndXJhciBtZWRpYSBjZW50ZXI=?= microsoft.public.windows.vista.music pictures video 3 02-19-2007 19:08
connecting an external satellite decoder to vista media center =?Utf-8?B?Q29uZmlndXJhciBtZWRpYSBjZW50ZXI=?= microsoft.public.windows.vista.music pictures video 0 02-19-2007 18:38




All times are GMT +1. The time now is 09:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120