Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cisco VPN and BT wireless Hub Problems

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-18-2006
GregStevens
 

Posts: n/a
Cisco VPN and BT wireless Hub Problems
Hi, I've recently been switched by BT to a wireless hub. On installation my
Cisco VPN worked with no problem. A week later I was prompted to accept
updates. The trashed my settings and sicne then I've not been able to access
my work via the VPN. I've disabled firewalls but with no luck. Deleted and
reinstalled rge BT software with ni effect. There are now 5 of us in the
company with the problem. BT don't care as we can access the internet and out
IT state it's a BT problem. Anyone got any ideas!!??? - If so make it simple -
my IT skills are about the level of Tom & Jerry!

Cheers and a Merry Christmas to all

Greg

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-18-2006
Josh Phillips
 

Posts: n/a
Re: Cisco VPN and BT wireless Hub Problems
Well my guess is that your "update" was a network driver and since Cisco
uses a Deterministic Network Enhancer that is bound to your network adapter.
You may need to rebind this device to your network card again.

You are using Vista correct?

Josh
http://windowsconnected.com


"GregStevens" <u30321@uwe> wrote in message news:6af44f66cc5f0@uwe...
> Hi, I've recently been switched by BT to a wireless hub. On installation
> my
> Cisco VPN worked with no problem. A week later I was prompted to accept
> updates. The trashed my settings and sicne then I've not been able to
> access
> my work via the VPN. I've disabled firewalls but with no luck. Deleted and
> reinstalled rge BT software with ni effect. There are now 5 of us in the
> company with the problem. BT don't care as we can access the internet and
> out
> IT state it's a BT problem. Anyone got any ideas!!??? - If so make it
> simple -
> my IT skills are about the level of Tom & Jerry!
>
> Cheers and a Merry Christmas to all
>
> Greg
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 09:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120