Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

XP can't see Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-17-2006
Newtechie
 

Posts: n/a
XP can't see Vista
My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
but Vista can see and access the files on the XP laptop. I have tried
disabling the firewalls on both and setting full permissions and nothing is
working. Can someone please help me?

Thanks,
newtechie


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-18-2006
=?Utf-8?B?UmljaGFyZCAzNzg=?=
 

Posts: n/a
RE: XP can't see Vista
Ignore my other reply,
Did you intstall the Network Extensions for Windows XP?
They can be found on the Microsoft dowload site at:
http://technet2.microsoft.com/Window....mspx?mfr=true


"Newtechie" wrote:

> My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
> but Vista can see and access the files on the XP laptop. I have tried
> disabling the firewalls on both and setting full permissions and nothing is
> working. Can someone please help me?
>
> Thanks,
> newtechie
>
>
>

Reply With Quote
  #3 (permalink)  
Old 12-18-2006
Newtechie
 

Posts: n/a
Re: XP can't see Vista
Hi -

Yes I did install that update and I still can't see the Vista machine. Any
other suggestions?

"Richard 378" <Richard378@discussions.microsoft.com> wrote in message
news:6174914E-712A-4281-8CA8-CBF8BA0E9AB8@microsoft.com...
> Ignore my other reply,
> Did you intstall the Network Extensions for Windows XP?
> They can be found on the Microsoft dowload site at:
> http://technet2.microsoft.com/Window....mspx?mfr=true
>
>
> "Newtechie" wrote:
>
>> My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
>> but Vista can see and access the files on the XP laptop. I have tried
>> disabling the firewalls on both and setting full permissions and nothing
>> is
>> working. Can someone please help me?
>>
>> Thanks,
>> newtechie
>>
>>
>>



Reply With Quote
  #4 (permalink)  
Old 12-18-2006
Jan Ilacqua [MVP]
 

Posts: n/a
Re: XP can't see Vista
Hi Newtechie :-)

I have a laptop that is set up for wireless and I am able to see all the
machines in the private network. Do you have the network set to the same on
all the machines in the network? Is the workgroup set the same on each? They
must all be set to the same workgroup to be able to see each other. When
you click on View workgroup computers, can you see all the machines there?
If not, then you might check the ones that are not showing and see if they
are set to the same workgroup. I would suggest that, if you haven't already,
you give the workgroup a unique name and use that on each of the machines in
the network so that you can easily tell if they are all set properly.

Here are some step-by-step instructions for setting up a network courtesy of
KoZe which might probide some help and/or food for troubleshooting:

My steps for setting up a home network with XP and Vista machines on the
same network.

1. Open Firewall and in exceptions tab select
a. “Core networking”
b. “File and printer sharing”
c. “Network Discovery”
d. “Windows Peer to peer Collaboration” (not needed but does no harm, is
needed for access pre XP OS’es)

This step (no 1) shouldn’t be needed if all goes well from the settings
below, use these only if you keep having problems!

Open the Network and Sharing Center and do the following points

2. set the network category to “Private network” (Home in build 5728)

3. set in Network and sharing Center the options (See picture below!)
a. Network discovery to “On“
b. File Sharing to “On”
c. Public folder sharing to “On” the middle selection so Everyone with
Access can Open, change and create files.
d. Password protection to “On” if used with password (advised!) or “Of” if
not wanted
e. Media sharing to “On” if needed

Click on “Apply” button at bottom of each section before closing!!

4. For sharing folders or drive go to “Computer
a. If sharing the drive right click the drive and select “Share…”
b. Select the Advanced Sharing button (allow this if needed)
c. Select share this folder (at the top!)
d. Give a new name for the share (a name to be clear to yourself what this
is) for example pictures (if a folder) or dataXX if a drive
e. Beneath select the button permissions, select the full control for
everyone
f. Click apply (and OK) again on the next screen (both) and Close the last
screen to close
g. Reboot the PC if needed (just to be sure, normally not needed!)

If you want to share a folder it’s all the same, but you have to go to the
folder first and then execute step 4 on the folder.

If all has gone as expected you now have access from all your other machines
on the same network to those shares.

At least I have. See picture below (from XP 32)

Note:I only have wired connections, so not tested with wireless.
Hope this helps.

Jan
MS MVP - Windows IE




" <newtechie@nospam.com> wrote in message
news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
> My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
> but Vista can see and access the files on the XP laptop. I have tried
> disabling the firewalls on both and setting full permissions and nothing
> is working. Can someone please help me?
>
> Thanks,
> newtechie
>
>



Reply With Quote
  #5 (permalink)  
Old 12-18-2006
Newtechie
 

Posts: n/a
Re: XP can't see Vista
Hi Jan,

Thanks for responding.

The network is set to private on the Vista machine. I changed the name from
"network" to MSHOME as it is on the XP laptop. I'm baffled to why the Vista
can see the XP machine but not vice versa. Everything is set to the way per
your steps you've suggested. Also, I didn't see a picture attached.

newtechie


"Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
> Hi Newtechie :-)
>
> I have a laptop that is set up for wireless and I am able to see all the
> machines in the private network. Do you have the network set to the same
> on all the machines in the network? Is the workgroup set the same on each?
> They must all be set to the same workgroup to be able to see each other.
> When you click on View workgroup computers, can you see all the machines
> there? If not, then you might check the ones that are not showing and see
> if they are set to the same workgroup. I would suggest that, if you
> haven't already, you give the workgroup a unique name and use that on each
> of the machines in the network so that you can easily tell if they are all
> set properly.
>
> Here are some step-by-step instructions for setting up a network courtesy
> of KoZe which might probide some help and/or food for troubleshooting:
>
> My steps for setting up a home network with XP and Vista machines on the
> same network.
>
> 1. Open Firewall and in exceptions tab select
> a. "Core networking"
> b. "File and printer sharing"
> c. "Network Discovery"
> d. "Windows Peer to peer Collaboration" (not needed but does no harm, is
> needed for access pre XP OS'es)
>
> This step (no 1) shouldn't be needed if all goes well from the settings
> below, use these only if you keep having problems!
>
> Open the Network and Sharing Center and do the following points
>
> 2. set the network category to "Private network" (Home in build 5728)
>
> 3. set in Network and sharing Center the options (See picture below!)
> a. Network discovery to "On"
> b. File Sharing to "On"
> c. Public folder sharing to "On" the middle selection so Everyone with
> Access can Open, change and create files.
> d. Password protection to "On" if used with password (advised!) or "Of" if
> not wanted
> e. Media sharing to "On" if needed
>
> Click on "Apply" button at bottom of each section before closing!!
>
> 4. For sharing folders or drive go to "Computer
> a. If sharing the drive right click the drive and select "Share."
> b. Select the Advanced Sharing button (allow this if needed)
> c. Select share this folder (at the top!)
> d. Give a new name for the share (a name to be clear to yourself what this
> is) for example pictures (if a folder) or dataXX if a drive
> e. Beneath select the button permissions, select the full control for
> everyone
> f. Click apply (and OK) again on the next screen (both) and Close the last
> screen to close
> g. Reboot the PC if needed (just to be sure, normally not needed!)
>
> If you want to share a folder it's all the same, but you have to go to the
> folder first and then execute step 4 on the folder.
>
> If all has gone as expected you now have access from all your other
> machines on the same network to those shares.
>
> At least I have. See picture below (from XP 32)
>
> Note:I only have wired connections, so not tested with wireless.
> Hope this helps.
>
> Jan
> MS MVP - Windows IE
>
>
>
>
> " <newtechie@nospam.com> wrote in message
> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>> My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
>> but Vista can see and access the files on the XP laptop. I have tried
>> disabling the firewalls on both and setting full permissions and nothing
>> is working. Can someone please help me?
>>
>> Thanks,
>> newtechie
>>
>>

>
>



Reply With Quote
  #6 (permalink)  
Old 12-19-2006
Jan Ilacqua [MVP]
 

Posts: n/a
Re: XP can't see Vista
Hi Newtechie :-)

> Hi Jan,
>
> Thanks for responding.
>
> The network is set to private on the Vista machine. I changed the name
> from "network" to MSHOME as it is on the XP laptop. I'm baffled to why
> the Vista can see the XP machine but not vice versa. Everything is set to
> the way per your steps you've suggested. Also, I didn't see a picture
> attached.


Sorry, this is a non-binary group so no attachments are allowed. I forgot
to remove that reference before posting.

Are you using a router? Have you checked the settings? I had this problem
with one of my desktops which had XP, and while all the other machines could
see it, the one could not see the other machines. How are you setting up
the network on that machine? With the Wizard? If so, which of the methods
are you selecting in the "Do you want to use the shared connection" window?
Have you tried creating a disk and copying the network setup to the one
machine from one of the others that it works on?

Also, check the connection to the router if you are using one, as that may
be keeping it from seeing the others. Be sure that it is set to the right
network setting the TCP/IP4, and that the

In the Network and Sharing Center:

Turn on Network Discovery, File Sharing, and Public Folder Sharing
If you don't want to use a password, disable password protected sharing.

Do you have ZoneAlarm, OneCare, or some other Firewall product that may be
blocking. Are you using the Public folder from your XP machines?

Jan
MS MVP - Windows IE


>
> newtechie
>
>
> "Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
> news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
>> Hi Newtechie :-)
>>
>> I have a laptop that is set up for wireless and I am able to see all the
>> machines in the private network. Do you have the network set to the same
>> on all the machines in the network? Is the workgroup set the same on
>> each? They must all be set to the same workgroup to be able to see each
>> other. When you click on View workgroup computers, can you see all the
>> machines there? If not, then you might check the ones that are not
>> showing and see if they are set to the same workgroup. I would suggest
>> that, if you haven't already, you give the workgroup a unique name and
>> use that on each of the machines in the network so that you can easily
>> tell if they are all set properly.
>>
>> Here are some step-by-step instructions for setting up a network courtesy
>> of KoZe which might probide some help and/or food for troubleshooting:
>>
>> My steps for setting up a home network with XP and Vista machines on the
>> same network.
>>
>> 1. Open Firewall and in exceptions tab select
>> a. "Core networking"
>> b. "File and printer sharing"
>> c. "Network Discovery"
>> d. "Windows Peer to peer Collaboration" (not needed but does no harm, is
>> needed for access pre XP OS'es)
>>
>> This step (no 1) shouldn't be needed if all goes well from the settings
>> below, use these only if you keep having problems!
>>
>> Open the Network and Sharing Center and do the following points
>>
>> 2. set the network category to "Private network" (Home in build 5728)
>>
>> 3. set in Network and sharing Center the options (See picture below!)
>> a. Network discovery to "On"
>> b. File Sharing to "On"
>> c. Public folder sharing to "On" the middle selection so Everyone with
>> Access can Open, change and create files.
>> d. Password protection to "On" if used with password (advised!) or "Of"
>> if not wanted
>> e. Media sharing to "On" if needed
>>
>> Click on "Apply" button at bottom of each section before closing!!
>>
>> 4. For sharing folders or drive go to "Computer
>> a. If sharing the drive right click the drive and select "Share."
>> b. Select the Advanced Sharing button (allow this if needed)
>> c. Select share this folder (at the top!)
>> d. Give a new name for the share (a name to be clear to yourself what
>> this is) for example pictures (if a folder) or dataXX if a drive
>> e. Beneath select the button permissions, select the full control for
>> everyone
>> f. Click apply (and OK) again on the next screen (both) and Close the
>> last screen to close
>> g. Reboot the PC if needed (just to be sure, normally not needed!)
>>
>> If you want to share a folder it's all the same, but you have to go to
>> the folder first and then execute step 4 on the folder.
>>
>> If all has gone as expected you now have access from all your other
>> machines on the same network to those shares.
>>
>> At least I have. See picture below (from XP 32)
>>
>> Note:I only have wired connections, so not tested with wireless.
>> Hope this helps.
>>
>> Jan
>> MS MVP - Windows IE
>>
>>
>>
>>
>> " <newtechie@nospam.com> wrote in message
>> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>>> My wireless laptop running XP Home can't see my Vista machine (RC2
>>> v5744) but Vista can see and access the files on the XP laptop. I have
>>> tried disabling the firewalls on both and setting full permissions and
>>> nothing is working. Can someone please help me?
>>>
>>> Thanks,
>>> newtechie
>>>
>>>

>>
>>

>
>



Reply With Quote
  #7 (permalink)  
Old 12-19-2006
Newtechie
 

Posts: n/a
Re: XP can't see Vista
Hi Jan -

Yes I am using a wireless router. However, I do not think that would be a
problem of me not seeing the Vista machine when I can see the XP laptop from
within Vista. I don't think there's a network wizard in Vista so I'd have
to say no. I did use the wizard on the XP laptop. I even went as far as
renaming the network to a different name and still no joy. I have not tried
creating a disk and copying the network setup. How can I do this if Vista
doesn't have a wizard?

I've disabled and uninstalled all firewalls in both systems so that should
not come into play with further troubleshooting.

I didn't understand your last question "Are you using the Public folder from
your XP machines"? There's only 2 PCs involved: 1 desktop(Vista) and 1
laptop(XP home).

Thanks,
newtechie


"Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
news:%23mCIQfxIHHA.4384@TK2MSFTNGP03.phx.gbl...
> Hi Newtechie :-)
>
>> Hi Jan,
>>
>> Thanks for responding.
>>
>> The network is set to private on the Vista machine. I changed the name
>> from "network" to MSHOME as it is on the XP laptop. I'm baffled to why
>> the Vista can see the XP machine but not vice versa. Everything is set
>> to the way per your steps you've suggested. Also, I didn't see a picture
>> attached.

>
> Sorry, this is a non-binary group so no attachments are allowed. I forgot
> to remove that reference before posting.
>
> Are you using a router? Have you checked the settings? I had this problem
> with one of my desktops which had XP, and while all the other machines
> could see it, the one could not see the other machines. How are you
> setting up the network on that machine? With the Wizard? If so, which of
> the methods are you selecting in the "Do you want to use the shared
> connection" window?
> Have you tried creating a disk and copying the network setup to the one
> machine from one of the others that it works on?
>
> Also, check the connection to the router if you are using one, as that may
> be keeping it from seeing the others. Be sure that it is set to the right
> network setting the TCP/IP4, and that the
>
> In the Network and Sharing Center:
>
> Turn on Network Discovery, File Sharing, and Public Folder Sharing
> If you don't want to use a password, disable password protected sharing.
>
> Do you have ZoneAlarm, OneCare, or some other Firewall product that may be
> blocking. Are you using the Public folder from your XP machines?
>
> Jan
> MS MVP - Windows IE
>
>
>>
>> newtechie
>>
>>
>> "Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
>> news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
>>> Hi Newtechie :-)
>>>
>>> I have a laptop that is set up for wireless and I am able to see all the
>>> machines in the private network. Do you have the network set to the
>>> same on all the machines in the network? Is the workgroup set the same
>>> on each? They must all be set to the same workgroup to be able to see
>>> each other. When you click on View workgroup computers, can you see all
>>> the machines there? If not, then you might check the ones that are not
>>> showing and see if they are set to the same workgroup. I would suggest
>>> that, if you haven't already, you give the workgroup a unique name and
>>> use that on each of the machines in the network so that you can easily
>>> tell if they are all set properly.
>>>
>>> Here are some step-by-step instructions for setting up a network
>>> courtesy of KoZe which might probide some help and/or food for
>>> troubleshooting:
>>>
>>> My steps for setting up a home network with XP and Vista machines on the
>>> same network.
>>>
>>> 1. Open Firewall and in exceptions tab select
>>> a. "Core networking"
>>> b. "File and printer sharing"
>>> c. "Network Discovery"
>>> d. "Windows Peer to peer Collaboration" (not needed but does no harm, is
>>> needed for access pre XP OS'es)
>>>
>>> This step (no 1) shouldn't be needed if all goes well from the settings
>>> below, use these only if you keep having problems!
>>>
>>> Open the Network and Sharing Center and do the following points
>>>
>>> 2. set the network category to "Private network" (Home in build 5728)
>>>
>>> 3. set in Network and sharing Center the options (See picture below!)
>>> a. Network discovery to "On"
>>> b. File Sharing to "On"
>>> c. Public folder sharing to "On" the middle selection so Everyone with
>>> Access can Open, change and create files.
>>> d. Password protection to "On" if used with password (advised!) or "Of"
>>> if not wanted
>>> e. Media sharing to "On" if needed
>>>
>>> Click on "Apply" button at bottom of each section before closing!!
>>>
>>> 4. For sharing folders or drive go to "Computer
>>> a. If sharing the drive right click the drive and select "Share."
>>> b. Select the Advanced Sharing button (allow this if needed)
>>> c. Select share this folder (at the top!)
>>> d. Give a new name for the share (a name to be clear to yourself what
>>> this is) for example pictures (if a folder) or dataXX if a drive
>>> e. Beneath select the button permissions, select the full control for
>>> everyone
>>> f. Click apply (and OK) again on the next screen (both) and Close the
>>> last screen to close
>>> g. Reboot the PC if needed (just to be sure, normally not needed!)
>>>
>>> If you want to share a folder it's all the same, but you have to go to
>>> the folder first and then execute step 4 on the folder.
>>>
>>> If all has gone as expected you now have access from all your other
>>> machines on the same network to those shares.
>>>
>>> At least I have. See picture below (from XP 32)
>>>
>>> Note:I only have wired connections, so not tested with wireless.
>>> Hope this helps.
>>>
>>> Jan
>>> MS MVP - Windows IE
>>>
>>>
>>>
>>>
>>> " <newtechie@nospam.com> wrote in message
>>> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>>>> My wireless laptop running XP Home can't see my Vista machine (RC2
>>>> v5744) but Vista can see and access the files on the XP laptop. I have
>>>> tried disabling the firewalls on both and setting full permissions and
>>>> nothing is working. Can someone please help me?
>>>>
>>>> Thanks,
>>>> newtechie
>>>>
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
  #8 (permalink)  
Old 12-19-2006
Newtechie
 

Posts: n/a
Re: XP can't see Vista
I've posted some screenshots so you can get a better idea of what's what.

http://i27.photobucket.com/albums/c1...Properties.jpg
http://i27.photobucket.com/albums/c1...o/network1.png
http://i27.photobucket.com/albums/c1...o/network2.png
http://i27.photobucket.com/albums/c1...networkmap.png
http://i27.photobucket.com/albums/c1.../XPnetwork.jpg

Newtechie

"Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
news:%23mCIQfxIHHA.4384@TK2MSFTNGP03.phx.gbl...
> Hi Newtechie :-)
>
>> Hi Jan,
>>
>> Thanks for responding.
>>
>> The network is set to private on the Vista machine. I changed the name
>> from "network" to MSHOME as it is on the XP laptop. I'm baffled to why
>> the Vista can see the XP machine but not vice versa. Everything is set
>> to the way per your steps you've suggested. Also, I didn't see a picture
>> attached.

>
> Sorry, this is a non-binary group so no attachments are allowed. I forgot
> to remove that reference before posting.
>
> Are you using a router? Have you checked the settings? I had this problem
> with one of my desktops which had XP, and while all the other machines
> could see it, the one could not see the other machines. How are you
> setting up the network on that machine? With the Wizard? If so, which of
> the methods are you selecting in the "Do you want to use the shared
> connection" window?
> Have you tried creating a disk and copying the network setup to the one
> machine from one of the others that it works on?
>
> Also, check the connection to the router if you are using one, as that may
> be keeping it from seeing the others. Be sure that it is set to the right
> network setting the TCP/IP4, and that the
>
> In the Network and Sharing Center:
>
> Turn on Network Discovery, File Sharing, and Public Folder Sharing
> If you don't want to use a password, disable password protected sharing.
>
> Do you have ZoneAlarm, OneCare, or some other Firewall product that may be
> blocking. Are you using the Public folder from your XP machines?
>
> Jan
> MS MVP - Windows IE
>
>
>>
>> newtechie
>>
>>
>> "Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
>> news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
>>> Hi Newtechie :-)
>>>
>>> I have a laptop that is set up for wireless and I am able to see all the
>>> machines in the private network. Do you have the network set to the
>>> same on all the machines in the network? Is the workgroup set the same
>>> on each? They must all be set to the same workgroup to be able to see
>>> each other. When you click on View workgroup computers, can you see all
>>> the machines there? If not, then you might check the ones that are not
>>> showing and see if they are set to the same workgroup. I would suggest
>>> that, if you haven't already, you give the workgroup a unique name and
>>> use that on each of the machines in the network so that you can easily
>>> tell if they are all set properly.
>>>
>>> Here are some step-by-step instructions for setting up a network
>>> courtesy of KoZe which might probide some help and/or food for
>>> troubleshooting:
>>>
>>> My steps for setting up a home network with XP and Vista machines on the
>>> same network.
>>>
>>> 1. Open Firewall and in exceptions tab select
>>> a. "Core networking"
>>> b. "File and printer sharing"
>>> c. "Network Discovery"
>>> d. "Windows Peer to peer Collaboration" (not needed but does no harm, is
>>> needed for access pre XP OS'es)
>>>
>>> This step (no 1) shouldn't be needed if all goes well from the settings
>>> below, use these only if you keep having problems!
>>>
>>> Open the Network and Sharing Center and do the following points
>>>
>>> 2. set the network category to "Private network" (Home in build 5728)
>>>
>>> 3. set in Network and sharing Center the options (See picture below!)
>>> a. Network discovery to "On"
>>> b. File Sharing to "On"
>>> c. Public folder sharing to "On" the middle selection so Everyone with
>>> Access can Open, change and create files.
>>> d. Password protection to "On" if used with password (advised!) or "Of"
>>> if not wanted
>>> e. Media sharing to "On" if needed
>>>
>>> Click on "Apply" button at bottom of each section before closing!!
>>>
>>> 4. For sharing folders or drive go to "Computer
>>> a. If sharing the drive right click the drive and select "Share."
>>> b. Select the Advanced Sharing button (allow this if needed)
>>> c. Select share this folder (at the top!)
>>> d. Give a new name for the share (a name to be clear to yourself what
>>> this is) for example pictures (if a folder) or dataXX if a drive
>>> e. Beneath select the button permissions, select the full control for
>>> everyone
>>> f. Click apply (and OK) again on the next screen (both) and Close the
>>> last screen to close
>>> g. Reboot the PC if needed (just to be sure, normally not needed!)
>>>
>>> If you want to share a folder it's all the same, but you have to go to
>>> the folder first and then execute step 4 on the folder.
>>>
>>> If all has gone as expected you now have access from all your other
>>> machines on the same network to those shares.
>>>
>>> At least I have. See picture below (from XP 32)
>>>
>>> Note:I only have wired connections, so not tested with wireless.
>>> Hope this helps.
>>>
>>> Jan
>>> MS MVP - Windows IE
>>>
>>>
>>>
>>>
>>> " <newtechie@nospam.com> wrote in message
>>> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>>>> My wireless laptop running XP Home can't see my Vista machine (RC2
>>>> v5744) but Vista can see and access the files on the XP laptop. I have
>>>> tried disabling the firewalls on both and setting full permissions and
>>>> nothing is working. Can someone please help me?
>>>>
>>>> Thanks,
>>>> newtechie
>>>>
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
  #9 (permalink)  
Old 12-20-2006
koze
 

Posts: n/a
Re: XP can't see Vista
Jan,

You may add, if no password is used, the guest account must be enabled or
else it doesn't work.
Ko.

"Jan Ilacqua [MVP]" <abuse@localhost.invalid> schreef in bericht
news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
> Hi Newtechie :-)
>
> I have a laptop that is set up for wireless and I am able to see all the
> machines in the private network. Do you have the network set to the same
> on all the machines in the network? Is the workgroup set the same on each?
> They must all be set to the same workgroup to be able to see each other.
> When you click on View workgroup computers, can you see all the machines
> there? If not, then you might check the ones that are not showing and see
> if they are set to the same workgroup. I would suggest that, if you
> haven't already, you give the workgroup a unique name and use that on each
> of the machines in the network so that you can easily tell if they are all
> set properly.
>
> Here are some step-by-step instructions for setting up a network courtesy
> of KoZe which might probide some help and/or food for troubleshooting:
>
> My steps for setting up a home network with XP and Vista machines on the
> same network.
>
> 1. Open Firewall and in exceptions tab select
> a. "Core networking"
> b. "File and printer sharing"
> c. "Network Discovery"
> d. "Windows Peer to peer Collaboration" (not needed but does no harm, is
> needed for access pre XP OS'es)
>
> This step (no 1) shouldn't be needed if all goes well from the settings
> below, use these only if you keep having problems!
>
> Open the Network and Sharing Center and do the following points
>
> 2. set the network category to "Private network" (Home in build 5728)
>
> 3. set in Network and sharing Center the options (See picture below!)
> a. Network discovery to "On"
> b. File Sharing to "On"
> c. Public folder sharing to "On" the middle selection so Everyone with
> Access can Open, change and create files.
> d. Password protection to "On" if used with password (advised!) or "Of" if
> not wanted
> e. Media sharing to "On" if needed
>
> Click on "Apply" button at bottom of each section before closing!!
>
> 4. For sharing folders or drive go to "Computer
> a. If sharing the drive right click the drive and select "Share."
> b. Select the Advanced Sharing button (allow this if needed)
> c. Select share this folder (at the top!)
> d. Give a new name for the share (a name to be clear to yourself what this
> is) for example pictures (if a folder) or dataXX if a drive
> e. Beneath select the button permissions, select the full control for
> everyone
> f. Click apply (and OK) again on the next screen (both) and Close the last
> screen to close
> g. Reboot the PC if needed (just to be sure, normally not needed!)
>
> If you want to share a folder it's all the same, but you have to go to the
> folder first and then execute step 4 on the folder.
>
> If all has gone as expected you now have access from all your other
> machines on the same network to those shares.
>
> At least I have. See picture below (from XP 32)
>
> Note:I only have wired connections, so not tested with wireless.
> Hope this helps.
>
> Jan
> MS MVP - Windows IE
>
>
>
>
> " <newtechie@nospam.com> wrote in message
> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>> My wireless laptop running XP Home can't see my Vista machine (RC2 v5744)
>> but Vista can see and access the files on the XP laptop. I have tried
>> disabling the firewalls on both and setting full permissions and nothing
>> is working. Can someone please help me?
>>
>> Thanks,
>> newtechie
>>
>>

>
>



Reply With Quote
  #10 (permalink)  
Old 12-20-2006
koze
 

Posts: n/a
Re: XP can't see Vista
Newtechie,

You have the public folder set to be shared with a password required. If you
have that option set Vista is blocking all access from machines with no
password.

Either you try with the guest account enabled on both machines and no public
folder shared with password required.
Further did you go to the advanced sharing options and set the access to the
user (or everyone) with full access?

If you didn't set this by using advanced sharing you have no access at all.

Ko.

"Newtechie" <newtechie@nospam.com> schreef in bericht
news:ue2k4p6IHHA.4068@TK2MSFTNGP03.phx.gbl...
> I've posted some screenshots so you can get a better idea of what's what.
>
> http://i27.photobucket.com/albums/c1...Properties.jpg
> http://i27.photobucket.com/albums/c1...o/network1.png
> http://i27.photobucket.com/albums/c1...o/network2.png
> http://i27.photobucket.com/albums/c1...networkmap.png
> http://i27.photobucket.com/albums/c1.../XPnetwork.jpg
>
> Newtechie
>
> "Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
> news:%23mCIQfxIHHA.4384@TK2MSFTNGP03.phx.gbl...
>> Hi Newtechie :-)
>>
>>> Hi Jan,
>>>
>>> Thanks for responding.
>>>
>>> The network is set to private on the Vista machine. I changed the name
>>> from "network" to MSHOME as it is on the XP laptop. I'm baffled to why
>>> the Vista can see the XP machine but not vice versa. Everything is set
>>> to the way per your steps you've suggested. Also, I didn't see a
>>> picture attached.

>>
>> Sorry, this is a non-binary group so no attachments are allowed. I
>> forgot to remove that reference before posting.
>>
>> Are you using a router? Have you checked the settings? I had this
>> problem with one of my desktops which had XP, and while all the other
>> machines could see it, the one could not see the other machines. How are
>> you setting up the network on that machine? With the Wizard? If so,
>> which of the methods are you selecting in the "Do you want to use the
>> shared connection" window?
>> Have you tried creating a disk and copying the network setup to the one
>> machine from one of the others that it works on?
>>
>> Also, check the connection to the router if you are using one, as that
>> may be keeping it from seeing the others. Be sure that it is set to the
>> right network setting the TCP/IP4, and that the
>>
>> In the Network and Sharing Center:
>>
>> Turn on Network Discovery, File Sharing, and Public Folder Sharing
>> If you don't want to use a password, disable password protected sharing.
>>
>> Do you have ZoneAlarm, OneCare, or some other Firewall product that may
>> be blocking. Are you using the Public folder from your XP machines?
>>
>> Jan
>> MS MVP - Windows IE
>>
>>
>>>
>>> newtechie
>>>
>>>
>>> "Jan Ilacqua [MVP]" <abuse@localhost.invalid> wrote in message
>>> news:ORLUpMtIHHA.3552@TK2MSFTNGP03.phx.gbl...
>>>> Hi Newtechie :-)
>>>>
>>>> I have a laptop that is set up for wireless and I am able to see all
>>>> the machines in the private network. Do you have the network set to
>>>> the same on all the machines in the network? Is the workgroup set the
>>>> same on each? They must all be set to the same workgroup to be able to
>>>> see each other. When you click on View workgroup computers, can you see
>>>> all the machines there? If not, then you might check the ones that are
>>>> not showing and see if they are set to the same workgroup. I would
>>>> suggest that, if you haven't already, you give the workgroup a unique
>>>> name and use that on each of the machines in the network so that you
>>>> can easily tell if they are all set properly.
>>>>
>>>> Here are some step-by-step instructions for setting up a network
>>>> courtesy of KoZe which might probide some help and/or food for
>>>> troubleshooting:
>>>>
>>>> My steps for setting up a home network with XP and Vista machines on
>>>> the same network.
>>>>
>>>> 1. Open Firewall and in exceptions tab select
>>>> a. "Core networking"
>>>> b. "File and printer sharing"
>>>> c. "Network Discovery"
>>>> d. "Windows Peer to peer Collaboration" (not needed but does no harm,
>>>> is needed for access pre XP OS'es)
>>>>
>>>> This step (no 1) shouldn't be needed if all goes well from the settings
>>>> below, use these only if you keep having problems!
>>>>
>>>> Open the Network and Sharing Center and do the following points
>>>>
>>>> 2. set the network category to "Private network" (Home in build 5728)
>>>>
>>>> 3. set in Network and sharing Center the options (See picture below!)
>>>> a. Network discovery to "On"
>>>> b. File Sharing to "On"
>>>> c. Public folder sharing to "On" the middle selection so Everyone with
>>>> Access can Open, change and create files.
>>>> d. Password protection to "On" if used with password (advised!) or "Of"
>>>> if not wanted
>>>> e. Media sharing to "On" if needed
>>>>
>>>> Click on "Apply" button at bottom of each section before closing!!
>>>>
>>>> 4. For sharing folders or drive go to "Computer
>>>> a. If sharing the drive right click the drive and select "Share."
>>>> b. Select the Advanced Sharing button (allow this if needed)
>>>> c. Select share this folder (at the top!)
>>>> d. Give a new name for the share (a name to be clear to yourself what
>>>> this is) for example pictures (if a folder) or dataXX if a drive
>>>> e. Beneath select the button permissions, select the full control for
>>>> everyone
>>>> f. Click apply (and OK) again on the next screen (both) and Close the
>>>> last screen to close
>>>> g. Reboot the PC if needed (just to be sure, normally not needed!)
>>>>
>>>> If you want to share a folder it's all the same, but you have to go to
>>>> the folder first and then execute step 4 on the folder.
>>>>
>>>> If all has gone as expected you now have access from all your other
>>>> machines on the same network to those shares.
>>>>
>>>> At least I have. See picture below (from XP 32)
>>>>
>>>> Note:I only have wired connections, so not tested with wireless.
>>>> Hope this helps.
>>>>
>>>> Jan
>>>> MS MVP - Windows IE
>>>>
>>>>
>>>>
>>>>
>>>> " <newtechie@nospam.com> wrote in message
>>>> news:u8oWsXgIHHA.3312@TK2MSFTNGP03.phx.gbl...
>>>>> My wireless laptop running XP Home can't see my Vista machine (RC2
>>>>> v5744) but Vista can see and access the files on the XP laptop. I
>>>>> have tried disabling the firewalls on both and setting full
>>>>> permissions and nothing is working. Can someone please help me?
>>>>>
>>>>> Thanks,
>>>>> newtechie
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista just doesn't do it Papa microsoft.public.windows.vista.general 27 03-04-2007 08:42
Is Vista crippled by DRM? Eddie Bauer microsoft.public.windows.vista.general 11 03-03-2007 03:50
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
network utilization from 64 bit vista to32 bit vista =?Utf-8?B?U3VyeWE2NA==?= microsoft.public.windows.vista.networking sharing 0 12-13-2006 04:56




All times are GMT +1. The time now is 22:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120