Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Dell GX520 Opt-Upgrade to Vista Ulti-Cannot Log on to DC Win2003 S

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2006
=?Utf-8?B?T1NVU04=?=
 

Posts: n/a
Dell GX520 Opt-Upgrade to Vista Ulti-Cannot Log on to DC Win2003 S
I have tried the following items to get the GX520 to connect with our Server.

Install Vista from scratch-2 Different Machines
Upgrade Vista from WinXP Pro with all patches 2- Different Machine
Restart machine twice
NIC Card 57xx Broadcom NetXtreme Gigabit
Original NIC Software, Updated Software Release October 10, 2006,
Change Speed of NIC, Assign Static IP's, Subnet Mask, Default Gateway, DNS

Disabled Firewall

Using IPConfig checked
DNS, Domain, Host Name IP, DNS Suffix, Address etc. The information
looks
correct.

Join Domain
Attempted to join Win2K3 Domain, fully qualifed and not. but was denied on
two occasions but did get through with one. Now nothing is working
correctly as far as the internet: No Access and cannot see other items on
the network. Tried using full Domain name. Tried to rejoin the domain
later but to not avail. The computer is not accessing the network. The
Domain is not available.

If I wipe this computer out and put it back to Win XPPro, then I do not have
any problems logging into the server or DC.

The only difference that I can see at the moment is in WinXP Pro:
Local Area Connection
Properties
Client for Microsoft Network
Properties
RPC Service
The RPC Service reads, Windows Locator (Vista does not keep the
setting)

I am about at my wits end. Any additional help would be appreciated.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD R/RW drive no longer reading discs after Vista upgrade =?Utf-8?B?Q2hyaXMgQmVudG9u?= microsoft.public.windows.vista hardware devices 1 12-01-2008 05:32
Vista just doesn't do it Papa microsoft.public.windows.vista.general 27 03-04-2007 08:42
Is Vista crippled by DRM? Eddie Bauer microsoft.public.windows.vista.general 11 03-03-2007 03:50
Vista Upgrade from Media Center???? =?Utf-8?B?V0pIIC0gU3QgTG91aXM=?= microsoft.public.windows.vista.general 7 03-02-2007 23:56
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46




All times are GMT +1. The time now is 00:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120