Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Vista RC 1 LAN setup No connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2006
=?Utf-8?B?ZGVhZmJ1cw==?=
 

Posts: n/a
RE: Vista RC 1 LAN setup No connection
I am no help on this one. I have had the same problam. I have Vista Beta 2
Build 5384 and it work perfectly. I formated it off the HD and loaded W
Vista- RC-1. I spent the 14 days it allowded to Activate. trying to get to
get on line with the On board Marvel Yukon 88E8001 Gigabit Ethernet. I had to
go back to the Beta 2. Now it works fine.

"Jerryk" wrote:

> Ater the "upgrade" install of VISTA I encountered a problem is connecting to
> the internet and email. NO connection and no diagnosis to resolve. I am
> connected to a wired router and DSL. ATT could solve the problem. I may have
> set the system up for a network in error and when I tried to delete this it
> wouldn't. I also found that the Eathernet card was disabled and I enabled it
> but still NO connection. I also was UNABLE to set the LAN settings to uncheck
> both boxes in "internet settings. The "use automatic settings box" was
> checked with an address that I have NOT been able to remove and reset.
>
> HELP :-)

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
xbox 360 connection problem mce vista =?Utf-8?B?R2VybWlrZQ==?= microsoft.public.windows.vista.music pictures video 2 02-01-2007 19:04
Vista PPTP VPN server setup Sooner Al [MVP] microsoft.public.windows.vista.networking sharing 2 12-10-2006 14:52
RE: I can't setup the IP for network connection. =?Utf-8?B?U3RlZW4gUGVkZXJzZW4=?= microsoft.public.windows.vista.networking sharing 0 12-06-2006 15:04




All times are GMT +1. The time now is 10:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120