Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: optimizing wireless

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-04-2006
Antibiyotik
 

Posts: n/a
Re: optimizing wireless
I have the same problem. I think it is a bug. When i pass the xp, the bar
shows "exellent"...
On vista without connect, the wireless adaptor notice, exellent connection.
But after i connected same network, bar shows "good" only...
Regards.




"Chad" <Chad@discussions.microsoft.com>, haber iletisinde şunları
yazdı:33E49976-E4A1-4950-97AB-4472A37A97EF@microsoft.com...
> My wireless shows in the meter as "good", middle bars not full. This is
> not
> normal as I'm in the same room as the router and XP always showed
> "excellent"
> and full bars. I reset my router and rebooted, restarted the modem as
> well.
> Is there some optimization needed for this in Vista?
>
> Sony Vaio laptop
> Core 2 Duo
> Vista RTM
> Belkin Pre-N Router
> Intel Pro / 3945ABG Wireless



Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install USB wireless cards. Frank Rizzo microsoft.public.windows.vista.general 1 03-02-2007 14:43
Sound Problem with Wireless Card Chris microsoft.public.windows.vista.music pictures video 1 12-24-2006 23:53
Wireless Video Broadcasting Hans microsoft.public.windows.vista.music pictures video 0 12-24-2006 16:11
Re: optimizing wireless Paula Allen microsoft.public.windows.vista.networking sharing 1 12-03-2006 06:13
Re: optimizing wireless ChrisC microsoft.public.windows.vista.networking sharing 0 12-02-2006 14:11




All times are GMT +1. The time now is 19:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120