Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Connecting to network

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-04-2006
=?Utf-8?B?SklL?=
 

Posts: n/a
Connecting to network

Hi,

I've installed the MSDN download version of Vista Ultimate on a HP nw9440.
No errors when installed.

But I can't access internet or my SBS 2003 server...
I have Zyxel P-334WT wireless/router/switch connected to an Zyxel router
from my broadbanddel.

Vista doesnt get IP address. It happens it gets dns and gateway addresses
but no ip address, and it happens it gets ip address, but no dns and gateway
address...

I first installed Win XP on this machine, and everything worked fine. Then I
formatted the disk and installed Vista...:-(

Anyone have som ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-10-2006
=?Utf-8?B?TGFycnkgU2xheWJhY2s=?=
 

Posts: n/a
RE: Connecting to network
After having a very smooth install of upgrade to Vista from XP Home, I had
the same problem with Xytel router. After working with my DSL provider's
tech support by phone, we were unable to secure an internet connection in
order to reach Windows Update for patches and driver updates, suspecting the
problem to be driver incompatibility. Had no choice but to clean boot
reinstall XP Home and am currently awaiting word on new drivers before trying
again.

"JIK" wrote:

>
> Hi,
>
> I've installed the MSDN download version of Vista Ultimate on a HP nw9440.
> No errors when installed.
>
> But I can't access internet or my SBS 2003 server...
> I have Zyxel P-334WT wireless/router/switch connected to an Zyxel router
> from my broadbanddel.
>
> Vista doesnt get IP address. It happens it gets dns and gateway addresses
> but no ip address, and it happens it gets ip address, but no dns and gateway
> address...
>
> I first installed Win XP on this machine, and everything worked fine. Then I
> formatted the disk and installed Vista...:-(
>
> Anyone have som ideas?

Reply With Quote
  #3 (permalink)  
Old 12-10-2006
=?Utf-8?B?SklL?=
 

Posts: n/a
RE: Connecting to network

I had to use tha Zyxel as a plain switch and the DSL providers router for
DHCP - then it worked. Strange... I think Vista "couldn't talk" with the
Zyxel to get IP...strange...




"Larry Slayback" wrote:

> After having a very smooth install of upgrade to Vista from XP Home, I had
> the same problem with Xytel router. After working with my DSL provider's
> tech support by phone, we were unable to secure an internet connection in
> order to reach Windows Update for patches and driver updates, suspecting the
> problem to be driver incompatibility. Had no choice but to clean boot
> reinstall XP Home and am currently awaiting word on new drivers before trying
> again.
>
> "JIK" wrote:
>
> >
> > Hi,
> >
> > I've installed the MSDN download version of Vista Ultimate on a HP nw9440.
> > No errors when installed.
> >
> > But I can't access internet or my SBS 2003 server...
> > I have Zyxel P-334WT wireless/router/switch connected to an Zyxel router
> > from my broadbanddel.
> >
> > Vista doesnt get IP address. It happens it gets dns and gateway addresses
> > but no ip address, and it happens it gets ip address, but no dns and gateway
> > address...
> >
> > I first installed Win XP on this machine, and everything worked fine. Then I
> > formatted the disk and installed Vista...:-(
> >
> > Anyone have som ideas?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Calendar - Share on a Network Drive?? Chris Hagler microsoft.public.windows.vista.mail 2 03-02-2007 19:05
1394 Network function of Vista =?Utf-8?B?VmlzdGEgUkMyKDU3NDQpIGNvbXBhdGliaWxpdHkgaXNzdWU=?= microsoft.public.windows.vista.networking sharing 4 02-01-2007 23:52
Error connecting? =?Utf-8?B?VGlt?= microsoft.public.windows.vista.mail 3 01-14-2007 14:26
Multiple IP's assigned to a network card in Windows Vista =?Utf-8?B?QWxmcmVkbyBMYW5nYQ==?= microsoft.public.windows.vista.networking sharing 0 12-04-2006 10:04
Re: Connecting to a Network Attached Storage device =?Utf-8?B?cmNoZXZhbGllcg==?= microsoft.public.windows.vista.networking sharing 1 12-03-2006 20:11




All times are GMT +1. The time now is 06:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120