Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

tweaking intel 3945abg

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2006
=?Utf-8?B?Q2hhZA==?=
 

Posts: n/a
tweaking intel 3945abg
Anyone have any suggested tweaks of Intel 3945GM wireless ?

I'm using Vista RTM (official from MSDN)

I have a Belkin Pre-N Router as well

Also, how do I reset both wireless and Ethernet settings back to factory
default?

Specs:
Sony Vaio Centrino / Core 2 Duo / 2GB Memory
Intel® PRO/Wireless 3945ABG Network Connection
Intel® PRO/100 VE Network Connection
Driver: 10.6.0.15
Vista Ultimate RTM
Belkin Pre-N Router

Router Settings:

Wireless Channel: 11
Mode: 802.11g & 802.11b
Protected Mode: Off
ACK Mode: Burst
802.11e QoS: On
Authentication: WPA / PSK
Encryption: TKIP
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-03-2006
=?Utf-8?B?Q2Fyb2wgU3RlZWxl?=
 

Posts: n/a
RE: tweaking intel 3945abg
I'm having problems with this wireless system too. I have a Netgear Cable
Router (WGT624) which works on Channel 6. I bought a new laptop a couple of
days back (a Fujitsu-Siemems Amilo Pi1105) which has the same wireless card
in it and I tried for hours trying to get it to connect. There are some new
drivers which have been recently released which might work for you, but which
didn't do a thing for me. I have spoken to both Fujitsu-Simens tech support
and Netgear's technical support, but in all honesty I had tried just about
everything which they talked me through anyway. In the end the Netgear
support person just disconnected the call, which made me quite annoyed.

All this on Windows XP Media Centre Ed. on the laptop, so they can't even
say it is down to non-compatible drivers.

PS. It works fine too if I plug in a Netgear USB wireless adaptor into the
laptop and install the Netgear software.

"Chad" wrote:

> Anyone have any suggested tweaks of Intel 3945GM wireless ?
>
> I'm using Vista RTM (official from MSDN)
>
> I have a Belkin Pre-N Router as well
>
> Also, how do I reset both wireless and Ethernet settings back to factory
> default?
>
> Specs:
> Sony Vaio Centrino / Core 2 Duo / 2GB Memory
> Intel® PRO/Wireless 3945ABG Network Connection
> Intel® PRO/100 VE Network Connection
> Driver: 10.6.0.15
> Vista Ultimate RTM
> Belkin Pre-N Router
>
> Router Settings:
>
> Wireless Channel: 11
> Mode: 802.11g & 802.11b
> Protected Mode: Off
> ACK Mode: Burst
> 802.11e QoS: On
> Authentication: WPA / PSK
> Encryption: TKIP

Reply With Quote
  #3 (permalink)  
Old 12-03-2006
Jeff
 

Posts: n/a
Re: tweaking intel 3945abg
Chad,

Intel 3945abg here-
didnt change anything
workin great default
Properties>advanced tab, I get these choices:

- ad hoc channel 11
-adhoc power management-disabled
-adhoc QoS-WMM disabled
-mixed mode-cts to self enabled
-roaming aggressiveness-3 medium
-throughput enhancement-disabled
-transmit power-5 highest
-Wireless mode #6 all 3 a,b,and g

-Authentication: WPA / PSK
- Encryption: TKIP
-driver-10.6.0.15

Ultimate also

-using a linksys router-no problems

Jeff

"Chad" <Chad@discussions.microsoft.com> wrote in message
news:319EF53C-B25C-4EA3-B016-26849F0D3801@microsoft.com...
> Anyone have any suggested tweaks of Intel 3945GM wireless ?
>
> I'm using Vista RTM (official from MSDN)
>
> I have a Belkin Pre-N Router as well
>
> Also, how do I reset both wireless and Ethernet settings back to factory
> default?
>
> Specs:
> Sony Vaio Centrino / Core 2 Duo / 2GB Memory
> Intel® PRO/Wireless 3945ABG Network Connection
> Intel® PRO/100 VE Network Connection
> Driver: 10.6.0.15
> Vista Ultimate RTM
> Belkin Pre-N Router
>
> Router Settings:
>
> Wireless Channel: 11
> Mode: 802.11g & 802.11b
> Protected Mode: Off
> ACK Mode: Burst
> 802.11e QoS: On
> Authentication: WPA / PSK
> Encryption: TKIP


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 16:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120