Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet is really slow on Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-21-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Internet is really slow on Vista
For a test, setup a wireless without security. Does that improve the speed?
Or this post may give you more details.

Vista Wireless slow issuesCase 1: The client has two wireless computers
running Vista. HP laptop runs normal but the Gateway with McAfee antivirus
runs very slow. ...
http://www.chicagotech.net/netforums...821f7 de33ccc


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Laurie Cope" <lawr_1@hotmail.com> wrote in message
news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
> Hi everyone. I hope this is the right place, not sure where to get help
> for this I cant find a solution online.
>
> The internet on Vista is extremely slow. I know this because I have
> another laptop and a PC with XP on it in my house, all connected to the
> same router and internet is as it should be, fast. But when using my new
> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web pages
> to load. Its driving me nuts.
>
> Now I know things like Macaffe/Norton slow things down so I have
> uninstalled these. I am using the Windows Firewall and no AV right now
> (cant find suitable free ones that work on Vista).
>
> I disabled the Toredo/6to4adapter but they did not speed it up much.
>
> I disabled the phishing checker thing, still slow.
>
> I read online this is a common problem and many people have been rolling
> back their network card drivers after updates to fix this issue, but as
> its a new laptop i have no driver to rollback to, its greyed out.
>
> So I dont know what else to try.
>
> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>
> Any suggestions appreciated.
>
> Thanks
>
> Laurie



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-21-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Internet is really slow on Vista - SOLVED!
Thank you for the update.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Infocom" <lawr_1@hotmail.com> wrote in message
news:14C06525-37A1-44D5-BD7F-0109F870EA73@microsoft.com...
>I think I fixed the issue! I hope so, it all seems fast now....
> As per other sites saying to uninstall a certain update (here's a site
> with all the things I tried
> http://www.vandersluijs.nl/index.php...-Solution.html), I
> uninstalled the update but it was still slow. So I started uninstalling
> other updates. After uninstalling a few at the same time then restarting
> my internet seems back to normal!!! So its one of the following updates,
> although dont know which one. I will have to re-install each one
> individually (somehow) and see which one it is and then uninstall this
> one. So uninstalling one of these sped up my internet big time!
> kb930178
> kb938123
> kb933360
> kb941651
>
>
>
> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>> Hi everyone. I hope this is the right place, not sure where to get help
>> for this I cant find a solution online.
>>
>> The internet on Vista is extremely slow. I know this because I have
>> another laptop and a PC with XP on it in my house, all connected to the
>> same router and internet is as it should be, fast. But when using my new
>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>> pages to load. Its driving me nuts.
>>
>> Now I know things like Macaffe/Norton slow things down so I have
>> uninstalled these. I am using the Windows Firewall and no AV right now
>> (cant find suitable free ones that work on Vista).
>>
>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>
>> I disabled the phishing checker thing, still slow.
>>
>> I read online this is a common problem and many people have been rolling
>> back their network card drivers after updates to fix this issue, but as
>> its a new laptop i have no driver to rollback to, its greyed out.
>>
>> So I dont know what else to try.
>>
>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>
>> Any suggestions appreciated.
>>
>> Thanks
>>
>> Laurie

>



Reply With Quote
  #3 (permalink)  
Old 10-22-2007
Laurie Cope
 

Posts: n/a
Internet is really slow on Vista
Hi everyone. I hope this is the right place, not sure where to get help for
this I cant find a solution online.

The internet on Vista is extremely slow. I know this because I have another
laptop and a PC with XP on it in my house, all connected to the same router
and internet is as it should be, fast. But when using my new Vista Laptop,
its slow. I have to wait like 10 to 30 seconds for web pages to load. Its
driving me nuts.

Now I know things like Macaffe/Norton slow things down so I have uninstalled
these. I am using the Windows Firewall and no AV right now (cant find
suitable free ones that work on Vista).

I disabled the Toredo/6to4adapter but they did not speed it up much.

I disabled the phishing checker thing, still slow.

I read online this is a common problem and many people have been rolling
back their network card drivers after updates to fix this issue, but as its
a new laptop i have no driver to rollback to, its greyed out.

So I dont know what else to try.

I have a HP Pavillion dv6000 laptop with Vista Home Premium.

Any suggestions appreciated.

Thanks

Laurie

Reply With Quote
  #4 (permalink)  
Old 10-22-2007
Laurie Cope
 

Posts: n/a
Re: Internet is really slow on Vista
Oh, and under Network Controllers I have:-
Broadcom 802.11b/g WLAN
Nvidea nForce networking controller

My router is a Cable and Wireless, Wireless 11g ADSL Router

Thanks

"Laurie Cope" <lawr_1@hotmail.com> wrote in message
news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
> Hi everyone. I hope this is the right place, not sure where to get help
> for this I cant find a solution online.
>
> The internet on Vista is extremely slow. I know this because I have
> another laptop and a PC with XP on it in my house, all connected to the
> same router and internet is as it should be, fast. But when using my new
> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web pages
> to load. Its driving me nuts.
>
> Now I know things like Macaffe/Norton slow things down so I have
> uninstalled these. I am using the Windows Firewall and no AV right now
> (cant find suitable free ones that work on Vista).
>
> I disabled the Toredo/6to4adapter but they did not speed it up much.
>
> I disabled the phishing checker thing, still slow.
>
> I read online this is a common problem and many people have been rolling
> back their network card drivers after updates to fix this issue, but as
> its a new laptop i have no driver to rollback to, its greyed out.
>
> So I dont know what else to try.
>
> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>
> Any suggestions appreciated.
>
> Thanks
>
> Laurie


Reply With Quote
  #5 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista
Sorry, but not sure how to do that. How would you setup the wireless without
security? My slow laptop has Windows Firewall and no AV, but if I disable
Windows Firewall its still really slow. Is there anything else I should try
to disable to try and spot the culprit?

Also I tried the website... I dont have Macaffee and I cant see an optopn to
choose WEP in my Cable and Wireless ADSL router, it just shows options for
WPA.


"Robert L (MS-MVP)" <noreply@chicagotech.net> wrote in message
news:Ohc$QX$EIHA.4748@TK2MSFTNGP06.phx.gbl...
> For a test, setup a wireless without security. Does that improve the
> speed? Or this post may give you more details.
>
> Vista Wireless slow issuesCase 1: The client has two wireless computers
> running Vista. HP laptop runs normal but the Gateway with McAfee antivirus
> runs very slow. ...
>
> http://www.chicagotech.net/netforums...821f7 de33ccc
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>> Hi everyone. I hope this is the right place, not sure where to get help
>> for this I cant find a solution online.
>>
>> The internet on Vista is extremely slow. I know this because I have
>> another laptop and a PC with XP on it in my house, all connected to the
>> same router and internet is as it should be, fast. But when using my new
>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>> pages to load. Its driving me nuts.
>>
>> Now I know things like Macaffe/Norton slow things down so I have
>> uninstalled these. I am using the Windows Firewall and no AV right now
>> (cant find suitable free ones that work on Vista).
>>
>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>
>> I disabled the phishing checker thing, still slow.
>>
>> I read online this is a common problem and many people have been rolling
>> back their network card drivers after updates to fix this issue, but as
>> its a new laptop i have no driver to rollback to, its greyed out.
>>
>> So I dont know what else to try.
>>
>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>
>> Any suggestions appreciated.
>>
>> Thanks
>>
>> Laurie

>
>


Reply With Quote
  #6 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista
Actually the WPA mode is Disabled anyway, even though there are no options
for WEP.

"Robert L (MS-MVP)" <noreply@chicagotech.net> wrote in message
news:Ohc$QX$EIHA.4748@TK2MSFTNGP06.phx.gbl...
> For a test, setup a wireless without security. Does that improve the
> speed? Or this post may give you more details.
>
> Vista Wireless slow issuesCase 1: The client has two wireless computers
> running Vista. HP laptop runs normal but the Gateway with McAfee antivirus
> runs very slow. ...
>
> http://www.chicagotech.net/netforums...821f7 de33ccc
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>> Hi everyone. I hope this is the right place, not sure where to get help
>> for this I cant find a solution online.
>>
>> The internet on Vista is extremely slow. I know this because I have
>> another laptop and a PC with XP on it in my house, all connected to the
>> same router and internet is as it should be, fast. But when using my new
>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>> pages to load. Its driving me nuts.
>>
>> Now I know things like Macaffe/Norton slow things down so I have
>> uninstalled these. I am using the Windows Firewall and no AV right now
>> (cant find suitable free ones that work on Vista).
>>
>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>
>> I disabled the phishing checker thing, still slow.
>>
>> I read online this is a common problem and many people have been rolling
>> back their network card drivers after updates to fix this issue, but as
>> its a new laptop i have no driver to rollback to, its greyed out.
>>
>> So I dont know what else to try.
>>
>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>
>> Any suggestions appreciated.
>>
>> Thanks
>>
>> Laurie

>
>


Reply With Quote
  #7 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista
Also, I forgot to say in original post, I use Internet Explorer AND Firefox
and both are slow so dont think its a browser issue.

"Robert L (MS-MVP)" <noreply@chicagotech.net> wrote in message
news:Ohc$QX$EIHA.4748@TK2MSFTNGP06.phx.gbl...
> For a test, setup a wireless without security. Does that improve the
> speed? Or this post may give you more details.
>
> Vista Wireless slow issuesCase 1: The client has two wireless computers
> running Vista. HP laptop runs normal but the Gateway with McAfee antivirus
> runs very slow. ...
>
> http://www.chicagotech.net/netforums...821f7 de33ccc
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>> Hi everyone. I hope this is the right place, not sure where to get help
>> for this I cant find a solution online.
>>
>> The internet on Vista is extremely slow. I know this because I have
>> another laptop and a PC with XP on it in my house, all connected to the
>> same router and internet is as it should be, fast. But when using my new
>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>> pages to load. Its driving me nuts.
>>
>> Now I know things like Macaffe/Norton slow things down so I have
>> uninstalled these. I am using the Windows Firewall and no AV right now
>> (cant find suitable free ones that work on Vista).
>>
>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>
>> I disabled the phishing checker thing, still slow.
>>
>> I read online this is a common problem and many people have been rolling
>> back their network card drivers after updates to fix this issue, but as
>> its a new laptop i have no driver to rollback to, its greyed out.
>>
>> So I dont know what else to try.
>>
>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>
>> Any suggestions appreciated.
>>
>> Thanks
>>
>> Laurie

>
>


Reply With Quote
  #8 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista
Sorry I am being thick, you meant no security to connect to the router?? I
thought you meant on Windows somewhere...

I disabled security and still its slow

During the slowness (no matter with Firewall, no security etc etc) it says
"Looking up www.domainxxxxx.com" for a period of time then finds the site.
The other computers it just finds it straight away. But them sometimes its
OK, like if I revist the site after I have been there and waited previously.
Maybe something to do with DNS?


"Robert L (MS-MVP)" <noreply@chicagotech.net> wrote in message
news:Ohc$QX$EIHA.4748@TK2MSFTNGP06.phx.gbl...
> For a test, setup a wireless without security. Does that improve the
> speed? Or this post may give you more details.
>
> Vista Wireless slow issuesCase 1: The client has two wireless computers
> running Vista. HP laptop runs normal but the Gateway with McAfee antivirus
> runs very slow. ...
>
> http://www.chicagotech.net/netforums...821f7 de33ccc
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>> Hi everyone. I hope this is the right place, not sure where to get help
>> for this I cant find a solution online.
>>
>> The internet on Vista is extremely slow. I know this because I have
>> another laptop and a PC with XP on it in my house, all connected to the
>> same router and internet is as it should be, fast. But when using my new
>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>> pages to load. Its driving me nuts.
>>
>> Now I know things like Macaffe/Norton slow things down so I have
>> uninstalled these. I am using the Windows Firewall and no AV right now
>> (cant find suitable free ones that work on Vista).
>>
>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>
>> I disabled the phishing checker thing, still slow.
>>
>> I read online this is a common problem and many people have been rolling
>> back their network card drivers after updates to fix this issue, but as
>> its a new laptop i have no driver to rollback to, its greyed out.
>>
>> So I dont know what else to try.
>>
>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>
>> Any suggestions appreciated.
>>
>> Thanks
>>
>> Laurie

>
>


Reply With Quote
  #9 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista
Actually sometimes it shows no status message, and sometimes shows "Waiting
for www.website.com"

"Infocom" <lawr_1@hotmail.com> wrote in message
news:A7D96E30-E0E8-404B-9252-6FD89DA94BDC@microsoft.com...
> Sorry I am being thick, you meant no security to connect to the router?? I
> thought you meant on Windows somewhere...
>
> I disabled security and still its slow
>
> During the slowness (no matter with Firewall, no security etc etc) it says
> "Looking up www.domainxxxxx.com" for a period of time then finds the site.
> The other computers it just finds it straight away. But them sometimes its
> OK, like if I revist the site after I have been there and waited
> previously. Maybe something to do with DNS?
>
>
> "Robert L (MS-MVP)" <noreply@chicagotech.net> wrote in message
> news:Ohc$QX$EIHA.4748@TK2MSFTNGP06.phx.gbl...
>> For a test, setup a wireless without security. Does that improve the
>> speed? Or this post may give you more details.
>>
>> Vista Wireless slow issuesCase 1: The client has two wireless computers
>> running Vista. HP laptop runs normal but the Gateway with McAfee
>> antivirus runs very slow. ...
>>
>> http://www.chicagotech.net/netforums...821f7 de33ccc
>>
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Laurie Cope" <lawr_1@hotmail.com> wrote in message
>> news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
>>> Hi everyone. I hope this is the right place, not sure where to get help
>>> for this I cant find a solution online.
>>>
>>> The internet on Vista is extremely slow. I know this because I have
>>> another laptop and a PC with XP on it in my house, all connected to the
>>> same router and internet is as it should be, fast. But when using my new
>>> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web
>>> pages to load. Its driving me nuts.
>>>
>>> Now I know things like Macaffe/Norton slow things down so I have
>>> uninstalled these. I am using the Windows Firewall and no AV right now
>>> (cant find suitable free ones that work on Vista).
>>>
>>> I disabled the Toredo/6to4adapter but they did not speed it up much.
>>>
>>> I disabled the phishing checker thing, still slow.
>>>
>>> I read online this is a common problem and many people have been rolling
>>> back their network card drivers after updates to fix this issue, but as
>>> its a new laptop i have no driver to rollback to, its greyed out.
>>>
>>> So I dont know what else to try.
>>>
>>> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>>>
>>> Any suggestions appreciated.
>>>
>>> Thanks
>>>
>>> Laurie

>>
>>

>


Reply With Quote
  #10 (permalink)  
Old 10-22-2007
Infocom
 

Posts: n/a
Re: Internet is really slow on Vista - SOLVED!
I think I fixed the issue! I hope so, it all seems fast now....
As per other sites saying to uninstall a certain update (here's a site with
all the things I tried
http://www.vandersluijs.nl/index.php...-Solution.html), I
uninstalled the update but it was still slow. So I started uninstalling
other updates. After uninstalling a few at the same time then restarting my
internet seems back to normal!!! So its one of the following updates,
although dont know which one. I will have to re-install each one
individually (somehow) and see which one it is and then uninstall this one.
So uninstalling one of these sped up my internet big time!
kb930178
kb938123
kb933360
kb941651



"Laurie Cope" <lawr_1@hotmail.com> wrote in message
news:99CBFE40-EBC1-48DA-B9EE-51A3EF2B52D4@microsoft.com...
> Hi everyone. I hope this is the right place, not sure where to get help
> for this I cant find a solution online.
>
> The internet on Vista is extremely slow. I know this because I have
> another laptop and a PC with XP on it in my house, all connected to the
> same router and internet is as it should be, fast. But when using my new
> Vista Laptop, its slow. I have to wait like 10 to 30 seconds for web pages
> to load. Its driving me nuts.
>
> Now I know things like Macaffe/Norton slow things down so I have
> uninstalled these. I am using the Windows Firewall and no AV right now
> (cant find suitable free ones that work on Vista).
>
> I disabled the Toredo/6to4adapter but they did not speed it up much.
>
> I disabled the phishing checker thing, still slow.
>
> I read online this is a common problem and many people have been rolling
> back their network card drivers after updates to fix this issue, but as
> its a new laptop i have no driver to rollback to, its greyed out.
>
> So I dont know what else to try.
>
> I have a HP Pavillion dv6000 laptop with Vista Home Premium.
>
> Any suggestions appreciated.
>
> Thanks
>
> Laurie


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Base Filtering Engine in Vista causing very slow DNS lookups and slow internet performance gtforce@gmail.com microsoft.public.windows.vista.security 3 10-03-2007 09:01
SLOW INTERNET SPEEDS WHEN USING VISTA ChuckP microsoft.public.windows.vista.general 8 09-30-2007 13:09
Internet Explorer 7 so SLOW in Vista Terry Swift microsoft.public.windows.vista.networking sharing 1 07-12-2007 20:56
Internet Really Slow w/Vista =?Utf-8?B?QnJlbnQ=?= microsoft.public.windows.vista.general 1 03-16-2007 22:40




All times are GMT +1. The time now is 14:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120