Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Weird Network Discovery Reset Problem!

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-20-2007
Ray
 

Posts: n/a
Weird Network Discovery Reset Problem!
I am using Vista Business, with a wireless connection to a private network.
I have enabled network discovery in the Network and Sharing Center, and set
the network type to private.

Here is the problem:

I can see & contact other computers on the private network with no problem -
except that periodically, for some unknown reason, Network Discovery seems
to turn itself back off. After that, when I try to connect to another system
on my private network, I get a message that "Network discovery and file
shareing are turned off. Network computers and devices are not visible.
Click to change". So I click to turn network discovery back on, then I am
able to use the network again with no problem - until the next time I need
it when it again seems to have turned itself off and I repeat the process.
This is very annoying!

I have checked power settings for the wireless adapter and AntiVirus
software (Avast), and event logs, with no indication of where or why
discovery turns itself off.

Does anyone know why this is happening and how to stop Network Discovery and
file sharing from periodically turning itself off?

Any ideas would be appreciated.

Thanks,
Ray

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Vista network startup problem GeraldF microsoft.public.windows.vista.general 0 06-24-2007 17:36
Weird Vista network startup problem GeraldF microsoft.public.windows.vista.networking sharing 0 06-23-2007 17:41
Network Discovery =?Utf-8?B?QUI=?= microsoft.public.windows.vista.networking sharing 0 02-25-2007 18:34
Network Discovery Problem with Vista Ultimate =?Utf-8?B?Y3liM3JiMHlfZ3I=?= microsoft.public.windows.vista.networking sharing 0 02-09-2007 01:28
weird network problem after attaching my samsung blackjack phone =?Utf-8?B?UEVWRGFkZHk=?= microsoft.public.windows.vista.networking sharing 2 01-13-2007 08:10




All times are GMT +1. The time now is 06:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120