Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Premium Networking Problems after Sleep, Hibernation

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2007
Frederick Smith
 

Posts: n/a
Vista Premium Networking Problems after Sleep, Hibernation
Hi,
http://support.microsoft.com/kb/933872 This article describe a little of
what I have been experiencing. I have my Vista laptop connected to my
Netgear WGR614v7 router via ethernet cable, NOT wireless.
When the laptop comes out of Sleep or Hibernation modes it loses the IP and
other networking info and can not reconnect automatically. Two things
correct this: 1. Power cycling the router 2. Using the IPCONFIG /RENEW. I
swapped my WGR614v6 for the WGR614v7, no change.
Is anyone else seeing this? And, the updates available in the article above
do not include help for Vista 32-bit. I tried both and they don't install on
the 32-bit platform. Is Microsoft going to issue something else for Vista
Premium 32-bit?
Thanks,
Fred

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-17-2007
Hoque - Dhaka
 

Posts: n/a
RE: Vista Premium Networking Problems after Sleep, Hibernation
Question:

Hi Dear,

I have setup networking in a new HP laptop with Windows Vista Home Premium
and found network is working fine showing all the pc in the workgroup and
able to access them also. I have also create a dummy user in my server
(windows 2000) and as well as in laptop and avail to logon server with out
any problem. But I have face problem when I have take the same to the factory
where this will be finally use. I have change the workgroup according and
create the user but it does not show all pc in the workgroup and not able to
logon/access the server (Windows 2000). And networking showing as Network2.
If I get back In the office and change the workgroup it works fine.

Please advice how I change the workgroup in the factory to access the
network including server with out reinstall the OS.

Thanks in Advance for Help and support.

Nazmul Hoque

-----------------
"Frederick Smith" wrote:

> Hi,
> http://support.microsoft.com/kb/933872 This article describe a little of
> what I have been experiencing. I have my Vista laptop connected to my
> Netgear WGR614v7 router via ethernet cable, NOT wireless.
> When the laptop comes out of Sleep or Hibernation modes it loses the IP and
> other networking info and can not reconnect automatically. Two things
> correct this: 1. Power cycling the router 2. Using the IPCONFIG /RENEW. I
> swapped my WGR614v6 for the WGR614v7, no change.
> Is anyone else seeing this? And, the updates available in the article above
> do not include help for Vista 32-bit. I tried both and they don't install on
> the 32-bit platform. Is Microsoft going to issue something else for Vista
> Premium 32-bit?
> Thanks,
> Fred
>
>

Reply With Quote
  #3 (permalink)  
Old 10-18-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: Vista Premium Networking Problems after Sleep, Hibernation
Is the default gateway is 0.0.0.0? Or post the result of ipconfig /all here.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Frederick Smith" <fredcsmith@comcast.net> wrote in message
news:%23XDerF4DIHA.4476@TK2MSFTNGP06.phx.gbl...
> Hi,
> http://support.microsoft.com/kb/933872 This article describe a little of
> what I have been experiencing. I have my Vista laptop connected to my
> Netgear WGR614v7 router via ethernet cable, NOT wireless.
> When the laptop comes out of Sleep or Hibernation modes it loses the IP
> and other networking info and can not reconnect automatically. Two things
> correct this: 1. Power cycling the router 2. Using the IPCONFIG /RENEW. I
> swapped my WGR614v6 for the WGR614v7, no change.
> Is anyone else seeing this? And, the updates available in the article
> above do not include help for Vista 32-bit. I tried both and they don't
> install on the 32-bit platform. Is Microsoft going to issue something else
> for Vista Premium 32-bit?
> Thanks,
> Fred



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Vista Home Premium: Sleep mode problems lemitt@gmail.com microsoft.public.windows.vista.networking sharing 0 06-10-2007 16:51
Auto-sleep and hibernation problems jilabob microsoft.public.windows.vista.general 1 04-30-2007 14:28
Vista: After sleep or hibernation no more sound =?Utf-8?B?Wm9yYQ==?= microsoft.public.windows.vista.general 2 03-02-2007 13:17
VISTA RTM sleep/hibernation problem =?Utf-8?B?U3R1YXJ0IFtNVlBd?= microsoft.public.windows.vista.general 7 02-28-2007 20:01
Serious sleep and hibernation problems ~^_^~ microsoft.public.windows.vista.general 2 02-21-2007 23:10




All times are GMT +1. The time now is 23:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120