Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

laptop connected to wireless network but no internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-10-2007
westham86
 

Posts: n/a
laptop connected to wireless network but no internet
Hi

I would be very grateful if someone could help me. I have got a broadband
connection through Virgin Media.
The ethernet cable is connected to the WAN port on the router. Both the
desktop PC and laptop (desktop running Windows XP and laptop Vista Premium)
are connected to the wireless network. The desktop PC connects to the
internet fine via USB wireless adapter.
The trouble im having is the laptop shows it is connected to the wireless
network with excellent signal but whe n I double click on IE it does not seem
to allow me to browse the internet.

Any suggestions please?
--
chris86
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-10-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: laptop connected to wireless network but no internet
posting the result of ipconfig /all may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"westham86" <westham86@discussions.microsoft.com> wrote in message
news:0C914286-4EF7-439E-ACC9-9746C0FB708A@microsoft.com...
> Hi
>
> I would be very grateful if someone could help me. I have got a broadband
> connection through Virgin Media.
> The ethernet cable is connected to the WAN port on the router. Both the
> desktop PC and laptop (desktop running Windows XP and laptop Vista
> Premium)
> are connected to the wireless network. The desktop PC connects to the
> internet fine via USB wireless adapter.
> The trouble im having is the laptop shows it is connected to the wireless
> network with excellent signal but whe n I double click on IE it does not
> seem
> to allow me to browse the internet.
>
> Any suggestions please?
> --
> chris86



Reply With Quote
  #3 (permalink)  
Old 10-11-2007
Kosta
 

Posts: n/a
Re: laptop connected to wireless network but no internet


"Robert L (MS-MVP)" wrote:

> posting the result of ipconfig /all may help.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "westham86" <westham86@discussions.microsoft.com> wrote in message
> news:0C914286-4EF7-439E-ACC9-9746C0FB708A@microsoft.com...
> > Hi
> >
> > I would be very grateful if someone could help me. I have got a broadband
> > connection through Virgin Media.
> > The ethernet cable is connected to the WAN port on the router. Both the
> > desktop PC and laptop (desktop running Windows XP and laptop Vista
> > Premium)
> > are connected to the wireless network. The desktop PC connects to the
> > internet fine via USB wireless adapter.
> > The trouble im having is the laptop shows it is connected to the wireless
> > network with excellent signal but whe n I double click on IE it does not
> > seem
> > to allow me to browse the internet.
> >
> > Any suggestions please?
> > --
> > chris86

>
>
>


Had the same 30 min ago. Rolled back today's (10/10/07) 4 Windows updates,
and the Internet is back. Working now to figure out what specific update did
it to me (network was OK, could update from Symantec, but there're no web
pages - a nice auto update for Vista)
Reply With Quote
  #4 (permalink)  
Old 10-11-2007
Kosta
 

Posts: n/a
Re: laptop connected to wireless network but no internet


"Kosta" wrote:

>
>
> "Robert L (MS-MVP)" wrote:
>
> > posting the result of ipconfig /all may help.
> >
> > --
> > Bob Lin, MS-MVP, MCSE & CNE
> > Networking, Internet, Routing, VPN Troubleshooting on
> > http://www.ChicagoTech.net
> > How to Setup Windows, Network, VPN & Remote Access on
> > http://www.HowToNetworking.com
> >
> >
> > "westham86" <westham86@discussions.microsoft.com> wrote in message
> > news:0C914286-4EF7-439E-ACC9-9746C0FB708A@microsoft.com...
> > > Hi
> > >
> > > I would be very grateful if someone could help me. I have got a broadband
> > > connection through Virgin Media.
> > > The ethernet cable is connected to the WAN port on the router. Both the
> > > desktop PC and laptop (desktop running Windows XP and laptop Vista
> > > Premium)
> > > are connected to the wireless network. The desktop PC connects to the
> > > internet fine via USB wireless adapter.
> > > The trouble im having is the laptop shows it is connected to the wireless
> > > network with excellent signal but whe n I double click on IE it does not
> > > seem
> > > to allow me to browse the internet.
> > >
> > > Any suggestions please?
> > > --
> > > chris86

> >
> >
> >

>
> Had the same 30 min ago. Rolled back today's (10/10/07) 4 Windows updates,
> and the Internet is back. Working now to figure out what specific update did
> it to me (network was OK, could update from Symantec, but there're no web
> pages - a nice auto update for Vista)



read kb939653
good luck
Reply With Quote
  #5 (permalink)  
Old 10-11-2007
Robert L \(MS-MVP\)
 

Posts: n/a
Re: laptop connected to wireless network but no internet
Thank you for the tip.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Kosta" <Kosta@discussions.microsoft.com> wrote in message
news:55867753-AE64-45C0-87A9-73A204E674B3@microsoft.com...
>
>
> "Robert L (MS-MVP)" wrote:
>
>> posting the result of ipconfig /all may help.
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "westham86" <westham86@discussions.microsoft.com> wrote in message
>> news:0C914286-4EF7-439E-ACC9-9746C0FB708A@microsoft.com...
>> > Hi
>> >
>> > I would be very grateful if someone could help me. I have got a
>> > broadband
>> > connection through Virgin Media.
>> > The ethernet cable is connected to the WAN port on the router. Both the
>> > desktop PC and laptop (desktop running Windows XP and laptop Vista
>> > Premium)
>> > are connected to the wireless network. The desktop PC connects to the
>> > internet fine via USB wireless adapter.
>> > The trouble im having is the laptop shows it is connected to the
>> > wireless
>> > network with excellent signal but whe n I double click on IE it does
>> > not
>> > seem
>> > to allow me to browse the internet.
>> >
>> > Any suggestions please?
>> > --
>> > chris86

>>
>>
>>

>
> Had the same 30 min ago. Rolled back today's (10/10/07) 4 Windows updates,
> and the Internet is back. Working now to figure out what specific update
> did
> it to me (network was OK, could update from Symantec, but there're no web
> pages - a nice auto update for Vista)



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown computers have connected to my personal wireless network Donna Jo microsoft.public.windows.vista.general 2 08-17-2007 05:52
RE: Unknown computers have connected to my personal wireless network Mick Murphy microsoft.public.windows.vista.general 0 08-17-2007 01:58
XP Pro laptop cannot find Vista wireless network created on laptop Fluffman microsoft.public.windows.vista.networking sharing 1 06-25-2007 15:43
Vista laptop connected to Home Network with W98SE and 95 Bob microsoft.public.windows.vista.networking sharing 1 05-29-2007 14:41
Network says I'm only connected Local! Internet VERY SLOW HELP Ple =?Utf-8?B?R3V5?= microsoft.public.windows.vista.general 1 04-21-2007 19:55




All times are GMT +1. The time now is 03:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120