Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

how to block access to ad-hoc networks?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2007
Gregg Shepherd
 

Posts: n/a
how to block access to ad-hoc networks?
Hi! We have a school situation where students take their laptops home, and
participate in peer-to-peer networking, mostly for games. When they come
back, the network is littered with ad-hoc network advertizing. This disrupts
wireless operations. On XP it was possible to right-click on the wireless
goodjie on the taskbar, and go into advanced properties, and tell the
computer to ignore ad-hoc networks, accepting only WAPs.

I can't find this setting in Vista. I'm sure it's somewhere, but Vista has
moved eveything around and I get lost. Nothing comes up in the help, or on
the Windows Vista KB.

Can someone tell me how to get to where I can change this setting in Vista?

Thanks

Gregg
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-09-2007
Eric Cross [MVP]
 

Posts: n/a
Re: how to block access to ad-hoc networks?
Hello Gregg,

If you haven't already, try using the netsh command for wireless networks.

For more details, please see:
http://technet.microsoft.com/en-us/w.../aa905085.aspx

--
Eric Cross
Microsoft MVP (Windows Networking)
http://mvp.support.microsoft.com

"Gregg Shepherd" <GreggShepherd@discussions.microsoft.com> wrote in message
news:04F3D62E-ED9E-40B1-9C7A-3E4622F8747D@microsoft.com...
> Hi! We have a school situation where students take their laptops home,
> and
> participate in peer-to-peer networking, mostly for games. When they come
> back, the network is littered with ad-hoc network advertizing. This
> disrupts
> wireless operations. On XP it was possible to right-click on the wireless
> goodjie on the taskbar, and go into advanced properties, and tell the
> computer to ignore ad-hoc networks, accepting only WAPs.
>
> I can't find this setting in Vista. I'm sure it's somewhere, but Vista
> has
> moved eveything around and I get lost. Nothing comes up in the help, or
> on
> the Windows Vista KB.
>
> Can someone tell me how to get to where I can change this setting in
> Vista?
>
> Thanks
>
> Gregg


Reply With Quote
  #3 (permalink)  
Old 10-09-2007
Gregg Shepherd
 

Posts: n/a
Re: how to block access to ad-hoc networks?
Dear Mr. Cross,

Forgive me for complaining, but this is only marginally helpful. In XP
there was a simple set of radio buttons, to select "ad-hoc only",
"infrastructure only", or "don't care". I'm sure this command line utiity
works, but it is a step backward from the simple interface under XP. Is that
totally gone now?

g

"Eric Cross [MVP]" wrote:

> Hello Gregg,
>
> If you haven't already, try using the netsh command for wireless networks.
>
> For more details, please see:
> http://technet.microsoft.com/en-us/w.../aa905085.aspx
>
> --
> Eric Cross
> Microsoft MVP (Windows Networking)
> http://mvp.support.microsoft.com
>
> "Gregg Shepherd" <GreggShepherd@discussions.microsoft.com> wrote in message
> news:04F3D62E-ED9E-40B1-9C7A-3E4622F8747D@microsoft.com...
> > Hi! We have a school situation where students take their laptops home,
> > and
> > participate in peer-to-peer networking, mostly for games. When they come
> > back, the network is littered with ad-hoc network advertizing. This
> > disrupts
> > wireless operations. On XP it was possible to right-click on the wireless
> > goodjie on the taskbar, and go into advanced properties, and tell the
> > computer to ignore ad-hoc networks, accepting only WAPs.
> >
> > I can't find this setting in Vista. I'm sure it's somewhere, but Vista
> > has
> > moved eveything around and I get lost. Nothing comes up in the help, or
> > on
> > the Windows Vista KB.
> >
> > Can someone tell me how to get to where I can change this setting in
> > Vista?
> >
> > Thanks
> >
> > Gregg

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ad Hoc Wireless Nivaldo microsoft.public.windows.vista.networking sharing 0 09-13-2007 04:40
The best way to block employee access to Web sites Steve Security News 0 07-23-2007 09:59
Swedish police reclassify The Pirate Bay in effort to block access BlogFeed Windows Vista Blogs Forum 0 07-07-2007 20:39
2 networks both connected but cant access the net bigdegs6 microsoft.public.windows.vista.networking sharing 1 05-31-2007 14:35
Ad hoc networking YHA microsoft.public.windows.vista.networking sharing 3 02-23-2007 21:59




All times are GMT +1. The time now is 17:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120