Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Net Gear Routers

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-07-2007
Kumar
 

Posts: n/a
Net Gear Routers
I have netgear router MR814v2. I tried to setup wireless network in the home
for other computers. The main computer is on Vista. The other computers are
on Windows XP.
The computer with vista is not working with this router whereas others work
well. I do see that vista doesn't work on IPv4, where as this router works on
IPv4.
What is the method to configure vista to work with old hardwares, & whay
should I do to make router work with Vista.
Thanks

--
Kumar
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-07-2007
Barb Bowman
 

Posts: n/a
Re: Net Gear Routers
can you provide more info on why you think it does not work? also
please post the text output of ipconfig /all

if you provide some details of what you are trying to do and what is
failing, this helps to identify the issue and hopefully provide a
solution.

On Sun, 7 Oct 2007 10:48:00 -0700, Kumar <kumar@msn.com> wrote:

>I have netgear router MR814v2. I tried to setup wireless network in the home
>for other computers. The main computer is on Vista. The other computers are
>on Windows XP.
>The computer with vista is not working with this router whereas others work
>well. I do see that vista doesn't work on IPv4, where as this router works on
>IPv4.
>What is the method to configure vista to work with old hardwares, & whay
>should I do to make router work with Vista.
>Thanks

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 10-07-2007
Mick Murphy
 

Posts: n/a
RE: Net Gear Routers
Vista does work with IPv4, AND IPv6.
A lot of people turn off IPv6 to get a connection.

"Kumar" wrote:

> I have netgear router MR814v2. I tried to setup wireless network in the home
> for other computers. The main computer is on Vista. The other computers are
> on Windows XP.
> The computer with vista is not working with this router whereas others work
> well. I do see that vista doesn't work on IPv4, where as this router works on
> IPv4.
> What is the method to configure vista to work with old hardwares, & whay
> should I do to make router work with Vista.
> Thanks
>
> --
> Kumar

Reply With Quote
  #4 (permalink)  
Old 10-08-2007
Kumar
 

Posts: n/a
Re: Net Gear Routers
Dear Barb,
Netgear agent helped me set up network.
It has problems:
One - Network gets too slow.
On rebooting, or while opening any link it gives two messages
* Check TCP Connection
*Net work connection not found.
I have verizon DSL connection.
--
Kumar


"Barb Bowman" wrote:

> can you provide more info on why you think it does not work? also
> please post the text output of ipconfig /all
>
> if you provide some details of what you are trying to do and what is
> failing, this helps to identify the issue and hopefully provide a
> solution.
>
> On Sun, 7 Oct 2007 10:48:00 -0700, Kumar <kumar@msn.com> wrote:
>
> >I have netgear router MR814v2. I tried to setup wireless network in the home
> >for other computers. The main computer is on Vista. The other computers are
> >on Windows XP.
> >The computer with vista is not working with this router whereas others work
> >well. I do see that vista doesn't work on IPv4, where as this router works on
> >IPv4.
> >What is the method to configure vista to work with old hardwares, & whay
> >should I do to make router work with Vista.
> >Thanks

> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #5 (permalink)  
Old 10-08-2007
Barb Bowman
 

Posts: n/a
Re: Net Gear Routers
First, make sure you get the latest firmware for this router and the
latest driver for your network card.

Then, see http://support.microsoft.com/default.aspx/kb/932134

Disable IPv6 - do things change?

Have you made any changes yourself in trying to resolve this?

Can you post the TEXT output of

ipconfig /all from an elevated command prompt on this machine?



On Sun, 7 Oct 2007 16:10:00 -0700, Kumar <kumar@msn.com> wrote:

>Dear Barb,
>Netgear agent helped me set up network.
>It has problems:
>One - Network gets too slow.
>On rebooting, or while opening any link it gives two messages
>* Check TCP Connection
>*Net work connection not found.
>I have verizon DSL connection.


> >I have netgear router MR814v2. I tried to setup wireless network in the home
> >for other computers. The main computer is on Vista. The other computers are
> >on Windows XP.
> >The computer with vista is not working with this router whereas others work
> >well. I do see that vista doesn't work on IPv4, where as this router works on
> >IPv4.
> >What is the method to configure vista to work with old hardwares, & whay
> >should I do to make router work with Vista.

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
two routers Kayle microsoft.public.windows.vista.networking sharing 4 06-18-2007 16:23
Cisco Routers to Blame for Japan Net Outtage Steve General Technology News 0 05-19-2007 12:29
Off the wire: New attack puts routers, cell phones, other gear at risk Steve Security News 0 04-19-2007 23:52
New attack puts routers, cell phones, other gear at risk Steve Security News 0 04-19-2007 21:01
ConSentry gear controls net access for Baltimore hospital Steve Security News 0 04-17-2007 12:35




All times are GMT +1. The time now is 14:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120