Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no Internet when resuming at a different network

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 10-03-2007
Andreas Y.
 

Posts: n/a
no Internet when resuming at a different network
At home I use a wireless network. I suspend my laptop, take it at work,
connect it to the LAN and resume. I get the new IP and I am connected to
that network but I don't have Internet. Even if I repair the connection
nothing happens. Some times this happens the other way round (when I return
home) but usually it happens at work. I assume that this will be repaired
with SP1 but is there a fix for the time being?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-03-2007
Barb Bowman
 

Posts: n/a
Re: no Internet when resuming at a different network
you could try disabling and then re-enabling the wireless adapter.
also, what NIC and what driver version? check if there is a newer
driver that might resolve the issue.

On Wed, 3 Oct 2007 14:31:04 +0300, "Andreas Y."
<ayiangoullis@hotmail.com> wrote:

>At home I use a wireless network. I suspend my laptop, take it at work,
>connect it to the LAN and resume. I get the new IP and I am connected to
>that network but I don't have Internet. Even if I repair the connection
>nothing happens. Some times this happens the other way round (when I return
>home) but usually it happens at work. I assume that this will be repaired
>with SP1 but is there a fix for the time being?

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 10-03-2007
Andreas Y.
 

Posts: n/a
Re: no Internet when resuming at a different network
I guess that would have the same action as repairing but I'll give it a try.
It's the onboard Intel NIC on HP laptop with latest drivers.

"Barb Bowman" <barb@nospam.com> wrote in message
news:6b17g3l52c9d1q7hvq7t35e0ljavpmhcaq@4ax.com...
> you could try disabling and then re-enabling the wireless adapter.
> also, what NIC and what driver version? check if there is a newer
> driver that might resolve the issue.
>
> On Wed, 3 Oct 2007 14:31:04 +0300, "Andreas Y."
> <ayiangoullis@hotmail.com> wrote:
>
>>At home I use a wireless network. I suspend my laptop, take it at work,
>>connect it to the LAN and resume. I get the new IP and I am connected to
>>that network but I don't have Internet. Even if I repair the connection
>>nothing happens. Some times this happens the other way round (when I
>>return
>>home) but usually it happens at work. I assume that this will be repaired
>>with SP1 but is there a fix for the time being?

> --
>
> Barb Bowman
> MS Windows-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Internet connection when resuming from sleep-mode =?Utf-8?B?SmFrZQ==?= microsoft.public.windows.vista.general 17 01-18-2009 04:08
BSOD after resuming from sleep Sachin microsoft.public.windows.vista.general 0 08-20-2007 14:44
Issue resuming Sleep Mode =?Utf-8?B?SW5ub3Nhbg==?= microsoft.public.windows.vista hardware devices 9 04-24-2007 17:10
Error after resuming Windows from hibernation =?Utf-8?B?emhpc2l6aG9uZ3hpbg==?= microsoft.public.windows.vista.general 4 03-31-2007 02:14
Resuming from Sleep disconnects Router =?Utf-8?B?TWFyeQ==?= microsoft.public.windows.vista.general 1 02-17-2007 11:29




All times are GMT +1. The time now is 07:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120